<!DOCTYPE html>
<html lang="en-US">
<head>
<!--DEVCON Script Added by CJ 6-14-19 -->
<script id="ns_script_dc" data-key="9bb98e63-fdd0-42ef-a78f-42628f18ea56" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js"
            type="text/javascript"></script>
<!--END DEVCON Script -->
<!-- Google Page-Level Ad Script Updated by CJ 5-18-17 -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6715500161951538",
    enable_page_level_ads: true
  });
</script>
<!-- End Google Script -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<!-- HTTPS security added by CJ to make SOVRN ads secuure on 8-24-18-->
<meta http-equiv="Content-Security-Policy" content="block-all-mixed-content">
<link media="all" href="https://timesofsandiego.com/wp-content/cache/autoptimize/css/autoptimize_ce4a8f139cfff26f68d45e7f08308fa2.css" rel="stylesheet" /><title>Clevinger to Remain Padre, But He&#039;s Out Until &#039;22 Due to Tommy John Surgery - Times of San Diego</title>
<!-- PressPatron Script Added by CJ 6-16-18-->	
	<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=tLoamTeEEycJxCdpNhBNwkoj";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>
<!-- End PressPatron Script -->
<!-- SOVRN OneTag Container added by CJ 1-14-19-->
<script src="//get.s-onetag.com/967919de-4917-4e26-89ce-749a489e6fce/tag.min.js" async defer></script>
<!-- End SOVRN OneTag Container -->
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://timesofsandiego.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://timesofsandiego.com/wp-content/themes/fearless/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->
<meta name="generator" content="WordPress 5.5.3" />
<meta name="template" content="Fearless - Modern, Clean, &amp; Responsive WP Magazine 1.7" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="One of the Padres&#039; biggest postseason disappointments was losing Mike Clevinger for most of their playoff run. Now they won&#039;t have him in 2021 either." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://timesofsandiego.com/sports/2020/11/18/clevinger-to-remain-padre-but-hes-out-until-22-due-to-tommy-john-surgery/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Clevinger to Remain Padre, But He&#039;s Out Until &#039;22 Due to Tommy John Surgery - Times of San Diego" />
	<meta property="og:description" content="One of the Padres&#039; biggest postseason disappointments was losing Mike Clevinger for most of their playoff run. Now they won&#039;t have him in 2021 either." />
	<meta property="og:url" content="https://timesofsandiego.com/sports/2020/11/18/clevinger-to-remain-padre-but-hes-out-until-22-due-to-tommy-john-surgery/" />
	<meta property="og:site_name" content="Times of San Diego" />
	<meta property="article:publisher" content="https://www.facebook.com/TimesOfSanDiego" />
	<meta property="article:published_time" content="2020-11-19T03:00:58+00:00" />
	<meta property="article:modified_time" content="2020-11-19T03:01:24+00:00" />
	<meta property="og:image" content="https://timesofsandiego.com/wp-content/uploads/2020/09/MC.jpg" />
	<meta property="og:image:width" content="644" />
	<meta property="og:image:height" content="386" />
	<meta property="fb:app_id" content="472345809533160" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@TimesofSanDiego" />
	<meta name="twitter:site" content="@TimesofSanDiego" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Editor">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://timesofsandiego.com/sports/2020/11/18/clevinger-to-remain-padre-but-hes-out-until-22-due-to-tommy-john-surgery/amp/" /><meta name="generator" content="AMP for WP 1.0.66.3"/><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Times of San Diego &raquo; Feed" href="https://timesofsandiego.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Times of San Diego &raquo; Comments Feed" href="https://timesofsandiego.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Times of San Diego &raquo; Clevinger to Remain Padre, But He&#8217;s Out Until &#8217;22 Due to Tommy John Surgery Comments Feed" href="https://timesofsandiego.com/sports/2020/11/18/clevinger-to-remain-padre-but-hes-out-until-22-due-to-tommy-john-surgery/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/timesofsandiego.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>


<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.5.3' type='text/css' media='all' />









<script type='text/javascript' src='https://timesofsandiego.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>



<script type='text/javascript' id='wpp-js-js-extra'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"10","ajax_url":"https:\/\/timesofsandiego.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"124787","token":"a22cd52994","debug":""};
/* ]]> */
</script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-47962703-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-47962703-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://timesofsandiego.com/wp-json/" /><link rel="alternate" type="application/json" href="https://timesofsandiego.com/wp-json/wp/v2/posts/124787" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://timesofsandiego.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://timesofsandiego.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://timesofsandiego.com/?p=124787' />
<link rel="alternate" type="application/json+oembed" href="https://timesofsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftimesofsandiego.com%2Fsports%2F2020%2F11%2F18%2Fclevinger-to-remain-padre-but-hes-out-until-22-due-to-tommy-john-surgery%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://timesofsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftimesofsandiego.com%2Fsports%2F2020%2F11%2F18%2Fclevinger-to-remain-padre-but-hes-out-until-22-due-to-tommy-john-surgery%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.19.0" /><style type='text/css'>img#wpstats{display:none}</style><script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    </script>

    <script type='text/javascript'>
    googletag.cmd.push(function() {

//make header leaderboard responsive
	var mapTop = googletag.sizeMapping().
		addSize([900, 580], [728, 90]).
                addSize([600, 200], [[468, 60], [320,100]]).
                addSize([0, 0], [[320, 100], [320, 50]]).
		build();

    googletag.defineSlot('/33706641/sports',[ [728,90],[468,60],[320,100],[320,50]], 'div-gpt-ad-1437204727699-0')
         .defineSizeMapping(mapTop)
         .addService(googletag.pubads())
         .setTargeting('pos', 'top');

//make under-article leaderboard responsive
	var mapUnderArticle = googletag.sizeMapping().
		//addSize([900, 580], [728, 90]).
                addSize([600, 200], [[468, 60], [320,100]]).
                addSize([0, 0], [[320, 100], [320, 50]]).
		build();

    googletag.defineSlot('/33706641/sports',[[468,60],[320,100],[320,50]], 'div-gpt-ad-1437204727699-1')
         .defineSizeMapping(mapUnderArticle)
         .addService(googletag.pubads())
         .setTargeting('pos', 'underarticle');

//make bottom leaderboard responsive
	var mapBottom = googletag.sizeMapping().
		//addSize([900, 580], [728, 90]).
                addSize([600, 200], [[468, 60], [320,100]]).
                addSize([0, 0], [[320, 100], [320, 50]]).
		build();

    googletag.defineSlot('/33706641/sports',[[468,60],[320,100],[320,50]], 'div-gpt-ad-1437204727699-2')
        .defineSizeMapping(mapBottom)
        .addService(googletag.pubads())
        .setTargeting('pos', 'bottom');

//last three slots are for standard 300px ads in sidebar that will fit on most mobile devices
    googletag.defineSlot('/33706641/sports', [300,250], 'div-gpt-ad-1437204727699-3').addService(googletag.pubads()).setTargeting('pos', 'atf');
    googletag.defineSlot('/33706641/sports', [[300,600],[160,600]], 'div-gpt-ad-1437204727699-4').addService(googletag.pubads());
    googletag.defineSlot('/33706641/sports', [300,250], 'div-gpt-ad-1437204727699-5').addService(googletag.pubads()).setTargeting('pos', 'btf');
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    });
    </script><script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: "2cbb06c8-a301-4bd3-b990-827f9f850d70", //enter your pub ID here as shown above, it must within quotes
     adServer: "googletag"
});
apstag.fetchBids({
     slots: [{
         slotID: "div-gpt-ad-1437204727699-0", //example: "div-gpt-ad-1475102693815-0"
         slotName: "/30582678/TSD/timesofsandiego/politics", //example: "12345/box-1"
         sizes: [[728,90],[468,60],[320,100],[320,50]] //example: [[300,250], [300,600]]
     },
     {
         slotID: "div-gpt-ad-1437204727699-3", //example: "div-gpt-ad-1475185990716-0"
         slotName: "/30582678/TSD/timesofsandiego/politics", //example: "12345/leaderboard-1"
         sizes: [[300,250]] //example: [[728,90]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletags disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
         googletag.pubads().refresh();
     });
}); 
</script><link rel="shortcut icon" type="image/x-icon" href="https://timesofsandiego.com/wp-content/uploads/2014/02/TOS_favicon1.png" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,400italic,700" />
<style>
@media only screen and ( max-width: 960px ) {
  #header-background-image-wrapper {
    display: none;
  }
  #header {
    background: url('https://timesofsandiego.com/wp-content/uploads/2014/02/TOS_960x203_adjusted2.jpg') no-repeat top;
    background-size: 100%;
  }
}
@media only screen and ( max-width: 640px ) {
  #header-background-image-wrapper {
    display: none;
  }
  #header {
    background: url('https://timesofsandiego.com/wp-content/uploads/2014/02/TOS_640x210_adjusted2_cjcrop.jpg') no-repeat top;
    background-size: 100%;
  }
}
@media only screen and ( -moz-min-device-pixel-ratio: 1.5 ),
       only screen and ( -o-min-device-pixel-ratio: 3/2 ),
       only screen and ( -webkit-min-device-pixel-ratio: 1.5 ),
       only screen and ( min-device-pixel-ratio: 1.5 ), 			only screen and ( min-width: 0 ) {
           #site-title a { background: url("https://timesofsandiego.com/wp-content/uploads/2017/03/TOS_logo_130px_newBronze.png") no-repeat top left; background-size: 100%; }
           #site-title img { opacity: 0; }
}
.button:hover,
.flexslider .category-label,
.layout-module .widget-title > span,
.pagination a:hover,
.pagination .current,
#primary-navigation .menu li.current-menu-item,
#primary-navigation .menu li.current-menu-ancestor,
#primary-navigation .menu li.current_page_item,
#primary-navigation .menu > li:hover,
#primary-navigation .menu > li.sfHover,
#primary-navigation .menu ul a:hover,
#primary-navigation .menu ul li.current-menu-item a,
.review-box .heading,
#searchform #searchsubmit:hover,
#secondary .widget_fearless_tabs .headings a:hover,
#secondary .widget_fearless_tabs .headings a.active,
section.top-reviews .review-column-1 h2,
.sidebar-primary .widget-title,
.wpcf7-submit:hover
{ background-color: #c1943b; }
.fearless-star-rating-over {
color: #c1943b; }
#topbar,
.widget_archive ul li:hover,
.widget_categories ul li:hover,
#primary-navigation,
#primary-navigation .menu > li > ul,
.featured-slider.flexslider .category-label-wrapper,
.layout-module .widget-title {
border-color: #c1943b; }
a { color: #21759b; }
a:hover, a:focus, a:active { color: #a91515; }
#topbar { background-color: #222222; }
#primary-navigation,
#primary-navigation .menu ul,
#primary-navigation select.tinynav { background-color: #0054a8; }
#footer { background-color: #222222; }
html { font-size: 58.594%; }
body, #menubar-search-query, .review-box .heading, .review-box .short-summary { font-family: "Droid Sans"; }

.entry-content h1,
.entry-content h2,
.entry-content h3,
.entry-content h4,
.entry-content h5,
.entry-content h6,
.entry-title { font-family: "Droid Sans"; font-weight: 400; }

/* Begin user custom CSS */
.wp-caption-text {
text-align: left;
padding:0 .5em
}

#ticker {
height: auto;
}

#ticker .ticker-title {
margin-top:.2em;
font-size:14px;
}

#ticker p.ticker-content {
font-size:14px;
line-height:18px;
}
/* End user custom CSS */
</style>
<script>
jQuery(document).ready(function($){
	$('#primary-navigation > ul, #secondary-navigation > ul').tinyNav({
		active: 'current-menu-item',
		header: 'Menu'
	});
});
</script>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6715500161951538","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><script src="https://timesofsandiego.com/wp-content/cache/autoptimize/js/autoptimize_d526649bd505733eea49c594999d69f7.js"></script></head>
<body class="wordpress ltr en_US child-theme y2020 m11 d18 h19 wednesday logged-out singular singular-post singular-post-124787 post-format-video symple-shortcodes  symple-shortcodes-responsive topbar-enabled logo-image-enabled layout-2c-l">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-47962703-1', 'timesofsandiego.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="container" class="hfeed">
	
	<!-- PressPatron Banner added by CJ 6-17-18-->
	<div id="pp-banner"></div>
	<!-- End PressPatron banner -->
	
	<div id="topbar"><div class="topbar-left social_icons"><ul class="social-icons"><li><a href="https://www.facebook.com/TimesOfSanDiego" title="Facebook"><i class="fa fa-facebook" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://plus.google.com/+TimesofsandiegoNews" title="Google Plus"><i class="fa fa-google-plus" aria-hidden="true"></i><span class="screen-reader-text">Google Plus</span></a></li><li><a href="https://timesofsandiego.com/feed/" title="RSS Feed"><i class="fa fa-rss" aria-hidden="true"></i><span class="screen-reader-text">RSS Feed</span></a></li><li><a href="https://twitter.com/TimesofSanDiego" title="Twitter"><i class="fa fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li></ul></div><div class="topbar-right secondary_navigation"><nav id="secondary-navigation" role="navigation">
	<h1 class="screen-reader-text">Menu</h1>
	<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

	<ul id="menu-secondary-navigation" class="menu"><li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://timesofsandiego.com/about/">About</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://timesofsandiego.com/staff/">Staff</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://timesofsandiego.com/contact/">Contact</a></li>
<li id="menu-item-74568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74568"><a href="https://timesofsandiego.com/support/">Support</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://timesofsandiego.com/advertise/">Advertise</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://timesofsandiego.com/faq/">FAQ</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-33"><a href="https://timesofsandiego.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://timesofsandiego.com/terms-of-service/">Terms of Service</a></li>
</ul></nav><!-- #secondary-navigation --></div></div><!-- #topbar -->
	<header id="header" role="banner">

		<div id="header-background-image-wrapper"><img src="https://timesofsandiego.com/wp-content/uploads/2014/02/TOS_1280x270_adjusted2.jpg" id="header-background-image" alt="Header image" width="1280" height="270" /></div>
		<div id="branding">
			<h1 id="site-title"><a href="https://timesofsandiego.com/" rel="home"><span>Times of San Diego</span><img src="https://timesofsandiego.com/wp-content/uploads/2014/02/TOS_logo_65px_newBronze.png" alt="Logo" width="156" height="65" /></a></h1>
			<h2 id="site-description">Local News and Opinion for San Diego</h2>
		</div><!-- #branding -->

					<aside id="header-widget-area" class="widget-area"><section id="text-89" class="widget widget_text">			<div class="textwidget"><!-- TSD/timesofsandiego/business_728x90-->
<div id="div-gpt-ad-1437204727699-0">
<script type="text/javascript">// <![CDATA[
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437204727699-0'); });
				
// ]]></script></div></div>
		</section></aside>
		
		
<nav id="primary-navigation" role="navigation">
	<h3 class="screen-reader-text">Menu</h3>
	<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

	<ul id="menu-primary-navigation" class="menu sf-menu"><li id="menu-item-13799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13799"><a href="https://timesofsandiego.com/archives/">All</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://timesofsandiego.com/category/politics/">Politics</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://timesofsandiego.com/category/crime/">Crime</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://timesofsandiego.com/category/business/">Business</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21"><a href="https://timesofsandiego.com/category/sports/">Sports</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://timesofsandiego.com/category/education/">Education</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://timesofsandiego.com/category/arts/">Arts</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://timesofsandiego.com/category/military/">Military</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://timesofsandiego.com/category/tech/">Tech</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://timesofsandiego.com/category/life/">Life</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://timesofsandiego.com/category/opinion/">Opinion</a></li>
</ul>
			<form id="menubar-search" method="get" action="https://timesofsandiego.com/" role="search" class="fa fa-search">
			<label for="menubar-search-submit" class="screen-reader-text">Search</label>
			<input type="search" id="menubar-search-query" name="s" value="" placeholder="Search&hellip;" />
			<input type="submit" id="menubar-search-submit" value="Go" />
		</form>
	
</nav><!-- #primary-navigation -->

			<div id="ticker">
				
					<a href="https://timesofsandiego.com/jobs/" class="job-link"><img src="https://timesofsandiego.com/wp-content/themes/fearless-child/images/job-button-dark.png" alt="Search Thousands of San Diego Jobs"></a>
		
		<ul id="js-news">
							<li class="news-item"><a href="https://timesofsandiego.com/sports/2020/11/18/clevinger-to-remain-padre-but-hes-out-until-22-due-to-tommy-john-surgery/">Clevinger to Remain Padre, But He's Out Until '22 Due to Tommy John Surgery</a></li>
							<li class="news-item"><a href="https://timesofsandiego.com/crime/2020/11/18/coaster-train-hits-pedestrian-in-little-italy-delays-expected/">Coaster Train Hits Pedestrian in Little Italy, Delays Expected</a></li>
							<li class="news-item"><a href="https://timesofsandiego.com/crime/2020/11/18/unlicensed-man-accused-of-dui-pleads-not-guilty-in-crash-that-killed-85-year-old/">Unlicensed Man Accused of DUI Pleads Not Guilty in Crash that Killed 85-Year-Old</a></li>
							<li class="news-item"><a href="https://timesofsandiego.com/sports/2020/11/18/aztecs-release-revised-basketball-schedule-week-ahead-of-season-opener/">Aztecs Release Revised Basketball Schedule Ahead of Nov. 25 Season Opener</a></li>
							<li class="news-item"><a href="https://timesofsandiego.com/politics/2020/11/18/anderson-leads-vaus-by-291-votes-in-second-district-supervisors-race/">Anderson Leads Vaus by 291 Votes in Second District Supervisors Race</a></li>
					</ul>
	</div>

	</header><!-- #header -->

	<div id="main">

		
	<div id="primary">
		<div id="content" class="hfeed" role="main">
								
				<p id="breadcrumbs"><span><span><a href="https://timesofsandiego.com/">Home</a> » <span><a href="https://timesofsandiego.com/category/sports/">Sports</a> » <strong class="breadcrumb_last" aria-current="page">This Article</strong></span></span></span></p>				
			
			
	
		
		<article id="post-124787" class="hentry post publish post-1 odd author-editor format-video category-sports post_tag-a-j-preller post_tag-mike-clevinger post_tag-national-league post_tag-san-diego-padres post_tag-tommy-john-surgery">

	
		<div class="video-wrapper fitvids"><iframe src="https://streamable.com/m/preller-on-clevinger-deal-elbow" width="560" height="315"></iframe></div>
		<header class="entry-header">
			
			<h1 class="entry-title">Clevinger to Remain Padre, But He&#8217;s Out Until &#8217;22 Due to Tommy John Surgery</h1>


			<div class="entry-byline single-article">Posted by <span class="author vcard"><a class="url fn n" rel="author" href="https://timesofsandiego.com/author/editor/" title="Editor">Editor</a></span> on <time class="published" datetime="2020-11-18T19:00:58-08:00" title="Wednesday, November 18th, 2020, 7:00 pm">November 18, 2020</time> in <span class="category"><a href="https://timesofsandiego.com/category/sports/" rel="tag">Sports</a></span> |  Views</div>
			
						
			<div class="facebook-comment-count">
				<span class="separator">| </span>
				<!-- <span class="fb-comments-count" data-href="https://timesofsandiego.com/sports/2020/11/18/clevinger-to-remain-padre-but-hes-out-until-22-due-to-tommy-john-surgery/">0</span> Comments -->
				<a data="vuukle-count" href="#vuukle-comments"> </a> Comments | <a href="#times-facebook-comments">Leave a Comment</a>
			</div>

		</header><!-- .entry-header -->

		<div class="entry-content">
						Share This Article:<div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftimesofsandiego.com%2Fsports%2F2020%2F11%2F18%2Fclevinger-to-remain-padre-but-hes-out-until-22-due-to-tommy-john-surgery%2F&#038;t=Clevinger%20to%20Remain%20Padre%2C%20But%20He%E2%80%99s%20Out%20Until%20%E2%80%9922%20Due%20to%20Tommy%20John%20Surgery&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Ftimesofsandiego.com%2Fsports%2F2020%2F11%2F18%2Fclevinger-to-remain-padre-but-hes-out-until-22-due-to-tommy-john-surgery%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Ftimesofsandiego.com%2Fwp-content%2Fuploads%2F2020%2F09%2FMC.jpg&#038;p&#091;title&#093;=Clevinger%20to%20Remain%20Padre%2C%20But%20He%E2%80%99s%20Out%20Until%20%E2%80%9922%20Due%20to%20Tommy%20John%20Surgery" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://timesofsandiego.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftimesofsandiego.com%2Fsports%2F2020%2F11%2F18%2Fclevinger-to-remain-padre-but-hes-out-until-22-due-to-tommy-john-surgery%2F&#038;text=I%27m%20sharing%20an%20article%20from%20Times%20of%20San%20Diego" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://timesofsandiego.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Ftimesofsandiego.com%2Fsports%2F2020%2F11%2F18%2Fclevinger-to-remain-padre-but-hes-out-until-22-due-to-tommy-john-surgery%2F&#038;title=Clevinger%20to%20Remain%20Padre%2C%20But%20He%E2%80%99s%20Out%20Until%20%E2%80%9922%20Due%20to%20Tommy%20John%20Surgery" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://timesofsandiego.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftimesofsandiego.com%2Fsports%2F2020%2F11%2F18%2Fclevinger-to-remain-padre-but-hes-out-until-22-due-to-tommy-john-surgery%2F&#038;media=https%3A%2F%2Ftimesofsandiego.com%2Fwp-content%2Fuploads%2F2020%2F09%2FMC.jpg&#038;description=Clevinger%20to%20Remain%20Padre%2C%20But%20He%E2%80%99s%20Out%20Until%20%E2%80%9922%20Due%20to%20Tommy%20John%20Surgery" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://timesofsandiego.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftimesofsandiego.com%2Fsports%2F2020%2F11%2F18%2Fclevinger-to-remain-padre-but-hes-out-until-22-due-to-tommy-john-surgery%2F&#038;title=Clevinger%20to%20Remain%20Padre%2C%20But%20He%E2%80%99s%20Out%20Until%20%E2%80%9922%20Due%20to%20Tommy%20John%20Surgery" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://timesofsandiego.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Clevinger%20to%20Remain%20Padre%2C%20But%20He%E2%80%99s%20Out%20Until%20%E2%80%9922%20Due%20to%20Tommy%20John%20Surgery&#038;body=I%27m%20sharing%20an%20article%20from%20Times%20of%20San%20Diego:%20https%3A%2F%2Ftimesofsandiego.com%2Fsports%2F2020%2F11%2F18%2Fclevinger-to-remain-padre-but-hes-out-until-22-due-to-tommy-john-surgery%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://timesofsandiego.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a></div><p>One of the San Diego Padres&#8217; biggest postseason disappointments was losing newly acquired Mike Clevinger for most of their playoff run. Now they won&#8217;t have him in 2021 either.</p><div class="kW8Zkacr"><div class="presspatron-container" style="background-color: #fafafa; border:1px solid #e4e4e4; float: left; font-size: 70%; margin-right: 10px; padding:10px; text-align:center;"><p style="margin: 0 0 10px 0;">Support Times of San Diego's growth<br>with a small monthly contribution</p><body>
  <!-- Center it in the middle of the div -->
  <div style="text-align: center;">
    <!-- The outter wrapper -->
    <span class="donatebutton" style="font-family: Helvetica Neue, arial, sans-serif, helvetica; text-align: center; vertical-align: middle; box-sizing: border-box; display: inline-block; width: 180px;">
      <!-- The inner link -->
      <a class="donatebutton-link" onmouseover="this.style.backgroundColor='#e01e28'" onmouseout="this.style.backgroundColor='#e74a52'"
        data-request-modal="" href="https://dashboard.presspatron.com/donations/new?frame=1&t=tLoamTeEEycJxCdpNhBNwkoj"
        style="-webkit-font-smoothing: subpixel-antialiased; text-decoration: none; padding: 0.5em 1em; background-color: #e74a52; font-size: 14px; color: #fff; display: inline-block; margin: 0; box-sizing: border-box; border-radius: 5px;">
        Become a supporter
      </a>
    </span>
  </div>
</body></div></div>
<p>Doctors performed Tommy John surgery on his right elbow this week, which will force the right-hander to miss all of next season, <a href="https://www.mlb.com/padres/news/mike-clevinger-to-have-tommy-john-surgery">according to MLB.com</a>.</p>
<p>That made the news that the team will retain Clevinger bittersweet. The former Cleveland Indian signed a two-year, $11.5 million contract to remain a Padre.</p>
<p>Clevinger <a href="https://timesofsandiego.com/sports/2020/09/23/padres-wait-for-news-on-clevingers-arm-after-his-early-exit-and-loss-to-angels/">left a game Sept. 23</a> with what the team described as &#8220;biceps tightness.&#8221; He took the <a href="https://timesofsandiego.com/sports/2020/10/06/padres-with-costly-error-fall-to-dodgers-5-1-to-open-series-as-clevinger-exits-early/">mound against the Los Angeles Dodgers</a> in the National League Division Series, but had to depart in the second inning.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="und" dir="ltr">🆁🅾🆄🅽🅳 2&#8230;..🅻🅴🆃’🆂 🅵🅸🅶🅷🆃!🥊 <a href="https://t.co/q32G1qMBnx">pic.twitter.com/q32G1qMBnx</a></p>
<p>&mdash; ❂ Mike 𝕊𝕌ℕ𝕊ℍ𝕀ℕ𝔼 Clevinger ❂ (@MikeClevinger) <a href="https://twitter.com/MikeClevinger/status/1328836425626816513?ref_src=twsrc%5Etfw">November 17, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><div class="rjbKtPdr"><div style="clear:both;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-6715500161951538"
     data-ad-slot="5700192122"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>According to MLB, he had the surgery Tuesday in Cincinnati. He tweeted an upbeat pic from his hospital bed.</p>
<p>&#8220;Everybody was in agreement that, rather than try and piece it together and get through the next season, I think he felt like, &#8216;I want to go ahead and get this taken care of, have the procedure, and push toward the 2022 season,'&#8221; general manager A.J. Preller told MLB.com.</p>
<p>The Padres acquired Clevinger at the Aug. 31 trade deadline, after <a href="https://timesofsandiego.com/sports/2020/08/31/padres-cap-wild-weekend-of-deals-with-2-more-trades-as-team-snags-starter-clevinger/">a flurry of trades</a> that made a statement about their serious approach to their playoff push.</p>
<p>The team, however, lost Clevinger for most of the playoffs and Dinelson Lamet for all of the postseason. They made it to the Division Series, where <a href="https://timesofsandiego.com/sports/2020/10/08/dodgers-sweep-padres-ending-2020-postseason-run-with-12-3-rout/">the Dodgers swept them</a> on the way to <a href="https://timesofsandiego.com/sports/2020/10/27/dodgers-led-by-former-padres-coach-dave-roberts-win-2020-world-series/">winning the World Series.</a></p><div class="E6OGDnlW"><!-- code from Primis - California Trial - Timesofsandiego VDU_NEW -->
<script type="text/javascript" language="javascript" src="https://live.sekindo.com/live/liveView.php?s=102576&cbuster=[CACHE_BUSTER]&pubUrl=[PAGE_URL_ENCODED]&subId=[SUBID_ENCODED]&vp_content=plembed1d14rkjopzwm"></script>
<!-- code from Primis --></div>
<p><em>– Staff reports</em></p>
<div class="dtherpt"><span class="entry-title">Clevinger to Remain Padre, But He&#8217;s Out Until &#8217;22 Due to Tommy John Surgery</span> was last modified: <span class="updated"> November 18th, 2020</span> by <span class="author vcard"><span class="fn">Editor</span></span></div></p><p class="email_post_signup"><strong>>> Subscribe to Times of San Diego’s free daily email newsletter! <a href="http://eepurl.com/P1oHj" target="_blank">Click here</a></strong></p>Follow Us:<div class="synved-social-container synved-social-container-follow" style="text-align: left"><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/TimesOfSanDiego" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://timesofsandiego.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/TimesofSanDiego" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://timesofsandiego.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-rss nolightbox" data-provider="rss" target="_blank" rel="nofollow" title="Subscribe to our RSS Feed" href="https://timesofsandiego.com/feed" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="rss" title="Subscribe to our RSS Feed" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://timesofsandiego.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/rss.png" /></a></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<div class="entry-meta"><span class="category"><span class="before">Posted in </span><a href="https://timesofsandiego.com/category/sports/" rel="tag">Sports</a></span> <span class="post_tag"><span class="before">| Tagged </span><a href="https://timesofsandiego.com/tag/a-j-preller/" rel="tag">A.J. Preller</a>, <a href="https://timesofsandiego.com/tag/mike-clevinger/" rel="tag">Mike Clevinger</a>, <a href="https://timesofsandiego.com/tag/national-league/" rel="tag">National League</a>, <a href="https://timesofsandiego.com/tag/san-diego-padres/" rel="tag">San Diego Padres</a>, <a href="https://timesofsandiego.com/tag/tommy-john-surgery/" rel="tag">Tommy John Surgery</a></span></div>		</footer><!-- .entry-footer -->

	
</article><!-- .hentry -->

		
					
			<div class="aol-ad one-half">
            <!--JavaScript General Redirect Tag // Tag for network 10613: Marketplace: Times of San Diego // Website: Times of San Diego Desktop Secure // Page: Times of San Diego Desktop Secure // Placement: TimesofSanDiego Desktop Secure_300x250 (4656591) // created at: Aug 25, 2017 10:32:14 AM-->
             <script language="javascript1.1" src="https://adserver.adtech.advertising.com/addyn|3.0|10613.1|4656591|0|170|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script>
             <!-- End of JavaScript Tag -->
				
			</div>

			<!-- TSD/timesofsandiego/business_300x250-->
			<div class="google-ad one-half">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<!-- Ad Sense Big Box Under Article Unit Test -->
				<ins class="adsbygoogle"
				     style="display:inline-block;width:300px;height:250px"
				     data-ad-client="ca-pub-6715500161951538"
				     data-ad-slot="7698679206"></ins>
				<script>
				(adsbygoogle = window.adsbygoogle || []).push({});
				</script>
			</div>

			<div class="clear"></div>
			
			<!-- Google's matched content widget. Added by Evan 5/23/17 -->
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<ins class="adsbygoogle"
			     style="display:block"
			     data-ad-format="autorelaxed"
			     data-ad-client="ca-pub-6715500161951538"
			     data-ad-slot="6784184409"></ins>
			<script>
			     (adsbygoogle = window.adsbygoogle || []).push({});
			</script>

				

						

		
				
<!-- BEGIN SAAMBAA WIDGET EMBED Added by CJ 8-4-19 -->
<div id="smb-dispAd-widget" class="smb-dispad" data-src="//saambaa.com/partner/gpt/upworthy"></div>
<script>(function(d, s, id) {var js,ejs = d.getElementsByTagName(s)[0];if (d.getElementById(id))return; js = d.createElement(s);js.id = id; js.async = true; js.src = '//saambaa.com/widget/gpt/uan/assets/smb-dispAd.js';ejs.parentNode.insertBefore(js, ejs);}(document, 'script', 'smb-dispAd-js'));</script>
<!-- END WIDGET EMBED -->			

			<!-- TSD/timesofsandiego/business_728x90-->
			<div class="google-ad">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<!-- AdSense Bottom Unit Test -->
				<ins class="adsbygoogle"
				     style="display:block"
				     data-ad-client="ca-pub-6715500161951538"
				     data-ad-slot="3268479600"
				     data-ad-format="auto"></ins>
				<script>
				(adsbygoogle = window.adsbygoogle || []).push({});
				</script>
			</div>
					
			
			<div id="times-facebook-comments">
				
				<script>

                    var VUUKLE_CONFIG = {

                        apiKey: "52df42fa-e94e-457b-b746-e743318a0458",

                        articleId: "124787",

                        tags: "",

                        author: "",

                    };

                    (function () {

                        var d = document,

                        s = d.createElement('script');

                        s.async = true;

                        s.src = 'https://cdn.vuukle.com/platform.js';

                        (d.head || d.body).appendChild(s);

                    })();

                </script>  

                <div id="vuukle-comments" ></div>
                
			</div>

		
	

				
		</div><!-- #content -->
	</div><!-- #primary -->


	
			<aside id="secondary" class="widget-area sidebar-primary" role="complementary">
			
										<div class="center">
					<a href="https://timesofsandiego.com/jobs/" class="job-link"><img src="https://timesofsandiego.com/wp-content/themes/fearless-child/images/job-button-dark.png" alt="Search Thousands of San Diego Jobs"></a>
				</div>
			
			<section id="text-92" class="widget widget_text">			<div class="textwidget"><!-- 300x250_atf-->
<div id='div-gpt-ad-1437204727699-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437204727699-3'); });
</script>
</div>
</div>
		</section><section id="text-111" class="widget widget_text"><h1 class="widget-title"><span>Get Times of San Diego by Email</span></h1>			<div class="textwidget"><p><!-- Begin MailChimp Signup Form --></p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//timesofsandiego.us3.list-manage.com/subscribe/post?u=096e180dec42e8f5afb7555c7&amp;id=102ea68585" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h3>Our free newsletter is delivered at 8 a.m. daily.</h3>
<div class="mc-field-group"><label for="mce-EMAIL">Please enter email address: </label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" class="clear"></div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_096e180dec42e8f5afb7555c7_102ea68585" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</section><section id="text-31" class="widget widget_text">			<div class="textwidget"><!--JavaScript General Redirect Tag // Tag for network 10613: Marketplace: Times of San Diego // Website: Times of San Diego Desktop Secure // Page: Times of San Diego Desktop Secure // Placement: TimesofSanDiego Desktop Secure_300x600 (4656592) // created at: Aug 25, 2017 10:32:14 AM-->
<script language="javascript1.1" src="https://adserver.adtech.advertising.com/addyn|3.0|10613.1|4656592|0|529|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script>
<!-- End of JavaScript Tag -->
</div>
		</section>
<section id="wpp-60" class="widget popular-posts">
<h1 class="widget-title"><span>Most Popular Today</span></h1><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li type=none><a href="https://timesofsandiego.com/crime/2020/11/17/1-dead-in-fiery-collision-between-big-rig-and-mclaren-in-fairbanks-ranch/" title="1 Dead in Fiery Collision Between Big Rig and McLaren in Fairbanks Ranch" target="_self"><img src="https://timesofsandiego.com/wp-content/uploads/wordpress-popular-posts/124736-featured-40x40.jpg" width="40" height="40" alt="1 Dead in Fiery Collision Between Big Rig and McLaren in Fairbanks Ranch" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://timesofsandiego.com/crime/2020/11/17/1-dead-in-fiery-collision-between-big-rig-and-mclaren-in-fairbanks-ranch/" title="1 Dead in Fiery Collision Between Big Rig and McLaren in Fairbanks Ranch" class="wpp-post-title" target="_self">1 Dead in Fiery Collision Between Big Rig and McLaren in Fairbanks Ranch</a> <span class="wpp-views">2,310 views</span></li>
<li type=none><a href="https://timesofsandiego.com/politics/2020/11/06/newsom-recall-drive-gets-new-life-signature-deadline-delayed-to-march-17/" title="Newsom Recall Drive Gets New Life: Signature Deadline Delayed to March 17" target="_self"><img src="https://timesofsandiego.com/wp-content/uploads/wordpress-popular-posts/124197-featured-40x40.png" width="40" height="40" alt="Newsom Recall Drive Gets New Life: Signature Deadline Delayed to March 17" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://timesofsandiego.com/politics/2020/11/06/newsom-recall-drive-gets-new-life-signature-deadline-delayed-to-march-17/" title="Newsom Recall Drive Gets New Life: Signature Deadline Delayed to March 17" class="wpp-post-title" target="_self">Newsom Recall Drive Gets New Life: Signature Deadline Delayed to March 17</a> <span class="wpp-views">2,310 views</span></li>
<li type=none><a href="https://timesofsandiego.com/opinion/2020/11/17/opinion-the-hypocrisy-of-gov-newsoms-dinner-at-french-laundry-in-napa/" title="Opinion: The Hypocrisy of Gov. Newsom&#8217;s Dinner at French Laundry in Napa" target="_self"><img src="https://timesofsandiego.com/wp-content/uploads/wordpress-popular-posts/124712-featured-40x40.jpg" width="40" height="40" alt="Opinion: The Hypocrisy of Gov. Newsom&#039;s Dinner at French Laundry in Napa" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://timesofsandiego.com/opinion/2020/11/17/opinion-the-hypocrisy-of-gov-newsoms-dinner-at-french-laundry-in-napa/" title="Opinion: The Hypocrisy of Gov. Newsom&#8217;s Dinner at French Laundry in Napa" class="wpp-post-title" target="_self">Opinion: The Hypocrisy of Gov. Newsom&#8217;s Dinner at French Laundry in Napa</a> <span class="wpp-views">2,260 views</span></li>
<li type=none><a href="https://timesofsandiego.com/politics/2020/11/17/valley-center-activist-becomes-californias-1st-elected-transgender-republican/" title="Valley Center Activist Becomes California&#8217;s 1st Elected Transgender Republican" target="_self"><img src="https://timesofsandiego.com/wp-content/uploads/wordpress-popular-posts/124728-featured-40x40.jpg" width="40" height="40" alt="Valley Center Activist Becomes California&#039;s 1st Elected Transgender Republican" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://timesofsandiego.com/politics/2020/11/17/valley-center-activist-becomes-californias-1st-elected-transgender-republican/" title="Valley Center Activist Becomes California&#8217;s 1st Elected Transgender Republican" class="wpp-post-title" target="_self">Valley Center Activist Becomes California&#8217;s 1st Elected Transgender Republican</a> <span class="wpp-views">1,760 views</span></li>
<li type=none><a href="https://timesofsandiego.com/politics/2020/11/17/4300-unit-riverwalk-san-diego-project-in-mission-valley-wins-8-0-council-ok/" title="4,300-Home Riverwalk San Diego Project in Mission Valley Wins 8-0 Council OK" target="_self"><img src="https://timesofsandiego.com/wp-content/uploads/wordpress-popular-posts/124725-featured-40x40.jpg" width="40" height="40" alt="4,300-Home Riverwalk San Diego Project in Mission Valley Wins 8-0 Council OK" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://timesofsandiego.com/politics/2020/11/17/4300-unit-riverwalk-san-diego-project-in-mission-valley-wins-8-0-council-ok/" title="4,300-Home Riverwalk San Diego Project in Mission Valley Wins 8-0 Council OK" class="wpp-post-title" target="_self">4,300-Home Riverwalk San Diego Project in Mission Valley Wins 8-0 Council OK</a> <span class="wpp-views">1,350 views</span></li>

</ul>

</section>
<section id="text-30" class="widget widget_text">			<div class="textwidget"><!-- 300x250_btf-->
<div id='div-gpt-ad-1437204727699-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437204727699-5'); });
</script>
</div>
</div>
		</section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//ap.lijit.com/www/delivery/fpi.js?z=571567&width=300&height=250"></script></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//ap.lijit.com/www/delivery/fpi.js?z=582123&width=300&height=600"></script></div></section>
		</aside><!-- #secondary .widget-area -->
	
	
	</div><!-- #main -->

	
	<footer id="footer" class="footer-widgets-disabled" role="contentinfo">

		
					<p class="footer-copyright footer-left">©®2020 Times of San Diego LLC</p>
		
		<nav id="footer-navigation" class="footer-right" role="navigation">
	<h1 class="screen-reader-text">Menu</h1>
	<ul id="menu-footer-navigation" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://timesofsandiego.com/about/">About</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://timesofsandiego.com/staff/">Staff</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://timesofsandiego.com/contact/">Contact</a></li>
<li id="menu-item-74585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74585"><a href="https://timesofsandiego.com/support/">Support</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://timesofsandiego.com/advertise/">Advertise</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="https://timesofsandiego.com/faq/">FAQ</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-35"><a href="https://timesofsandiego.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://timesofsandiego.com/terms-of-service/">Terms of Service</a></li>
</ul></nav><!-- #site-navigation -->
	</footer><!-- #colophon -->

</div><!-- #container -->

<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://timesofsandiego.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "60442dd7f6", post_id : 124787 } ); } ); /* ]]> */</script>





<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://timesofsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://timesofsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://timesofsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://timesofsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://timesofsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://timesofsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>


<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>

<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>






<script type='text/javascript' id='fearless-js-extra'>
/* <![CDATA[ */
var fearless_localized_strings = {"ticker_title":"Latest News\u00a0\u00a0"};
/* ]]> */
</script>







<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'181130289',post:'124787',tz:'-8',srv:'timesofsandiego.com'} ]);
	_stq.push([ 'clickTrackerInit', '181130289', '124787' ]);
</script>

</body>
</html>
