<!DOCTYPE html>
<html lang="en-US" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012205051832000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Manny Machado had a perfect day Sunday as the Padres cut down the Giants 10-1 to sweep the series and close out a 7-2 road trip"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Machado Spurs Padres As They Crush Giants 10-1, Sweep Series to End Successful Road Trip"><meta property="og:description" content="Manny Machado had a perfect day Sunday as the Padres cut down the Giants 10-1 to sweep the series and close out a 7-2 road trip"><meta property="og:url" content="https://timesofsandiego.com/sports/2022/05/22/machado-leads-padres-as-they-crush-giants-10-1-sweep-series-to-end-successful-road-trip/"><meta property="og:site_name" content="Times of San Diego"><meta property="article:publisher" content="https://www.facebook.com/TimesOfSanDiego/"><meta property="article:published_time" content="2022-05-23T02:44:17+00:00"><meta property="article:modified_time" content="2022-05-23T02:46:48+00:00"><meta property="og:image" content="https://timesofsandiego.com/wp-content/uploads/2022/05/0.MaM_.jpg"><meta property="og:image:width" content="1207"><meta property="og:image:height" content="860"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary"><meta name="twitter:creator" content="@TimesofSanDiego"><meta name="twitter:site" content="@TimesofSanDiego"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Editor"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"><meta name="generator" content="Site Kit by Google 1.74.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="Times of San Diego"><meta name="application-name" content="Times of San Diego"><meta name="generator" content="AMP Plugin v2.2.4; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/cropped-TOSD-Favicon-512x512-1.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://cdn.vuukle.com/"><link rel="preconnect" href="https://api.vuukle.com/"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="https://cdn.vuukle.com/"><link rel="dns-prefetch" href="https://api.vuukle.com/"><link rel="preload" href="https://timesofsandiego.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-consent-0.1.mjs" async="" custom-element="amp-consent" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-consent-0.1.js" crossorigin="anonymous" custom-element="amp-consent"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script async="" custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script async="" custom-element="amp-lightbox" src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js" crossorigin="anonymous" custom-element="amp-lightbox"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-twitter-0.1.mjs" async="" custom-element="amp-twitter" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js" crossorigin="anonymous" custom-element="amp-twitter"></script><link rel="icon" href="https://timesofsandiego.com/wp-content/uploads/2021/01/cropped-TOSD-Favicon-512x512-1-100x100.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/cropped-TOSD-Favicon-512x512-1.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-scott-fonts-css" href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Lato:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed data-amp-unvalidated-tag></script><script data-amp-plus-allowed data-amp-unvalidated-tag>
			window.googletag = window.googletag || { cmd: [] };
		</script><link rel="canonical" href="https://timesofsandiego.com/sports/2022/05/22/machado-leads-padres-as-they-crush-giants-10-1-sweep-series-to-end-successful-road-trip/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="Times of San Diego » Feed" href="https://timesofsandiego.com/feed/"><link rel="alternate" type="application/rss+xml" title="Times of San Diego » Comments Feed" href="https://timesofsandiego.com/comments/feed/"><link rel="https://api.w.org/" href="https://timesofsandiego.com/wp-json/"><link rel="alternate" type="application/json" href="https://timesofsandiego.com/wp-json/wp/v2/posts/188971"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://timesofsandiego.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://timesofsandiego.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://timesofsandiego.com/?p=188971"><link rel="alternate" type="application/json+oembed" href="https://timesofsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftimesofsandiego.com%2Fsports%2F2022%2F05%2F22%2Fmachado-leads-padres-as-they-crush-giants-10-1-sweep-series-to-end-successful-road-trip%2F"><link rel="alternate" type="text/xml+oembed" href="https://timesofsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftimesofsandiego.com%2Fsports%2F2022%2F05%2F22%2Fmachado-leads-padres-as-they-crush-giants-10-1-sweep-series-to-end-successful-road-trip%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://timesofsandiego.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_127957\",\"f\":\"always\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"i\"},{\"id\":\"id_130225\",\"f\":\"daily\",\"utm\":null,\"s\":\"\",\"n\":true,\"d\":false,\"t\":\"i\"}]\u0026settings={\"active\":null,\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"604a641a2d3af\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_id\":\"188971\",\"categories\":\"10\",\"is_post\":true}","noPingback":true}</script><link rel="manifest" href="https://timesofsandiego.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/cropped-TOSD-Favicon-512x512-1.png?fit=192%2C192&amp;ssl=1"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http://timesofsandiego.com/sports/2022/05/22/machado-leads-padres-as-they-crush-giants-10-1-sweep-series-to-end-successful-road-trip/"},"headline":"Machado Spurs Padres As They Crush Giants 10-1, Sweep Series to End Successful Road Trip","url":"http://timesofsandiego.com/sports/2022/05/22/machado-leads-padres-as-they-crush-giants-10-1-sweep-series-to-end-successful-road-trip/","thumbnailUrl":"https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2022/05/0.MaM_.jpg?resize=150%2C150\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2022/05/0.MaM_.jpg?fit=1207%2C860\u0026ssl=1"},"dateCreated":"2022-05-23T02:44:17Z","datePublished":"2022-05-23T02:44:17Z","dateModified":"2022-05-23T02:46:48Z","articleSection":"Sports","author":[{"@type":"Person","name":"Editor"}],"creator":["Editor"],"publisher":{"@type":"Organization","name":"Times of San Diego","logo":"https://timesofsandiego.com/wp-content/uploads/2021/01/times-of-san-diego-logo-2.png"},"keywords":["bob melvin","manny machado","petco park","san diego padres","san francisco giants","wil myers"]}</script><link rel="apple-touch-icon" href="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/cropped-TOSD-Favicon-512x512-1.png?fit=180%2C180&amp;ssl=1"><title>Machado Spurs Padres As They Crush Giants 10-1, Sweep Series to End Successful Road Trip - Times of San Diego</title></head>

<body class="post-template-default single single-post postid-188971 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title hide-site-tagline h-nsub h-db h-cl h-dh has-tertiary-menu has-sidebar cat-sports single-featured-image-default" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-127949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127949"><a href="https://timesofsandiego.com/jobs-2/">JOBS</a></li>
<li id="menu-item-127950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127950"><a href="https://timesofsandiego.com/san-diego-homes/">HOMES</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://timesofsandiego.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-navigation" class="main-menu"><li id="menu-item-127926" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-127926"><a href="https://timesofsandiego.com/archives-2/">All Articles</a></li>
<li id="menu-item-127927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127927"><a href="https://timesofsandiego.com/category/politics/">Politics</a></li>
<li id="menu-item-127928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928"><a href="https://timesofsandiego.com/category/crime/">Crime</a></li>
<li id="menu-item-127929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127929"><a href="https://timesofsandiego.com/category/business/">Business</a></li>
<li id="menu-item-127930" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-127930"><a href="https://timesofsandiego.com/category/sports/">Sports</a></li>
<li id="menu-item-127931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127931"><a href="https://timesofsandiego.com/category/education/">Education</a></li>
<li id="menu-item-127932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127932"><a href="https://timesofsandiego.com/category/arts/">Arts</a></li>
<li id="menu-item-127933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127933"><a href="https://timesofsandiego.com/category/military/">Military</a></li>
<li id="menu-item-127934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127934"><a href="https://timesofsandiego.com/category/tech/">Tech</a></li>
<li id="menu-item-128470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128470"><a href="https://timesofsandiego.com/category/health/">Health</a></li>
<li id="menu-item-127936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127936"><a href="https://timesofsandiego.com/category/life/">Life</a></li>
<li id="menu-item-127937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127937"><a href="https://timesofsandiego.com/category/opinion/">Opinion</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-navigation" class="secondary-menu"><li id="menu-item-127938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127938"><a href="https://timesofsandiego.com/about/">About</a></li>
<li id="menu-item-127939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127939"><a href="https://timesofsandiego.com/staff/">Staff</a></li>
<li id="menu-item-127940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127940"><a href="https://timesofsandiego.com/contact/">Contact</a></li>
<li id="menu-item-127941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127941"><a href="https://timesofsandiego.com/support/">Support</a></li>
<li id="menu-item-127942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127942"><a href="https://timesofsandiego.com/advertise/">Advertise</a></li>
<li id="menu-item-174729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174729"><a href="https://timesofsandiego.com/media-kit/">Media Kit</a></li>
<li id="menu-item-127943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127943"><a href="https://timesofsandiego.com/faq/">FAQ</a></li>
<li id="menu-item-127944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-127944"><a href="https://timesofsandiego.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-127945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127945"><a href="https://timesofsandiego.com/terms-of-service/">Terms of Service</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-127946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127946"><a href="https://www.facebook.com/TimesOfSanDiego"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-127947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127947"><a href="https://twitter.com/TimesofSanDiego"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-143056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143056"><a href="https://instagram.com/timesofsandiego"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li id="menu-item-127948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127948"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

						
											</div>
				</div>
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://timesofsandiego.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="338" height="157" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/times-of-san-diego-logo-2.png?fit=338%2C157&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Times of San Diego" data-hero-candidate="" srcset="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/times-of-san-diego-logo-2.png?w=338&amp;ssl=1 338w, https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/times-of-san-diego-logo-2.png?resize=300%2C139&amp;ssl=1 300w" sizes="(max-width: 338px) 100vw, 338px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE1NyIgd2lkdGg9IjMzOCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Times of San Diego" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/times-of-san-diego-logo-2.png?fit=338%2C157&amp;ssl=1" srcset="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/times-of-san-diego-logo-2.png?w=338&amp;ssl=1 338w, https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/times-of-san-diego-logo-2.png?resize=300%2C139&amp;ssl=1 300w" sizes="(max-width: 338px) 100vw, 338px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://timesofsandiego.com/" rel="home">Times of San Diego</a></p>
					
						<p class="site-description">
					Local News and Opinion for San Diego				</p>
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://timesofsandiego.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div>
				</div>
					
			</header>

	<div class="site-breadcrumb desktop-only"><div class="wrapper"><span><span><a href="https://timesofsandiego.com/">Home</a> » <span><a href="https://timesofsandiego.com/category/sports/">Sports</a> » <span class="breadcrumb_last" aria-current="page">Machado Spurs Padres As They Crush Giants 10-1, Sweep Series to End Successful Road Trip</span></span></span></span></div></div>
			<div class="newspack_global_ad global_below_header">
						<div id="div-gpt-ad-448b532d9a-0"></div>		</div>
		
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-sports tag-bob-melvin tag-manny-machado tag-petco-park tag-san-diego-padres tag-san-francisco-giants tag-wil-myers">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://timesofsandiego.com/category/sports/" rel="category tag">Sports</a></span>			<h1 class="entry-title ">
			Machado Spurs Padres As They Crush Giants 10-1, Sweep Series to End Successful Road Trip		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://timesofsandiego.com/wp-content/uploads/2021/01/cropped-TOSD-Favicon-512x512-1-80x80.png" srcset="https://timesofsandiego.com/wp-content/uploads/2021/01/cropped-TOSD-Favicon-512x512-1-160x160.png 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://timesofsandiego.com/wp-content/uploads/2021/01/cropped-TOSD-Favicon-512x512-1-80x80.png" srcset="https://timesofsandiego.com/wp-content/uploads/2021/01/cropped-TOSD-Favicon-512x512-1-160x160.png 2x" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://timesofsandiego.com/author/editor/">Editor</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-05-22T19:44:17-07:00">2 hours ago</time><time class="updated" datetime="2022-05-22T19:46:48-07:00">May 22, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="reddit" height="32px" width="32px" aria-label="Click to share on Reddit" title="Click to share on Reddit" data-share-endpoint="https://reddit.com/submit?url=https%3A%2F%2Ftimesofsandiego.com%2Fsports%2F2022%2F05%2F22%2Fmachado-leads-padres-as-they-crush-giants-10-1-sweep-series-to-end-successful-road-trip%2F&amp;title=Machado%20Spurs%20Padres%20As%20They%20Crush%20Giants%2010-1%2C%20Sweep%20Series%20to%20End%20Successful%20Road%20Trip" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="pinterest" height="32px" width="32px" aria-label="Click to share on Pinterest" title="Click to share on Pinterest" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="email" height="32px" width="32px" aria-label="Click to share on Email" title="Click to share on Email" data-target="_self" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><button class="amp-social-share print" on="tap:AMP.print">Print</button></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					

<article id="post-188971" class="post-188971 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-bob-melvin tag-manny-machado tag-petco-park tag-san-diego-padres tag-san-francisco-giants tag-wil-myers entry">
	<div class="entry-content">

		
		
<figure class="wp-block-image size-large"><a href="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2022/05/0.MaM_.jpg?ssl=1"><amp-img width="780" height="556" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2022/05/0.MaM_.jpg?resize=780%2C556&amp;ssl=1" alt="National League MLB Baseball" class="wp-image-188984 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2022/05/0.MaM_.jpg?resize=1024%2C730&amp;ssl=1 1024w, https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2022/05/0.MaM_.jpg?resize=300%2C214&amp;ssl=1 300w, https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2022/05/0.MaM_.jpg?resize=768%2C547&amp;ssl=1 768w, https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2022/05/0.MaM_.jpg?resize=1200%2C855&amp;ssl=1 1200w, https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2022/05/0.MaM_.jpg?resize=400%2C285&amp;ssl=1 400w, https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2022/05/0.MaM_.jpg?w=1207&amp;ssl=1 1207w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" data-hero-candidate="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1NiIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="National League MLB Baseball" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2022/05/0.MaM_.jpg?resize=780%2C556&amp;ssl=1" srcset="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2022/05/0.MaM_.jpg?resize=1024%2C730&amp;ssl=1 1024w, https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2022/05/0.MaM_.jpg?resize=300%2C214&amp;ssl=1 300w, https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2022/05/0.MaM_.jpg?resize=768%2C547&amp;ssl=1 768w, https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2022/05/0.MaM_.jpg?resize=1200%2C855&amp;ssl=1 1200w, https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2022/05/0.MaM_.jpg?resize=400%2C285&amp;ssl=1 400w, https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2022/05/0.MaM_.jpg?w=1207&amp;ssl=1 1207w" sizes="(max-width: 780px) 100vw, 780px"></amp-img></a><figcaption>Manny Machado made his mark on MLB history Sunday in the Padres’ 10-1 win over the Giants. Photo credit: @Padres via Twitter</figcaption></figure>

<p>Manny Machado had a perfect day Sunday as the <a href="https://www.mlb.com/padres">Padres</a> cut down the Giants 10-1 to sweep the series and close out a 7-2 road trip. </p>

<p>After taking two squeakers – one-run wins on Friday and Saturday – the offense exploded. Machado led the way, going four-for-four with three doubles, a triple, a walk and three runs scored – a first in major-league history no less. </p>

<p>He also drove in two while raising his batting average to .374.</p>

<p>“The pace that he’s playing at and the desire that he’s playing with rubs off on everybody,” said Bob Melvin, who returned to the Padres in San Francisco after recovering from recent surgery.</p>

<p>But he wasn’t alone. Wil Myers had three hits and drove in three. Jake Cronenworth, Jurickson Profar and Ha-Seong Kim added two hits each.</p>
<aside class="scaip scaip-1    ">		<div class="newspack_global_ad scaip-1">
						<div id="div-gpt-ad-9721d4a685-0"></div>		</div>
		</aside>

<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<amp-twitter width="auto" height="197" layout="fixed-height" data-tweetid="1528522618373951488" class="twitter-tweet i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" data-width="550" data-dnt="true" style="height:197px" i-amphtml-layout="fixed-height"><button overflow type="button">See more</button><blockquote class="twitter-tweet" data-width="550" data-dnt="true" placeholder=""><p lang="en" dir="ltr">You like Manny highlights. We like Manny highlights.<a href="https://twitter.com/hashtag/TimeToShine?src=hash&amp;ref_src=twsrc%5Etfw">#TimeToShine</a> <a href="https://t.co/Ca0fEyCV7S">pic.twitter.com/Ca0fEyCV7S</a></p>— San Diego Padres (@Padres) <a href="https://twitter.com/Padres/status/1528522618373951488?ref_src=twsrc%5Etfw">May 22, 2022</a></blockquote></amp-twitter>
</div></figure>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://timesofsandiego.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cdf5","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_130225","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#cdf5 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_130225","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_130225" amp-access-hide class="newspack-popup  newspack-inline-popup    newspack-newsletter-prompt-inline amp-wp-74f1c55 i-amphtml-layout-container" role="button" tabindex="0" id="cdf5" data-amp-original-style="background-color:#d9ebff;color:#000" i-amphtml-layout="container">
								
<h2 id="h-get-times-of-san-diego-daily-by-email">Get Times of San Diego Daily by Email</h2>


<amp-layout id="ndda" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="181130289">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/181130289/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button wp-block-button"><button class="wp-block-button__link" data-id-attr="mailchimp-button-block-3" id="mailchimp-button-block-3" type="submit">Subscribe</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				By clicking subscribe, you agree to share your email address with <a href="https://timesofsandiego.com">Times of San Diego</a> to receive a <strong>free</strong> newsletter with the latest local news delivered at 8 a.m. daily. You can opt out at any time via an unsubscribe link.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>																</amp-layout>
		</aside>

<p>The <a href="https://timesofsandiego.com/sports/2022/05/19/padres-head-back-west-following-2-0-shutout-as-they-take-2-of-3-in-philadelphia/">Padres</a> broke the game open in the fourth inning, when they scored five to go ahead 7-0, with the big blows coming from Machado and Myers, who each had run-scoring doubles.</p>

<p>Rookie MacKenzie Gore went six innings to get the win, giving up one run on three hits while striking out six.</p>

<p>He continues to make the case for staying in the starting rotation, but the Padre starter logjam loosened a bit due to Mike Clevinger’s Sunday return to the injured list. He has a right triceps strain that Melvin said is “not bad.”</p>

<p>“We just don’t want any hiccups,” the manager added, given Clevinger’s recent return from Tommy John surgery.</p>

<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<amp-twitter width="auto" height="197" layout="fixed-height" data-tweetid="1528487916346875904" class="twitter-tweet i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" data-width="550" data-dnt="true" style="height:197px" i-amphtml-layout="fixed-height"><button overflow type="button">See more</button><blockquote class="twitter-tweet" data-width="550" data-dnt="true" placeholder=""><p lang="en" dir="ltr">Well Wil ya look at that 👀 <a href="https://twitter.com/hashtag/TimeToShine?src=hash&amp;ref_src=twsrc%5Etfw">#TimeToShine</a> <a href="https://t.co/woHTw1CK9I">pic.twitter.com/woHTw1CK9I</a></p>— San Diego Padres (@Padres) <a href="https://twitter.com/Padres/status/1528487916346875904?ref_src=twsrc%5Etfw">May 22, 2022</a></blockquote></amp-twitter>
</div></figure>

<p>The Padres – who gained a game on first place Los Angeles to sit a half-game back in the NL West – return to Petco Park Monday. During the a quick six-game home stand, they welcome the Milwaukee Brewers, followed by the Pittsburgh Pirates after an off day Thursday.</p>
<aside class="scaip scaip-2    ">		<div class="newspack_global_ad scaip-2">
						<div id="div-gpt-ad-9d2b4d2335-0"></div>		</div>
		</aside>

<p>Nick Martinez gets the starting nod Monday, followed by Blake Snell and Yu Darvish.</p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://timesofsandiego.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c194","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_127957","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_127957" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="c194" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<div class="wp-block-cover has-background-dim has-background-gradient amp-wp-4aa44f9" data-amp-original-style="background-image:url(https://timesofsandiego.com/wp-content/uploads/2020/09/Uncropped-Large-Header-Image.jpg);min-height:100px;background-position:51% 28%"><span aria-hidden="true" class="wp-block-cover__gradient-background amp-wp-20d12c2" data-amp-original-style="background:linear-gradient(92deg,rgb(0,0,0) 0%,rgba(0,0,0,0.46) 98%)"></span><div class="wp-block-cover__inner-container">
<div class="wp-block-columns presspatron-columns">
<div class="wp-block-column amp-wp-86a7827" data-amp-original-style="flex-basis:66.66%">
<h3 class="has-text-align-left presspatron-donation-heading">Support Times of San Diego</h3>



<p class="has-text-align-left presspatron-donation-text has-small-font-size">With the generous support of readers like you, Times of San Diego publishes timely and accurate news coverage for a better-informed community.  Helps us grow with a monthly contribution.</p>
</div>



<div class="wp-block-column amp-wp-4d8e209" data-amp-original-style="flex-basis:33.33%">








<a href="#" class="presspatron-modal-link" on="tap:presspatron-modal">Become a supporter</a>


<amp-lightbox id="presspatron-modal" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
 <a href="#" class="pp-modal-close" on="tap:presspatron-modal.close">
  <amp-img src="//dashboard.presspatron.com/images/close-icon.svg" alt="Close PressPatron modal" width="24" height="24" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:24px;height:24px" i-amphtml-layout="fixed"></amp-img>
 </a>
 <div class="pp-modal-content">
  <amp-iframe width="200" height="100" sandbox="allow-scripts allow-same-origin allow-forms allow-popups" layout="fill" frameborder="0" src="https://dashboard.presspatron.com/donations/new?amp=1&amp;frame=1&amp;t=tLoamTeEEycJxCdpNhBNwkoj" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill">
   
   
   <div placeholder="">
    <div class="pp-placeholder-content"></div>
   </div>
  </amp-iframe>
 </div>
</amp-lightbox>
</div>
</div>
</div></div>



<div class="wp-container-4 wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-block-columns">
<div class="wp-block-column">

<amp-ad layout="fixed" width="300" height="250" type="adsense" data-ad-client="ca-pub-6715500161951538" data-ad-slot="5087957330" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed">
</amp-ad>
</div>



<div class="wp-block-column">

<amp-ad layout="fixed" width="300" height="250" type="adsense" data-ad-client="ca-pub-6715500161951538" data-ad-slot="7698679206" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed">
</amp-ad>
</div>
</div>
</div></div>




																</amp-layout>
		</aside>
    <div id="sharing"></div>
    <div id="respond" data-amp-original-style="background: transparent;padding:0;margin:0" class="amp-wp-61c57b1"></div>
    <div id="vuukle-comments" class="commentBoxDiv"></div>
	<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-6715500161951538" data-ad-slot="4372180035" data-auto-format="mcrspv" data-full-width="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px" i-amphtml-layout="fixed">
  <div overflow=""></div>
</amp-ad>
		</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://timesofsandiego.com/tag/bob-melvin/" rel="tag">Bob Melvin</a><span class="sep">, </span><a href="https://timesofsandiego.com/tag/manny-machado/" rel="tag">Manny Machado</a><span class="sep">, </span><a href="https://timesofsandiego.com/tag/petco-park/" rel="tag">PETCO Park</a><span class="sep">, </span><a href="https://timesofsandiego.com/tag/san-diego-padres/" rel="tag">San Diego Padres</a><span class="sep">, </span><a href="https://timesofsandiego.com/tag/san-francisco-giants/" rel="tag">San Francisco Giants</a><span class="sep">, </span><a href="https://timesofsandiego.com/tag/wil-myers/" rel="tag">wil myers</a></span>	</footer>

	
</article>
				</div>

			
<aside id="secondary" class="widget-area">
			<div class="newspack_global_ad sidebar_sidebar-1 sidebar_sidebar-1-before hook-before stick-to-top">
						<div id="div-gpt-ad-95e9911661-0"></div>		</div>
		<section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h2 class="widget-title accent-header"><span>GET TIMES OF SAN DIEGO BY EMAIL</span></h2><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-137115" action-xhr="https://timesofsandiego.com/wp-json/mc4wp/v1/form" method="post" data-id="137115" data-name="Newsletter sign up form" target="_top"><div class="mc4wp-form-fields"><p>
  Our free newsletter is delivered at 8 a.m. daily.
<br><br>
	<label>Enter address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required>
</label>
</p>

<p>
	<input type="submit" value="Sign Up">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1653282308"><input type="hidden" name="_mc4wp_form_id" value="137115"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"><div class="mc4wp-response"></div></form></section><section id="newspack-ads-widget-3" class="widget widget_newspack-ads-widget"><div class="textwidget"><div id="div-gpt-ad-628b16049e953-0"></div></div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest News</span></h2>
		<ul>
											<li>
					<a href="https://timesofsandiego.com/sports/2022/05/22/machado-leads-padres-as-they-crush-giants-10-1-sweep-series-to-end-successful-road-trip/" aria-current="page">Machado Spurs Padres As They Crush Giants 10-1, Sweep Series to End Successful Road Trip</a>
									</li>
											<li>
					<a href="https://timesofsandiego.com/arts/2022/05/22/at-the-foot-of-the-throne-ucsds-deka-turns-hip-hop-stars-into-iconic-images/">At the Foot of the Throne: UCSD’s Deka Turns Hip-Hop Stars into Iconic Images</a>
									</li>
											<li>
					<a href="https://timesofsandiego.com/politics/2022/05/22/el-cajon-national-city-awarded-5m-clean-california-grants-to-beautify-city-streetscapes/">El Cajon, National City Awarded $5M Clean California Grants to Beautify City Streetscapes</a>
									</li>
											<li>
					<a href="https://timesofsandiego.com/sports/2022/05/22/alex-morgan-leads-san-diego-wave-to-1-0-win-while-stoney-returns-to-club-after-covid-pause/">Morgan Leads San Diego Wave to 1-0 Win While Stoney Returns After COVID Pause</a>
									</li>
											<li>
					<a href="https://timesofsandiego.com/crime/2022/05/22/pedestrian-struck-and-killed-by-amtrak-train-early-sunday-in-sorrento-valley/">2 Pedestrians Killed by Amtrak Trains in Separate Incidents in Sorrento Valley and Encinitas</a>
									</li>
					</ul>

		</section><section id="newspack-ads-widget-6" class="widget widget_newspack-ads-widget"><div class="textwidget"><div id="div-gpt-ad-628b1604a0e4f-0"></div></div></section><section id="top-posts-3" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Most Popular Articles</span></h2><ul class="widgets-list-layout no-grav">
<li><a href="https://timesofsandiego.com/life/2022/05/20/ex-san-diego-auxiliary-bishop-forbids-pelosi-from-taking-communion-at-mass/" title="Ex-San Diego Auxiliary Bishop Forbids Nancy Pelosi from Taking Communion at Mass" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2022/05/PELOSI-COMBO.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Ex-San Diego Auxiliary Bishop Forbids Nancy Pelosi from Taking Communion at Mass" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2022/05/PELOSI-COMBO.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Ex-San Diego Auxiliary Bishop Forbids Nancy Pelosi from Taking Communion at Mass"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/life/2022/05/20/ex-san-diego-auxiliary-bishop-forbids-pelosi-from-taking-communion-at-mass/" title="Ex-San Diego Auxiliary Bishop Forbids Nancy Pelosi from Taking Communion at Mass" class="bump-view" data-bump-view="tp">Ex-San Diego Auxiliary Bishop Forbids Nancy Pelosi from Taking Communion at Mass</a>
							</div>
							</li><li><a href="https://timesofsandiego.com/arts/2022/05/20/san-diego-weekend-guide-may-20-22-fests-flights/" title="San Diego Weekend Guide: May 20-22 – Fests &amp; Flights" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/08/0.Sym-1.jpg?fit=1200%2C799&amp;ssl=1&amp;resize=40%2C40" alt="San Diego Weekend Guide: May 20-22 – Fests &amp; Flights" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/08/0.Sym-1.jpg?fit=1200%2C799&amp;ssl=1&amp;resize=40%2C40" alt="San Diego Weekend Guide: May 20-22 – Fests &amp; Flights"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/arts/2022/05/20/san-diego-weekend-guide-may-20-22-fests-flights/" title="San Diego Weekend Guide: May 20-22 – Fests &amp; Flights" class="bump-view" data-bump-view="tp">San Diego Weekend Guide: May 20-22 – Fests &amp; Flights</a>
							</div>
							</li><li><a href="https://timesofsandiego.com/tech/2022/05/21/forest-service-halts-controlled-burns-nationwide-after-new-mexico-disaster/" title="Forest Service Halts Controlled Burns Nationwide After New Mexico Disaster" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2022/05/Prescribed-Burn.jpeg?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Forest Service Halts Controlled Burns Nationwide After New Mexico Disaster" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2022/05/Prescribed-Burn.jpeg?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Forest Service Halts Controlled Burns Nationwide After New Mexico Disaster"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/tech/2022/05/21/forest-service-halts-controlled-burns-nationwide-after-new-mexico-disaster/" title="Forest Service Halts Controlled Burns Nationwide After New Mexico Disaster" class="bump-view" data-bump-view="tp">Forest Service Halts Controlled Burns Nationwide After New Mexico Disaster</a>
							</div>
							</li><li><a href="https://timesofsandiego.com/politics/2022/05/21/california-suspense-legislators-quietly-shelve-220-controversial-or-costly-bills/" title="California Suspense: Legislators Quietly Shelve 220 Controversial or Costly Bills" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/07/California-Capital-Flags.jpg?fit=1000%2C562&amp;ssl=1&amp;resize=40%2C40" alt="California Suspense: Legislators Quietly Shelve 220 Controversial or Costly Bills" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/07/California-Capital-Flags.jpg?fit=1000%2C562&amp;ssl=1&amp;resize=40%2C40" alt="California Suspense: Legislators Quietly Shelve 220 Controversial or Costly Bills"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/politics/2022/05/21/california-suspense-legislators-quietly-shelve-220-controversial-or-costly-bills/" title="California Suspense: Legislators Quietly Shelve 220 Controversial or Costly Bills" class="bump-view" data-bump-view="tp">California Suspense: Legislators Quietly Shelve 220 Controversial or Costly Bills</a>
							</div>
							</li><li><a href="https://timesofsandiego.com/crime/2022/05/20/falling-tree-cut-down-by-workers-kills-man-in-del-dios/" title="Falling Tree Cut Down by Workers Kills Man in Del Dios" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2018/07/DSC_0665-e1544141558345.jpg?fit=640%2C360&amp;ssl=1&amp;resize=40%2C40" alt="Falling Tree Cut Down by Workers Kills Man in Del Dios" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2018/07/DSC_0665-e1544141558345.jpg?fit=640%2C360&amp;ssl=1&amp;resize=40%2C40" alt="Falling Tree Cut Down by Workers Kills Man in Del Dios"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/crime/2022/05/20/falling-tree-cut-down-by-workers-kills-man-in-del-dios/" title="Falling Tree Cut Down by Workers Kills Man in Del Dios" class="bump-view" data-bump-view="tp">Falling Tree Cut Down by Workers Kills Man in Del Dios</a>
							</div>
							</li><li><a href="https://timesofsandiego.com/politics/2022/05/18/voter-guide-to-san-diego-county-and-state-races-in-june-7-primary-election/" title="Voter Guide to San Diego County and State Races in June 7 Primary Election" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/09/election-day-voting-1.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Voter Guide to San Diego County and State Races in June 7 Primary Election" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/09/election-day-voting-1.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Voter Guide to San Diego County and State Races in June 7 Primary Election"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/politics/2022/05/18/voter-guide-to-san-diego-county-and-state-races-in-june-7-primary-election/" title="Voter Guide to San Diego County and State Races in June 7 Primary Election" class="bump-view" data-bump-view="tp">Voter Guide to San Diego County and State Races in June 7 Primary Election</a>
							</div>
							</li><li><a href="https://timesofsandiego.com/crime/2022/05/19/death-sentence-upheld-in-cutting-off-fingers-killing-of-roommate-in-morena/" title="Death Sentence Upheld in Cutting-Off-Fingers Killing of Roommate in Morena" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2022/05/times-template-parker.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Death Sentence Upheld in Cutting-Off-Fingers Killing of Roommate in Morena" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2022/05/times-template-parker.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Death Sentence Upheld in Cutting-Off-Fingers Killing of Roommate in Morena"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/crime/2022/05/19/death-sentence-upheld-in-cutting-off-fingers-killing-of-roommate-in-morena/" title="Death Sentence Upheld in Cutting-Off-Fingers Killing of Roommate in Morena" class="bump-view" data-bump-view="tp">Death Sentence Upheld in Cutting-Off-Fingers Killing of Roommate in Morena</a>
							</div>
							</li><li><a href="https://timesofsandiego.com/life/2022/05/20/meet-jin-tong-first-male-golden-takin-born-in-the-western-hemisphere-at-sd-zoo/" title="Meet Jin Tong! First Male Golden Takin Born in the Western Hemisphere at SD Zoo" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2022/05/Takin-scaled.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Meet Jin Tong! First Male Golden Takin Born in the Western Hemisphere at SD Zoo" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2022/05/Takin-scaled.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Meet Jin Tong! First Male Golden Takin Born in the Western Hemisphere at SD Zoo"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/life/2022/05/20/meet-jin-tong-first-male-golden-takin-born-in-the-western-hemisphere-at-sd-zoo/" title="Meet Jin Tong! First Male Golden Takin Born in the Western Hemisphere at SD Zoo" class="bump-view" data-bump-view="tp">Meet Jin Tong! First Male Golden Takin Born in the Western Hemisphere at SD Zoo</a>
							</div>
							</li><li><a href="https://timesofsandiego.com/health/2022/05/22/covid-19-hospitalizations-in-san-diego-county-increase-by-9-patients-to-142/" title="COVID-19 Hospitalizations in San Diego County Increase by 9 Patients to 142" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/03/hospitals_3-1-e1615314099834.jpeg?fit=1000%2C667&amp;ssl=1&amp;resize=40%2C40" alt="COVID-19 Hospitalizations in San Diego County Increase by 9 Patients to 142" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/03/hospitals_3-1-e1615314099834.jpeg?fit=1000%2C667&amp;ssl=1&amp;resize=40%2C40" alt="COVID-19 Hospitalizations in San Diego County Increase by 9 Patients to 142"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/health/2022/05/22/covid-19-hospitalizations-in-san-diego-county-increase-by-9-patients-to-142/" title="COVID-19 Hospitalizations in San Diego County Increase by 9 Patients to 142" class="bump-view" data-bump-view="tp">COVID-19 Hospitalizations in San Diego County Increase by 9 Patients to 142</a>
							</div>
							</li><li><a href="https://timesofsandiego.com/health/2022/05/21/weekly-covid-19-infections-increase-by-40-in-san-diego-county/" title="Weekly COVID Infections in San Diego County Total 7,008, Hospitalizations Rise to 133" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2020/05/Coronavirus-patient--scaled-e1590617830538.jpg?fit=640%2C427&amp;ssl=1&amp;resize=40%2C40" alt="Weekly COVID Infections in San Diego County Total 7,008, Hospitalizations Rise to 133" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2020/05/Coronavirus-patient--scaled-e1590617830538.jpg?fit=640%2C427&amp;ssl=1&amp;resize=40%2C40" alt="Weekly COVID Infections in San Diego County Total 7,008, Hospitalizations Rise to 133"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/health/2022/05/21/weekly-covid-19-infections-increase-by-40-in-san-diego-county/" title="Weekly COVID Infections in San Diego County Total 7,008, Hospitalizations Rise to 133" class="bump-view" data-bump-view="tp">Weekly COVID Infections in San Diego County Total 7,008, Hospitalizations Rise to 133</a>
							</div>
							</li></ul>
</section>		<div class="newspack_global_ad sidebar_sidebar-1 sidebar_sidebar-1-after hook-after stick-to-top">
						<div id="div-gpt-ad-a47a08d131-0"></div>		</div>
		</aside>

		</main>
	</section>


	
			<div class="newspack_global_ad sticky">
							<button class="newspack_sticky_ad__close"></button>
						<div id="div-gpt-ad-6c68c88f4a-0"></div>		</div>
		
	</div>

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
					</div>
	</aside>

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Times of San Diego LLC.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://timesofsandiego.com/privacy-policy/">Privacy Policy</a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127946"><a href="https://www.facebook.com/TimesOfSanDiego"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127947"><a href="https://twitter.com/TimesofSanDiego"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143056"><a href="https://instagram.com/timesofsandiego"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127948"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg></a></li>
</ul>	</nav>
			</div>
		</div>
	</footer>

</div>

    <script data-cfasync="false" data-amp-unvalidated-tag>
        var VUUKLE_CONFIG = {
            apiKey: "52df42fa-e94e-457b-b746-e743318a0458",
            articleId: "188971",
            title: 'Machado Spurs Padres As They Crush Giants 10-1, Sweep Series to End Successful Road Trip',
            tags: "Bob Melvin, Manny Machado, PETCO Park",
            author: "Editor",
			        };
        (function () {
            var d = document,
                s = d.createElement('script');
            s.async = true;
            s.src = 'https://cdn.vuukle.com/platform.js';
            s.setAttribute('data-cfasync', 'false');
            (d.head || d.body).appendChild(s);
        })();
    </script>
		<script data-amp-plus-allowed data-amp-unvalidated-tag>
			( function() {
				window.pbjs = window.pbjs || { que: [] };
				window.googletag = window.googletag || { cmd: [] };
				googletag.cmd.push( function() {
					googletag.pubads().disableInitialLoad();
				} );
				var config = {"debug":false,"priceGranularity":{"buckets":[{"precision":2,"increment":0.01,"max":0.6},{"precision":2,"increment":0.05,"max":5},{"precision":2,"increment":0.1,"max":10},{"precision":2,"increment":0.5,"max":20}]},"bidderTimeout":1000,"userSync":{"enabled":true,"iframeEnabled":true},"realtimeData":{"dataProvider":[{"name":"medianet","params":{"cid":"8CU34214Q"}}]}};
				var adUnits = [{"code":"div-gpt-ad-448b532d9a-0","mediaTypes":{"banner":{"sizes":[[728,90],[970,90],[970,250],[320,100],[320,50]]}},"bids":[{"bidder":"medianet","params":{"cid":"8CU34214Q","crid":"986653830"}},{"bidder":"openx","params":{"platform":"os4m-d.openx.net","unit":"556580919"}},{"bidder":"pubmatic","params":{"publisherId":"157898","adSlot":"4283833"}},{"bidder":"sovrn","params":{"tagid":"999199"}}]},{"code":"div-gpt-ad-9721d4a685-0","mediaTypes":{"banner":{"sizes":[[728,90],[300,250],[320,50],[320,100]]}},"bids":[{"bidder":"medianet","params":{"cid":"8CU34214Q","crid":"306628158"}},{"bidder":"openx","params":{"platform":"os4m-d.openx.net","unit":"556580918"}},{"bidder":"pubmatic","params":{"publisherId":"157898","adSlot":"4283832"}},{"bidder":"sovrn","params":{"tagid":"999198"}}]},{"code":"div-gpt-ad-9d2b4d2335-0","mediaTypes":{"banner":{"sizes":[[728,90],[300,250],[320,50],[320,100]]}},"bids":[{"bidder":"medianet","params":{"cid":"8CU34214Q","crid":"465765816"}},{"bidder":"openx","params":{"platform":"os4m-d.openx.net","unit":"556580918"}},{"bidder":"pubmatic","params":{"publisherId":"157898","adSlot":"4283832"}},{"bidder":"sovrn","params":{"tagid":"999198"}}]},{"code":"div-gpt-ad-95e9911661-0","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"medianet","params":{"cid":"8CU34214Q","crid":"614316972"}},{"bidder":"openx","params":{"platform":"os4m-d.openx.net","unit":"556580916"}},{"bidder":"pubmatic","params":{"publisherId":"157898","adSlot":"4283831"}},{"bidder":"sovrn","params":{"tagid":"999196"}}]},{"code":"div-gpt-ad-a47a08d131-0","mediaTypes":{"banner":{"sizes":[[300,600],[300,250],[160,600]]}},"bids":[{"bidder":"medianet","params":{"cid":"8CU34214Q","crid":"186368065"}},{"bidder":"openx","params":{"platform":"os4m-d.openx.net","unit":"556580920"}},{"bidder":"pubmatic","params":{"publisherId":"157898","adSlot":"4283834"}},{"bidder":"sovrn","params":{"tagid":"999200"}}]},{"code":"div-gpt-ad-6c68c88f4a-0","mediaTypes":{"banner":{"sizes":[[320,50],[320,100]]}},"bids":[{"bidder":"medianet","params":{"cid":"8CU34214Q","crid":"846501417"}},{"bidder":"openx","params":{"platform":"os4m-d.openx.net","unit":"556580917"}},{"bidder":"pubmatic","params":{"publisherId":"157898","adSlot":"4283830"}},{"bidder":"sovrn","params":{"tagid":"999197"}}]}];
				pbjs.que.push( function() {
					pbjs.setConfig( config );
					pbjs.addAdUnits( adUnits );
					pbjs.requestBids( {
						timeout: config.bidderTimeout,
						bidsBackHandler: initAdserver,
					} );
									} );
				function initAdserver() {
					if ( pbjs.initAdserverSet ) return;
					pbjs.initAdserverSet = true;
					googletag.cmd.push( function() {
						pbjs.setTargetingForGPTAsync && pbjs.setTargetingForGPTAsync();
						googletag.pubads().refresh();
					} );
				}
				// In case pbjs doesnt load, try again after the failsafe timeout of 3000ms.
				setTimeout( initAdserver, 3000 );
			} )();
		</script>
				<script data-amp-plus-allowed data-amp-unvalidated-tag>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</script>
					<amp-analytics type="gtag" config='https://timesofsandiego.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=188971&amp;custom_dimensions=[{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"}]&amp;custom_dimensions_existing_values={"dimension1":"sports"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://timesofsandiego.com/wp.serviceworker" data-iframe-src="https://timesofsandiego.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-47962703-1","config":{"UA-47962703-1":{"groups":"default","linker":[],"send_page_view":false,"dimension1":"sports"}}}}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"timesofsandiego.com"}}</script></amp-analytics>


<script type="text/javascript" id="avc_frontend-js-extra" data-amp-unvalidated-tag>
/* <![CDATA[ */
var AdRefreshControl = {"advertiserIds":[1],"lineItemIds":[],"sizesToExclude":"","slotIdsToExclude":[],"viewabilityThreshold":"70","refreshInterval":"30","maximumRefreshes":"10","refreshCallback":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://timesofsandiego.com/wp-content/plugins/ad-refresh-control/dist/js/frontend.js?ver=1.0.5" id="avc_frontend-js" data-amp-unvalidated-tag></script>
<script data-amp-plus-allowed async src="https://timesofsandiego.com/wp-content/plugins/newspack-ads/includes/../dist/prebid.js?ver=1652896907" data-amp-unvalidated-tag></script>


<script type="text/javascript" src="https://timesofsandiego.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://timesofsandiego.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c" id="wp-hooks-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://timesofsandiego.com/wp-content/plugins/wp-parsely/build/loader.js?ver=84ad2ee25e7d3d6bc2142b281f26aed8" id="wp-parsely-loader-js" data-amp-unvalidated-tag></script>

<script data-amp-plus-allowed async src="https://timesofsandiego.com/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.58.1" data-amp-unvalidated-tag></script>




			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-47962703-1","config":{"UA-47962703-1":{"groups":"default","linker":{"domains":["timesofsandiego.com"]},"send_page_view":false}}},"triggers":{"n9f1":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n9f3":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n9f4":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n9f5":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n9f6":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n9f7":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"na09":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Machado Spurs Padres As They Crush Giants 10-1, Sweep Series to End Successful Road Trip"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"na18":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Machado Spurs Padres As They Crush Giants 10-1, Sweep Series to End Successful Road Trip"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"na21":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Machado Spurs Padres As They Crush Giants 10-1, Sweep Series to End Successful Road Trip"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"ce4c":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Mailchimp Block (130225) - Everyone"},"selector":"#cdf5"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-47962703-1","config":{"UA-47962703-1":{"groups":"default","linker":{"domains":["timesofsandiego.com"]},"send_page_view":false}}},"triggers":{"ce4f":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Mailchimp Block (130225) - Everyone"},"selector":"#cdf5","visibilitySpec":{"totalTimeMin":500}},"ce51":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Mailchimp Block (130225) - Everyone"},"selector":"#cdf5 a"},"ce53":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: Mailchimp Block (130225) - Everyone"},"selector":"#cdf5 form:not(.cdf5)"},"c1fe":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Article Donation Block (127957) - Everyone"},"selector":"#c194"},"c201":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Article Donation Block (127957) - Everyone"},"selector":"#c194","visibilitySpec":{"totalTimeMin":500}},"c203":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Article Donation Block (127957) - Everyone"},"selector":"#c194 a"},"nddc":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#ndda form","visibilitySpec":{"totalTimeMin":500}},"ndde":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 1","event_category":"NTG newsletter","non_interaction":true,"event_label":"Machado Spurs Padres As They Crush Giants 10-1, Sweep Series to End Successful Road Trip"},"selector":"#ndda","visibilitySpec":{"totalTimeMin":500}}}}</script>
				</amp-analytics>
					<amp-consent id="wp-gdpr-cookie-notice-wrap" class="wp-gdpr-cookie-notice-wrap i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"consentInstanceId":"wp-gdpr-cookie-notice","consentRequired":true,"promptUI":"wp-gdpr-cookie-notice"}</script>
					<div id="wp-gdpr-cookie-notice" class="wp-gdpr-cookie-notice" role="alert" aria-label="Cookie Consent Notice">
				<div class="wp-gdpr-cookie-notice-inner">
					<div class="wp-gdpr-cookie-notice-content-wrap">
						<div class="wp-gdpr-cookie-notice-heading">
							<h2>Times of San Diego Uses Cookies</h2>						</div>
						<div class="wp-gdpr-cookie-notice-content">
							<p>This website, like most media sites, uses small files called cookies to anonymously customize the advertising that you see. Learn more about how we use cookies in <a href="https://timesofsandiego.com/privacy-policy/#" class="cookie-policy-page">our cookie policy</a>.</p>
						</div>
					</div>
							<form id="wp-gdpr-cookie-notice-form" class="wp-gdpr-cookie-notice-form" method="POST" action-xhr="https://timesofsandiego.com/wp-admin/admin-ajax.php?_wp_amp_action_xhr_converted=1" target="_top">
					<div class="wp-gdpr-cookie-notice-controls">
						<div class="wp-gdpr-cookie-notice-submit">
			<button type="submit" class="wp-gdpr-cookie-notice-button" on="tap:wp-gdpr-cookie-notice-wrap.accept">OK</button>
		</div>
					</div>
						<input type="hidden" name="functional" value="1">
						<input type="hidden" name="preferences" value="1">
						<input type="hidden" name="analytics" value="1">
						<input type="hidden" name="marketing" value="1">
						<input type="hidden" name="action" value="wp_gdpr_cookie_notice_submit">
			<input type="hidden" id="wp_gdpr_cookie_notice_nonce" name="wp_gdpr_cookie_notice_nonce" value="3b392dc90d">				</form>
						</div>
			</div>
				</amp-consent>
			<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A11.0-a.9&amp;blog=181130289&amp;post=188971&amp;tz=-7&amp;srv=timesofsandiego.com&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=timesofsandiego.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 202 seconds ago
	generated in 0.589 seconds
	served from batcache in 0.002 seconds
	expires in 98 seconds
-->
