<!DOCTYPE html>
<html lang="en-US" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012111060251009">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Coast Guard personnel pulled an unresponsive man from the water and began CPR, but the victim was later pronounced dead."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Man Dies When 4 Jet Skis Collide Under Coronado Bridge"><meta property="og:description" content="Coast Guard personnel pulled an unresponsive man from the water and began CPR, but the victim was later pronounced dead."><meta property="og:url" content="https://timesofsandiego.com/crime/2021/11/20/man-dies-when-4-jet-skis-collide-under-coronado-bridge/"><meta property="og:site_name" content="Times of San Diego"><meta property="article:publisher" content="https://www.facebook.com/TimesOfSanDiego/"><meta property="article:published_time" content="2021-11-20T16:14:00+00:00"><meta property="article:modified_time" content="2021-11-20T13:07:35+00:00"><meta property="og:image" content="https://i1.wp.com/timesofsandiego.com/wp-content/uploads/2020/05/coronado-bridge1024.jpg?fit=1024%2C576&amp;ssl=1"><meta property="og:image:width" content="1024"><meta property="og:image:height" content="576"><meta name="twitter:card" content="summary"><meta name="twitter:creator" content="@TimesofSanDiego"><meta name="twitter:site" content="@TimesofSanDiego"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Chris Jennewein"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"><meta name="generator" content="Site Kit by Google 1.45.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Times of San Diego"><meta name="application-name" content="Times of San Diego"><meta name="generator" content="AMP Plugin v2.0.11; mode=standard"><meta name="msapplication-TileImage" content="https://i1.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/cropped-TOSD-Favicon-512x512-1.png?fit=270%2C270&amp;ssl=1"><title>Man Dies When 4 Jet Skis Collide Under Coronado Bridge - Times of San Diego</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://cdn.vuukle.com/"><link rel="preconnect" href="https://api.vuukle.com/"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="https://cdn.vuukle.com/"><link rel="dns-prefetch" href="https://api.vuukle.com/"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" id="amp-access-js" async custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-consent-0.1.js" async="" custom-element="amp-consent"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script async="" custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script async="" custom-element="amp-lightbox" src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js" async="" custom-element="amp-sticky-ad"></script><link rel="icon" href="https://timesofsandiego.com/wp-content/uploads/2021/01/cropped-TOSD-Favicon-512x512-1-100x100.png" sizes="32x32"><link rel="icon" href="https://i1.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/cropped-TOSD-Favicon-512x512-1.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-scott-fonts-css" href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Lato:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://timesofsandiego.com/crime/2021/11/20/man-dies-when-4-jet-skis-collide-under-coronado-bridge/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="Times of San Diego » Feed" href="https://timesofsandiego.com/feed/"><link rel="alternate" type="application/rss+xml" title="Times of San Diego » Comments Feed" href="https://timesofsandiego.com/comments/feed/"><link rel="https://api.w.org/" href="https://timesofsandiego.com/wp-json/"><link rel="alternate" type="application/json" href="https://timesofsandiego.com/wp-json/wp/v2/posts/166745"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://timesofsandiego.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://timesofsandiego.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://timesofsandiego.com/?p=166745"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://timesofsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftimesofsandiego.com%2Fcrime%2F2021%2F11%2F20%2Fman-dies-when-4-jet-skis-collide-under-coronado-bridge%2F"><link rel="alternate" type="text/xml+oembed" href="https://timesofsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftimesofsandiego.com%2Fcrime%2F2021%2F11%2F20%2Fman-dies-when-4-jet-skis-collide-under-coronado-bridge%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/timesofsandiego.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_127957\",\"f\":\"always\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"i\"},{\"id\":\"id_130225\",\"f\":\"daily\",\"utm\":null,\"s\":\"\",\"n\":true,\"d\":false,\"t\":\"i\"}]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":{\"604a641a2d3af\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"166745\",\"categories\":\"2\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://timesofsandiego.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i1.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/cropped-TOSD-Favicon-512x512-1.png?fit=192%2C192&amp;ssl=1"><!-- BEGIN Parse.ly 2.6.1 --><script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/timesofsandiego.com\/crime\/2021\/11\/20\/man-dies-when-4-jet-skis-collide-under-coronado-bridge\/"},"headline":"Man Dies When 4 Jet Skis Collide Under Coronado Bridge","url":"http:\/\/timesofsandiego.com\/crime\/2021\/11\/20\/man-dies-when-4-jet-skis-collide-under-coronado-bridge\/","thumbnailUrl":"https:\/\/i1.wp.com\/timesofsandiego.com\/wp-content\/uploads\/2020\/05\/coronado-bridge1024.jpg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/timesofsandiego.com\/wp-content\/uploads\/2020\/05\/coronado-bridge1024.jpg?resize=150%2C150&ssl=1"},"dateCreated":"2021-11-20T16:14:00Z","datePublished":"2021-11-20T16:14:00Z","dateModified":"2021-11-20T16:14:00Z","articleSection":"Crime","author":[{"@type":"Person","name":"Chris Jennewein"}],"creator":["Chris Jennewein"],"publisher":{"@type":"Organization","name":"Times of San Diego","logo":"https:\/\/timesofsandiego.com\/wp-content\/uploads\/2021\/01\/times-of-san-diego-logo-2.png"},"keywords":["coast guard","collision","coronado bridge","fatality","harbor police","jet skis"]}
</script><!-- END Parse.ly --><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed></script><script data-amp-plus-allowed>
			window.googletag = window.googletag || {cmd: []};
		</script><link rel="apple-touch-icon" href="https://i1.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/cropped-TOSD-Favicon-512x512-1.png?fit=180%2C180&amp;ssl=1"><script>document.addEventListener( "DOMContentLoaded", function() { document.write = function( text ) { throw new Error( "[AMP-WP] Prevented document.write() call with: "  + text ); }; } );</script></head>

<body class="post-template-default single single-post postid-166745 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title hide-site-tagline h-nsub h-db h-cl h-dh has-tertiary-menu has-sidebar cat-crime single-featured-image-default" data-amp-auto-lightbox-disable>
	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-127949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127949"><a href="https://timesofsandiego.com/jobs-2/">JOBS</a></li>
<li id="menu-item-127950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127950"><a href="https://timesofsandiego.com/san-diego-homes/">HOMES</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://timesofsandiego.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-navigation" class="main-menu"><li id="menu-item-127926" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-127926"><a href="https://timesofsandiego.com/archives-2/">All Articles</a></li>
<li id="menu-item-127927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127927"><a href="https://timesofsandiego.com/category/politics/">Politics</a></li>
<li id="menu-item-127928" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-127928"><a href="https://timesofsandiego.com/category/crime/">Crime</a></li>
<li id="menu-item-127929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127929"><a href="https://timesofsandiego.com/category/business/">Business</a></li>
<li id="menu-item-127930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127930"><a href="https://timesofsandiego.com/category/sports/">Sports</a></li>
<li id="menu-item-127931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127931"><a href="https://timesofsandiego.com/category/education/">Education</a></li>
<li id="menu-item-127932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127932"><a href="https://timesofsandiego.com/category/arts/">Arts</a></li>
<li id="menu-item-127933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127933"><a href="https://timesofsandiego.com/category/military/">Military</a></li>
<li id="menu-item-127934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127934"><a href="https://timesofsandiego.com/category/tech/">Tech</a></li>
<li id="menu-item-128470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128470"><a href="https://timesofsandiego.com/category/health/">Health</a></li>
<li id="menu-item-127936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127936"><a href="https://timesofsandiego.com/category/life/">Life</a></li>
<li id="menu-item-127937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127937"><a href="https://timesofsandiego.com/category/opinion/">Opinion</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-navigation" class="secondary-menu"><li id="menu-item-127938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127938"><a href="https://timesofsandiego.com/about/">About</a></li>
<li id="menu-item-127939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127939"><a href="https://timesofsandiego.com/staff/">Staff</a></li>
<li id="menu-item-127940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127940"><a href="https://timesofsandiego.com/contact/">Contact</a></li>
<li id="menu-item-127941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127941"><a href="https://timesofsandiego.com/support/">Support</a></li>
<li id="menu-item-127942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127942"><a href="https://timesofsandiego.com/advertise/">Advertise</a></li>
<li id="menu-item-127943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127943"><a href="https://timesofsandiego.com/faq/">FAQ</a></li>
<li id="menu-item-127944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-127944"><a href="https://timesofsandiego.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-127945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127945"><a href="https://timesofsandiego.com/terms-of-service/">Terms of Service</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-127946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127946"><a href="https://www.facebook.com/TimesOfSanDiego"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-127947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127947"><a href="https://twitter.com/TimesofSanDiego"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-143056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143056"><a href="https://instagram.com/timesofsandiego"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-127948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127948"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://timesofsandiego.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="338" height="157" src="https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/times-of-san-diego-logo-2.png?fit=338%2C157&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Times of San Diego" srcset="https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/times-of-san-diego-logo-2.png?w=338&amp;ssl=1 338w, https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/times-of-san-diego-logo-2.png?resize=300%2C139&amp;ssl=1 300w" sizes="(max-width: 338px) 100vw, 338px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1Nycgd2lkdGg9JzMzOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="338" height="157" src="https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/times-of-san-diego-logo-2.png?fit=338%2C157&amp;ssl=1" class="custom-logo" alt="Times of San Diego" srcset="https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/times-of-san-diego-logo-2.png?w=338&amp;ssl=1 338w, https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/times-of-san-diego-logo-2.png?resize=300%2C139&amp;ssl=1 300w" sizes="(max-width: 338px) 100vw, 338px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://timesofsandiego.com/" rel="home">Times of San Diego</a></p>
					
						<p class="site-description">
					Local News and Opinion for San Diego				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://timesofsandiego.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
			</header><!-- #masthead -->

	<div class="site-breadcrumb desktop-only"><div class="wrapper"><span><span><a href="https://timesofsandiego.com/">Home</a> » <span><a href="https://timesofsandiego.com/category/crime/">Crime</a> » <span class="breadcrumb_last" aria-current="page">Man Dies When 4 Jet Skis Collide Under Coronado Bridge</span></span></span></span></div></div>
				<div class="newspack_global_ad global_below_header">
								<!-- /33706641/header --><div id="div-gpt-ad-619932c493875-0"></div>			</div>
			
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-crime tag-coast-guard tag-collision tag-coronado-bridge tag-fatality tag-harbor-police tag-jet-skis">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://timesofsandiego.com/category/crime/" rel="category tag">Crime</a></span>			<h1 class="entry-title ">
			Man Dies When 4 Jet Skis Collide Under Coronado Bridge		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://timesofsandiego.com/wp-content/uploads/2021/01/Chris-Jennewein-Thumbnail-80x80.jpg" srcset="https://timesofsandiego.com/wp-content/uploads/2021/01/Chris-Jennewein-Thumbnail.jpg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="" src="https://timesofsandiego.com/wp-content/uploads/2021/01/Chris-Jennewein-Thumbnail-80x80.jpg" srcset="https://timesofsandiego.com/wp-content/uploads/2021/01/Chris-Jennewein-Thumbnail.jpg 2x" class="avatar avatar-80 photo" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://timesofsandiego.com/author/chris-jennewein/">Chris Jennewein</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-11-20T08:14:00-08:00">1 hour ago</time><time class="updated" datetime="2021-11-20T05:07:35-08:00">November 20, 2021</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="reddit" height="32px" width="32px" aria-label="Click to share on Reddit" title="Click to share on Reddit" data-share-endpoint="https://reddit.com/submit?url=https%3A%2F%2Ftimesofsandiego.com%2Fcrime%2F2021%2F11%2F20%2Fman-dies-when-4-jet-skis-collide-under-coronado-bridge%2F&amp;title=Man%20Dies%20When%204%20Jet%20Skis%20Collide%20Under%20Coronado%20Bridge" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="pinterest" height="32px" width="32px" aria-label="Click to share on Pinterest" title="Click to share on Pinterest" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><button class="amp-social-share print" on="tap:AMP.print">Print</button></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					

<article id="post-166745" class="post-166745 post type-post status-publish format-standard has-post-thumbnail hentry category-crime tag-coast-guard tag-collision tag-coronado-bridge tag-fatality tag-harbor-police tag-jet-skis entry">
	<div class="entry-content">

		
		
<figure class="wp-block-image size-full"><a href="https://i1.wp.com/timesofsandiego.com/wp-content/uploads/2020/05/coronado-bridge1024.jpg?ssl=1"><amp-img width="780" height="439" src="https://i1.wp.com/timesofsandiego.com/wp-content/uploads/2020/05/coronado-bridge1024.jpg?resize=780%2C439&amp;ssl=1" alt="The San Diego-Coronado Bridge has seen dozens of suicides over the years." class="wp-image-114143 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i1.wp.com/timesofsandiego.com/wp-content/uploads/2020/05/coronado-bridge1024.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/timesofsandiego.com/wp-content/uploads/2020/05/coronado-bridge1024.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/timesofsandiego.com/wp-content/uploads/2020/05/coronado-bridge1024.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/timesofsandiego.com/wp-content/uploads/2020/05/coronado-bridge1024.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/timesofsandiego.com/wp-content/uploads/2020/05/coronado-bridge1024.jpg?resize=320%2C180&amp;ssl=1 320w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQzOScgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="439" src="https://i1.wp.com/timesofsandiego.com/wp-content/uploads/2020/05/coronado-bridge1024.jpg?resize=780%2C439&amp;ssl=1" alt="The San Diego-Coronado Bridge has seen dozens of suicides over the years." class="wp-image-114143" srcset="https://i1.wp.com/timesofsandiego.com/wp-content/uploads/2020/05/coronado-bridge1024.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/timesofsandiego.com/wp-content/uploads/2020/05/coronado-bridge1024.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/timesofsandiego.com/wp-content/uploads/2020/05/coronado-bridge1024.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/timesofsandiego.com/wp-content/uploads/2020/05/coronado-bridge1024.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/timesofsandiego.com/wp-content/uploads/2020/05/coronado-bridge1024.jpg?resize=320%2C180&amp;ssl=1 320w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></a><figcaption>The San Diego-Coronado Bridge. Photo by Chris Stone</figcaption></figure>

<p>A man was killed Friday afternoon when four jet skis collided under the Coronado Bridge, the Port of San Diego <a href="https://www.portofsandiego.org/public-safety/harbor-police">Harbor Police</a> reported.</p>

<p>The Harbor Police said the collision was reported at 12:26 p.m. and a Coast Guard vessel responded to the scene. </p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/timesofsandiego.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c2a0","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_130225","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c2a0 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_130225","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_130225" amp-access-hide class="newspack-popup  newspack-inline-popup    newspack-newsletter-prompt-inline amp-wp-74f1c55 i-amphtml-layout-container" role="button" tabindex="0" id="c2a0" data-amp-original-style="background-color:#d9ebff;color:#000" i-amphtml-layout="container">
								
<h2 id="h-get-times-of-san-diego-daily-by-email">Get Times of San Diego Daily by Email</h2>


<amp-layout id="n27d" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="181130289">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/181130289/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button wp-block-button" style=""><button class="wp-block-button__link" style="" data-id-attr="mailchimp-button-block-3" id="mailchimp-button-block-3" type="submit">Subscribe</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				By clicking subscribe, you agree to share your email address with <a href="https://timesofsandiego.com">Times of San Diego</a> to receive a <strong>free</strong> newsletter with the latest local news delivered at 8 a.m. daily. You can opt out at any time via an unsubscribe link.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>																</amp-layout>
		</aside>

<p>Coast Guard personnel pulled an unresponsive man from the water and began CPR, but the victim was later pronounced dead.</p>

<p>He was described as 20- to 30-years old. His identity was not immediately released.</p>

<p>The Harbor Police said others  involved in the collision were transported to hospitals with non-life-threatening injuries. </p>
<aside class="scaip scaip-1    "><aside id="custom_html-8" class="widget_text widget_custom_html clearfix"><div class="textwidget custom-html-widget"><amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-6715500161951538" data-ad-slot="5478445243" data-auto-format="rspv" data-full-width="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px;" i-amphtml-layout="fixed">
		<div overflow=""></div>
</amp-ad></div></aside></aside>

<p>The fatal incident remains under investigation.</p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/timesofsandiego.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c9a8","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_127957","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_127957" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="c9a8" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<div class="wp-block-cover has-background-dim has-background-gradient amp-wp-4aa44f9" data-amp-original-style="background-image:url(https://timesofsandiego.com/wp-content/uploads/2020/09/Uncropped-Large-Header-Image.jpg);min-height:100px;background-position:51% 28%"><span aria-hidden="true" class="wp-block-cover__gradient-background amp-wp-20d12c2" data-amp-original-style="background:linear-gradient(92deg,rgb(0,0,0) 0%,rgba(0,0,0,0.46) 98%)"></span><div class="wp-block-cover__inner-container">
<div class="wp-block-columns presspatron-columns">
<div class="wp-block-column amp-wp-86a7827" data-amp-original-style="flex-basis:66.66%">
<h3 class="has-text-align-left presspatron-donation-heading">Support Times of San Diego</h3>



<p class="has-text-align-left presspatron-donation-text has-small-font-size">With the generous support of readers like you, Times of San Diego publishes timely and accurate news coverage for a better-informed community.  Helps us grow with a monthly contribution.</p>
</div>



<div class="wp-block-column amp-wp-4d8e209" data-amp-original-style="flex-basis:33.33%">
<!-- Place the following script tags into your AMP templates head tag-->
<!-- Required PressPatron AMP components -->


<!-- End of Required PressPatron AMP components -->
<!-- Copy the below styles into your own amp-custom styles -->

<!-- PressPatron button that can be copied to any location within the body of your AMP articles-->
<a href="#" class="presspatron-modal-link" on="tap:presspatron-modal">Become a supporter</a>
<!-- Place the below lightbox code at the bottom your own AMP template -->
<!-- PressPatron AMP lightbox that serves as the popup modal -->
<amp-lightbox id="presspatron-modal" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
 <a href="#" class="pp-modal-close" on="tap:presspatron-modal.close">
  <amp-img src="//dashboard.presspatron.com/images/close-icon.svg" alt="Close PressPatron modal" width="24" height="24" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:24px;height:24px;" i-amphtml-layout="fixed"></amp-img>
 </a>
 <div class="pp-modal-content">
  <amp-iframe width="200" height="100" sandbox="allow-scripts allow-same-origin allow-forms allow-popups" layout="fill" frameborder="0" src="https://dashboard.presspatron.com/donations/new?amp=1&amp;frame=1&amp;t=tLoamTeEEycJxCdpNhBNwkoj" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill">
   <!-- The below placeholder contains PressPatron branding and an AMP placeholder for while the modal is loading -->
   <!-- Note: the placeholder is required for PressPatron to display near the top of the page. Removing the placeholder will likely stop the modal from working -->
   <div placeholder="">
    <div class="pp-placeholder-content"></div>
   </div>
  </amp-iframe>
 </div>
</amp-lightbox>
</div>
</div>
</div></div>



<div class="wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-block-columns">
<div class="wp-block-column">
<amp-ad width="300" height="250" type="sovrn" data-width="300" data-height="250" data-u="Timesofsandiego" data-iid="13051113" data-aid="228543" data-tf="true" data-z="465918" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed">
</amp-ad>
</div>



<div class="wp-block-column">
<!-- Google Ad -->
<amp-ad layout="fixed" width="300" height="250" type="adsense" data-ad-client="ca-pub-6715500161951538" data-ad-slot="7698679206" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed">
</amp-ad>
</div>
</div>
</div></div>



<!--<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-6715500161951538" data-ad-slot="4372180035" data-auto-format="mcrspv" data-full-width="">
  <div overflow=""></div>
</amp-ad>-->
																</amp-layout>
		</aside>
    <div id="sharing"></div>
    <div id="respond"></div>
    <div id="vuukle-comments" class="commentBoxDiv"></div>
	        <amp-ad width="336" height="280" type="doubleclick" data-slot="/213794966/amp/timesofsandiego.com" data-enable-refresh="30" data-multi-size="1x1,200x200,312x260,250x250,320x100,320x50,300x250,336x280" rtc-config='{"urls":[https://pb.vuukle.com/openrtb2/amp?tag_id=timesofsandiego.com&amp;w=ATTR(width)&amp;h=ATTR(height)&amp;ow=ATTR(data-override-width)&amp;oh=ATTR(data-override-height)&amp;ms=ATTR(data-multi-size)&amp;slot=ATTR(data-slot)&amp;targeting=TGT&amp;curl=CANONICAL_URL&amp;timeout=TIMEOUT&amp;adcid=ADCID&amp;purl=HREF]}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:280px;" i-amphtml-layout="fixed">
        </amp-ad>
        <amp-iframe width="1" title="User Sync" height="1" sandbox="allow-scripts allow-same-origin" frameborder="0" src="https://pb.vuukle.com/load-cookie-with-consent.html?max_sync_count=50&amp;defaultGdprScope=0" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
            <amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill">
            </amp-img>
        </amp-iframe>
        <amp-iframe width="740" height="350" layout="responsive" sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms allow-top-navigation" resizable frameborder="0" src="https://cdn.vuukle.com/amp.html?url=https%3A%2F%2Ftimesofsandiego.com%2Fcrime%2F2021%2F11%2F20%2Fman-dies-when-4-jet-skis-collide-under-coronado-bridge%2F&amp;host=timesofsandiego.com&amp;id=166745&amp;apiKey=52df42fa-e94e-457b-b746-e743318a0458&amp;img=https%3A%2F%2Ftimesofsandiego.com%2Fwp-content%2Fuploads%2F2020%2F05%2Fcoronado-bridge1024.jpg&amp;title=Man%2BDies%2BWhen%2B4%2BJet%2BSkis%2BCollide%2BUnder%2BCoronado%2BBridge&amp;tags=Coast%2BGuard%252Ccollision%252CCoronado%2Bbridge%252Cfatality%252CHarbor%2BPolice%252Cjet%2Bskis" data-amp-original-style="clear:both" class="amp-wp-f80638e i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:47.2973%;"></i-amphtml-sizer>
            <div overflow tabindex="0" role="button" aria-label="Show comments" data-amp-original-style="display: block;text-align: center;background: #1f87e5;color: #fff;border-radius: 4px;" class="amp-wp-9dd7491">Show
                comments
            </div>
        </amp-iframe>
        <amp-ad width="336" height="280" type="doubleclick" data-slot="/213794966/amp/timesofsandiego.com-2" data-enable-refresh="30" data-multi-size="1x1,200x200,312x260,250x250,320x100,320x50,300x250,336x280" rtc-config='{"urls":[https://pb.vuukle.com/openrtb2/amp?tag_id=timesofsandiego.com&amp;w=ATTR(width)&amp;h=ATTR(height)&amp;ow=ATTR(data-override-width)&amp;oh=ATTR(data-override-height)&amp;ms=ATTR(data-multi-size)&amp;slot=ATTR(data-slot)&amp;targeting=TGT&amp;curl=CANONICAL_URL&amp;timeout=TIMEOUT&amp;adcid=ADCID&amp;purl=HREF]}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:280px;" i-amphtml-layout="fixed">
        </amp-ad>
		        
        
	<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-6715500161951538" data-ad-slot="4372180035" data-auto-format="mcrspv" data-full-width="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px;" i-amphtml-layout="fixed">
  <div overflow=""></div>
</amp-ad>
		</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://timesofsandiego.com/tag/coast-guard/" rel="tag">Coast Guard</a><span class="sep">, </span><a href="https://timesofsandiego.com/tag/collision/" rel="tag">collision</a><span class="sep">, </span><a href="https://timesofsandiego.com/tag/coronado-bridge/" rel="tag">Coronado bridge</a><span class="sep">, </span><a href="https://timesofsandiego.com/tag/fatality/" rel="tag">fatality</a><span class="sep">, </span><a href="https://timesofsandiego.com/tag/harbor-police/" rel="tag">Harbor Police</a><span class="sep">, </span><a href="https://timesofsandiego.com/tag/jet-skis/" rel="tag">jet skis</a></span>	</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				<amp-img alt="" src="https://timesofsandiego.com/wp-content/uploads/2021/01/Chris-Jennewein-Thumbnail-80x80.jpg" srcset="https://timesofsandiego.com/wp-content/uploads/2021/01/Chris-Jennewein-Thumbnail.jpg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="" src="https://timesofsandiego.com/wp-content/uploads/2021/01/Chris-Jennewein-Thumbnail-80x80.jpg" srcset="https://timesofsandiego.com/wp-content/uploads/2021/01/Chris-Jennewein-Thumbnail.jpg 2x" class="avatar avatar-80 photo" height="80" width="80"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Chris Jennewein							</h2>

							
						</div>
					</div><!-- .author-bio-header -->

											<p>
							Chris Jennewein is Editor &amp; Publisher of Times of San Diego.							<a class="author-link" href="https://timesofsandiego.com/author/chris-jennewein/" rel="author">
							More by Chris Jennewein							</a>
						</p>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="newspack-ads-widget-2" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /33706641/sidebar_atf --><div id="div-gpt-ad-619932c497970-0"></div></div></section><section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h2 class="widget-title accent-header"><span>GET TIMES OF SAN DIEGO BY EMAIL</span></h2><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-137115" action-xhr="https://timesofsandiego.com/wp-json/mc4wp/v1/form" method="post" data-id="137115" data-name="Newsletter sign up form" target="_top"><div class="mc4wp-form-fields"><p>
  Our free newsletter is delivered at 8 a.m. daily.
<br><br>
	<label>Enter address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required>
</label>
</p>

<p>
	<input type="submit" value="Sign Up">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1637429956"><input type="hidden" name="_mc4wp_form_id" value="137115"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></section><section id="newspack-ads-widget-3" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /33706641/sidebar_btf --><div id="div-gpt-ad-619932c498226-0"></div></div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest News</span></h2>
		<ul>
											<li>
					<a href="https://timesofsandiego.com/education/2021/11/20/university-of-california-officially-ends-standardized-testing-requirement-for-undergraduates/">University of California Officially Ends Standardized Testing Requirement for Undergraduates</a>
									</li>
											<li>
					<a href="https://timesofsandiego.com/crime/2021/11/20/pedestrian-struck-killed-by-southbound-amtrak-train-near-tecolote-road-station/">Pedestrian Struck, Killed by Southbound Amtrak Train Near Tecolote Road Station</a>
									</li>
											<li>
					<a href="https://timesofsandiego.com/crime/2021/11/20/man-dies-when-4-jet-skis-collide-under-coronado-bridge/" aria-current="page">Man Dies When 4 Jet Skis Collide Under Coronado Bridge</a>
									</li>
											<li>
					<a href="https://timesofsandiego.com/crime/2021/11/19/invasion-of-the-i-5-money-snatchers-chp-warns-motorists-to-return-cash/">Invasion of the I-5 Money-Snatchers: CHP Warns Motorists to Return Spilled Cash</a>
									</li>
											<li>
					<a href="https://timesofsandiego.com/health/2021/11/19/san-diego-county-reports-539-new-covid-19-cases-6-more-deaths/">San Diego County Reports 539 New COVID-19 Cases, 6 More Deaths</a>
									</li>
					</ul>

		</section><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-ad width="300" height="600" type="doubleclick" data-slot="/213794966/amp/timesofsandiego.com-3" data-enable-refresh="30" data-multi-size="300x600,160x600,120x600,320x50,300x250" rtc-config='{"urls":["https://pb.vuukle.com/openrtb2/amp?tag_id=timesofsandiego.com&amp;w=ATTR(width)&amp;h=ATTR(height)&amp;ow=ATTR(data-override-width)&amp;oh=ATTR(data-override-height)&amp;ms=ATTR(data-multi-size)&amp;slot=ATTR(data-slot)&amp;targeting=TGT&amp;curl=CANONICAL_URL&amp;timeout=TIMEOUT&amp;adcid=ADCID&amp;purl=HREF"]}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px;" i-amphtml-layout="fixed">
</amp-ad></div></section><section id="top-posts-3" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Most Popular Articles</span></h2><ul class="widgets-list-layout no-grav">
					<li>
						<a href="https://timesofsandiego.com/crime/2021/11/19/invasion-of-the-i-5-money-snatchers-chp-warns-motorists-to-return-cash/" title="Invasion of the I-5 Money-Snatchers: CHP Warns Motorists to Return Spilled Cash" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/11/freeway-money-1.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Invasion of the I-5 Money-Snatchers: CHP Warns Motorists to Return Spilled Cash" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/11/freeway-money-1.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Invasion of the I-5 Money-Snatchers: CHP Warns Motorists to Return Spilled Cash" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/crime/2021/11/19/invasion-of-the-i-5-money-snatchers-chp-warns-motorists-to-return-cash/" title="Invasion of the I-5 Money-Snatchers: CHP Warns Motorists to Return Spilled Cash" class="bump-view" data-bump-view="tp">Invasion of the I-5 Money-Snatchers: CHP Warns Motorists to Return Spilled Cash</a>
							</div>
													</li>
										<li>
						<a href="https://timesofsandiego.com/business/2021/11/18/oan-answers-dominion-voting-suit-move-the-case-drop-the-herring-pair/" title="OAN Answers Dominion Voting Suit: Move the Case, Drop the Herring Pair" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/08/OAN-Rion.png?fit=789%2C444&amp;ssl=1&amp;resize=40%2C40" alt="OAN Answers Dominion Voting Suit: Move the Case, Drop the Herring Pair" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/08/OAN-Rion.png?fit=789%2C444&amp;ssl=1&amp;resize=40%2C40" alt="OAN Answers Dominion Voting Suit: Move the Case, Drop the Herring Pair" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/business/2021/11/18/oan-answers-dominion-voting-suit-move-the-case-drop-the-herring-pair/" title="OAN Answers Dominion Voting Suit: Move the Case, Drop the Herring Pair" class="bump-view" data-bump-view="tp">OAN Answers Dominion Voting Suit: Move the Case, Drop the Herring Pair</a>
							</div>
													</li>
										<li>
						<a href="https://timesofsandiego.com/sports/2021/11/17/fears-arise-julia-hawkins-105-robbed-of-world-age-record-in-100-meter-dash/" title="Fears Arise: Julia Hawkins, 105, Robbed of World Age Record in 100-Meter Dash" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/timesofsandiego.com/wp-content/uploads/2021/11/Julia-Hawkins-thumb.png?fit=967%2C544&amp;ssl=1&amp;resize=40%2C40" alt="Fears Arise: Julia Hawkins, 105, Robbed of World Age Record in 100-Meter Dash" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/timesofsandiego.com/wp-content/uploads/2021/11/Julia-Hawkins-thumb.png?fit=967%2C544&amp;ssl=1&amp;resize=40%2C40" alt="Fears Arise: Julia Hawkins, 105, Robbed of World Age Record in 100-Meter Dash" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/sports/2021/11/17/fears-arise-julia-hawkins-105-robbed-of-world-age-record-in-100-meter-dash/" title="Fears Arise: Julia Hawkins, 105, Robbed of World Age Record in 100-Meter Dash" class="bump-view" data-bump-view="tp">Fears Arise: Julia Hawkins, 105, Robbed of World Age Record in 100-Meter Dash</a>
							</div>
													</li>
										<li>
						<a href="https://timesofsandiego.com/business/2021/11/18/dream-come-true-trolley-reaches-ucsd-va-hospital-westfield-utc/" title="'Dream Come True': Trolley Reaches UCSD, VA Hospital, Westfield UTC" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/11/blue-line-trolley-6.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="'Dream Come True': Trolley Reaches UCSD, VA Hospital, Westfield UTC" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/11/blue-line-trolley-6.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="'Dream Come True': Trolley Reaches UCSD, VA Hospital, Westfield UTC" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/business/2021/11/18/dream-come-true-trolley-reaches-ucsd-va-hospital-westfield-utc/" title="'Dream Come True': Trolley Reaches UCSD, VA Hospital, Westfield UTC" class="bump-view" data-bump-view="tp">'Dream Come True': Trolley Reaches UCSD, VA Hospital, Westfield UTC</a>
							</div>
													</li>
										<li>
						<a href="https://timesofsandiego.com/arts/2021/11/19/san-diego-weekend-guide-nov-19-21-festive-fairs/" title="San Diego Weekend Guide: Nov. 19-21 – Festive Fairs" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2014/07/Encinitas.jpg?fit=799%2C449&amp;ssl=1&amp;resize=40%2C40" alt="San Diego Weekend Guide: Nov. 19-21 – Festive Fairs" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2014/07/Encinitas.jpg?fit=799%2C449&amp;ssl=1&amp;resize=40%2C40" alt="San Diego Weekend Guide: Nov. 19-21 – Festive Fairs" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/arts/2021/11/19/san-diego-weekend-guide-nov-19-21-festive-fairs/" title="San Diego Weekend Guide: Nov. 19-21 – Festive Fairs" class="bump-view" data-bump-view="tp">San Diego Weekend Guide: Nov. 19-21 – Festive Fairs</a>
							</div>
													</li>
										<li>
						<a href="https://timesofsandiego.com/crime/2021/11/19/trucker-charged-in-record-breaking-u-s-seizure-of-fentanyl-meth-at-otay-mesa-border/" title="Trucker Charged in 'Record-Breaking' U.S. Seizure of Fentanyl, Meth at Otay Mesa Crossing" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2019/07/Otay-Mesa-Trucks.jpg?fit=640%2C360&amp;ssl=1&amp;resize=40%2C40" alt="Trucker Charged in 'Record-Breaking' U.S. Seizure of Fentanyl, Meth at Otay Mesa Crossing" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2019/07/Otay-Mesa-Trucks.jpg?fit=640%2C360&amp;ssl=1&amp;resize=40%2C40" alt="Trucker Charged in 'Record-Breaking' U.S. Seizure of Fentanyl, Meth at Otay Mesa Crossing" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/crime/2021/11/19/trucker-charged-in-record-breaking-u-s-seizure-of-fentanyl-meth-at-otay-mesa-border/" title="Trucker Charged in 'Record-Breaking' U.S. Seizure of Fentanyl, Meth at Otay Mesa Crossing" class="bump-view" data-bump-view="tp">Trucker Charged in 'Record-Breaking' U.S. Seizure of Fentanyl, Meth at Otay Mesa Crossing</a>
							</div>
													</li>
										<li>
						<a href="https://timesofsandiego.com/crime/2021/11/19/alleged-san-diego-molester-on-most-wanted-list-found-dead-in-south-carolina/" title="Alleged San Diego Molester on 'Most Wanted List' Found Dead in South Carolina" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2021/11/Frederick-McLean.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Alleged San Diego Molester on 'Most Wanted List' Found Dead in South Carolina" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2021/11/Frederick-McLean.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Alleged San Diego Molester on 'Most Wanted List' Found Dead in South Carolina" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/crime/2021/11/19/alleged-san-diego-molester-on-most-wanted-list-found-dead-in-south-carolina/" title="Alleged San Diego Molester on 'Most Wanted List' Found Dead in South Carolina" class="bump-view" data-bump-view="tp">Alleged San Diego Molester on 'Most Wanted List' Found Dead in South Carolina</a>
							</div>
													</li>
										<li>
						<a href="https://timesofsandiego.com/crime/2021/11/19/san-diego-woman-killed-in-irvine-crash-repeat-dui-offender-charged-with-murder-in-her-death/" title="San Diego Woman Killed in Irvine Crash; Repeat DUI Offender Charged with Murder in Her Death" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2020/08/CHP-1-640.jpg?fit=640%2C360&amp;ssl=1&amp;resize=40%2C40" alt="San Diego Woman Killed in Irvine Crash; Repeat DUI Offender Charged with Murder in Her Death" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2020/08/CHP-1-640.jpg?fit=640%2C360&amp;ssl=1&amp;resize=40%2C40" alt="San Diego Woman Killed in Irvine Crash; Repeat DUI Offender Charged with Murder in Her Death" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/crime/2021/11/19/san-diego-woman-killed-in-irvine-crash-repeat-dui-offender-charged-with-murder-in-her-death/" title="San Diego Woman Killed in Irvine Crash; Repeat DUI Offender Charged with Murder in Her Death" class="bump-view" data-bump-view="tp">San Diego Woman Killed in Irvine Crash; Repeat DUI Offender Charged with Murder in Her Death</a>
							</div>
													</li>
										<li>
						<a href="https://timesofsandiego.com/tech/2021/11/17/dont-miss-it-near-total-lunar-eclipse-visible-in-san-diego-late-thursday-night/" title="Don't Miss It: Near Total Lunar Eclipse Visible in San Diego Late Thursday Night" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2019/01/blood-moon.jpg?fit=1024%2C576&amp;ssl=1&amp;resize=40%2C40" alt="Don't Miss It: Near Total Lunar Eclipse Visible in San Diego Late Thursday Night" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2019/01/blood-moon.jpg?fit=1024%2C576&amp;ssl=1&amp;resize=40%2C40" alt="Don't Miss It: Near Total Lunar Eclipse Visible in San Diego Late Thursday Night" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/tech/2021/11/17/dont-miss-it-near-total-lunar-eclipse-visible-in-san-diego-late-thursday-night/" title="Don't Miss It: Near Total Lunar Eclipse Visible in San Diego Late Thursday Night" class="bump-view" data-bump-view="tp">Don't Miss It: Near Total Lunar Eclipse Visible in San Diego Late Thursday Night</a>
							</div>
													</li>
										<li>
						<a href="https://timesofsandiego.com/sports/2021/11/18/matt-araiza-breaking-records-generating-buzz-more-than-huge-weapon-for-sdsu/" title="Matt Araiza, Breaking Records, Generating Buzz – More Than 'Huge Weapon' for SDSU" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2021/11/0.MAz_.jpg?fit=1200%2C709&amp;ssl=1&amp;resize=40%2C40" alt="Matt Araiza, Breaking Records, Generating Buzz – More Than 'Huge Weapon' for SDSU" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2021/11/0.MAz_.jpg?fit=1200%2C709&amp;ssl=1&amp;resize=40%2C40" alt="Matt Araiza, Breaking Records, Generating Buzz – More Than 'Huge Weapon' for SDSU" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/sports/2021/11/18/matt-araiza-breaking-records-generating-buzz-more-than-huge-weapon-for-sdsu/" title="Matt Araiza, Breaking Records, Generating Buzz – More Than 'Huge Weapon' for SDSU" class="bump-view" data-bump-view="tp">Matt Araiza, Breaking Records, Generating Buzz – More Than 'Huge Weapon' for SDSU</a>
							</div>
													</li>
					</ul>
</section><section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-6715500161951538" data-ad-slot="2615858193" data-auto-format="rspv" data-full-width="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px;" i-amphtml-layout="fixed">
		<div overflow=""></div>
</amp-ad>
</div></section><section id="text-89" class="widget widget_text">			<div class="textwidget"><!-- TSD/timesofsandiego/business_728x90-->
<div id="div-gpt-ad-1437204727699-0">
</div></div>
		</section><section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-ad width="300" height="250" type="sovrn" data-width="300" data-height="250" data-u="timesofsandiego" data-iid="13051113" data-aid="228543" data-tf="true" data-z="284788" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed">
</amp-ad></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
				<div class="newspack_global_ad sticky">
									<button class="newspack_sticky_ad__close"></button>
								<!-- /33706641/ --><div id="div-gpt-ad-619932c49c085-0"></div>			</div>
			
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<a href="https://timesofsandiego.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="338" height="157" src="https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/times-of-san-diego-logo-2.png?fit=338%2C157&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Times of San Diego" srcset="https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/times-of-san-diego-logo-2.png?w=338&amp;ssl=1 338w, https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/times-of-san-diego-logo-2.png?resize=300%2C139&amp;ssl=1 300w" sizes="(max-width: 338px) 100vw, 338px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1Nycgd2lkdGg9JzMzOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="338" height="157" src="https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/times-of-san-diego-logo-2.png?fit=338%2C157&amp;ssl=1" class="custom-logo" alt="Times of San Diego" srcset="https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/times-of-san-diego-logo-2.png?w=338&amp;ssl=1 338w, https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/times-of-san-diego-logo-2.png?resize=300%2C139&amp;ssl=1 300w" sizes="(max-width: 338px) 100vw, 338px"></noscript></amp-img></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127946"><a href="https://www.facebook.com/TimesOfSanDiego"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127947"><a href="https://twitter.com/TimesofSanDiego"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143056"><a href="https://instagram.com/timesofsandiego"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127948"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<amp-sticky-ad layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">

<amp-ad width="320px" height="100px" type="doubleclick" data-slot="/33706641/sticky_footer" data-loading-strategy="prefer-viewability-over-views" data-multi-size="320x100,320x50,200x50" data-multi-size-validation="false" data-amp-original-style="width:320px;height:100px;" class="amp-wp-2c8484e i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:100px;" i-amphtml-layout="fixed"></amp-ad></amp-sticky-ad>
</div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
					</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Times of San Diego LLC.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://timesofsandiego.com/privacy-policy/">Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

    
			<amp-analytics type="gtag" config='https://timesofsandiego.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=166745&amp;custom_dimensions=[{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"}]&amp;custom_dimensions_existing_values={"dimension1":"crime"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://timesofsandiego.com/wp.serviceworker" data-iframe-src="https://timesofsandiego.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		
<!-- Google Analytics AMP snippet added by Site Kit -->
<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-47962703-1","config":{"UA-47962703-1":{"groups":"default","linker":[],"send_page_view":false,"dimension1":"crime"}}}}</script></amp-analytics>
<!-- End Google Analytics AMP snippet added by Site Kit -->
<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"timesofsandiego.com"}}</script></amp-analytics>

<script data-amp-plus-allowed src="https://timesofsandiego.com/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.53.2"></script>





			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
				<script data-amp-plus-allowed>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</script>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-47962703-1","config":{"UA-47962703-1":{"groups":"default","linker":{"domains":["timesofsandiego.com"]},"send_page_view":false}}},"triggers":{"n10a":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n10c":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n10d":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n10e":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n10f":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n110":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n123":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Man Dies When 4 Jet Skis Collide Under Coronado Bridge"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n136":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Man Dies When 4 Jet Skis Collide Under Coronado Bridge"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n140":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Man Dies When 4 Jet Skis Collide Under Coronado Bridge"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c2e4":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Mailchimp Block (130225)"},"selector":"#c2a0"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-47962703-1","config":{"UA-47962703-1":{"groups":"default","linker":{"domains":["timesofsandiego.com"]},"send_page_view":false}}},"triggers":{"c2e7":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Mailchimp Block (130225)"},"selector":"#c2a0","visibilitySpec":{"totalTimeMin":500}},"c2e8":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Mailchimp Block (130225)"},"selector":"#c2a0 a"},"c2ea":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: Mailchimp Block (130225)"},"selector":"#c2a0 form:not(.c2a0)"},"c9ee":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Article Donation Block (127957)"},"selector":"#c9a8"},"c9f1":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Article Donation Block (127957)"},"selector":"#c9a8","visibilitySpec":{"totalTimeMin":500}},"c9f2":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Article Donation Block (127957)"},"selector":"#c9a8 a"},"n280":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n27d form","visibilitySpec":{"totalTimeMin":500}},"n281":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 1","event_category":"NTG newsletter","non_interaction":true,"event_label":"Man Dies When 4 Jet Skis Collide Under Coronado Bridge"},"selector":"#n27d","visibilitySpec":{"totalTimeMin":500}}}}					</script>
				</amp-analytics>
					<amp-consent id="wp-gdpr-cookie-notice-wrap" class="wp-gdpr-cookie-notice-wrap i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{"consentInstanceId":"wp-gdpr-cookie-notice","consentRequired":true,"promptUI":"wp-gdpr-cookie-notice"}			</script>
					<div id="wp-gdpr-cookie-notice" class="wp-gdpr-cookie-notice" role="alert" aria-label="Cookie Consent Notice">
				<div class="wp-gdpr-cookie-notice-inner">
					<div class="wp-gdpr-cookie-notice-content-wrap">
						<div class="wp-gdpr-cookie-notice-heading">
							<h2>Times of San Diego Uses Cookies</h2>						</div>
						<div class="wp-gdpr-cookie-notice-content">
							<p>This website, like most media sites, uses small files called cookies to anonymously customize the advertising that you see. Learn more about how we use cookies in <a href="https://timesofsandiego.com/privacy-policy/#" class="cookie-policy-page">our cookie policy</a>.</p>
						</div>
					</div>
							<form id="wp-gdpr-cookie-notice-form" class="wp-gdpr-cookie-notice-form" method="POST" action-xhr="https://timesofsandiego.com/wp-admin/admin-ajax.php?_wp_amp_action_xhr_converted=1" target="_top">
					<div class="wp-gdpr-cookie-notice-controls">
						<div class="wp-gdpr-cookie-notice-submit">
			<button type="submit" class="wp-gdpr-cookie-notice-button" on="tap:wp-gdpr-cookie-notice-wrap.accept">OK</button>
		</div>
					</div>
						<input type="hidden" name="functional" value="1">
						<input type="hidden" name="preferences" value="1">
						<input type="hidden" name="analytics" value="1">
						<input type="hidden" name="marketing" value="1">
						<input type="hidden" name="action" value="wp_gdpr_cookie_notice_submit">
			<input type="hidden" id="wp_gdpr_cookie_notice_nonce" name="wp_gdpr_cookie_notice_nonce" value="017bffa057">				</form>
						</div>
			</div>
				</amp-consent>
			<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.4-a.7&amp;blog=181130289&amp;post=166745&amp;tz=-8&amp;srv=timesofsandiego.com&amp;host=timesofsandiego.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 0.440 seconds
	166416 bytes batcached for 300 seconds
-->
