<!DOCTYPE html>
<html lang="en-US" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012111242025001">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Alleged school shooter Ethan Crumbley posted on Twitter the night before: “Now I am become Death, the destroyer of worlds.&quot; He didn't realize the ancient quotation's warning to mankind about right and wrong."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Opinion: A School Shooter's Vow to 'Become Death' Evokes a Famous Warning to Mankind"><meta property="og:description" content="Alleged school shooter Ethan Crumbley posted on Twitter the night before: “Now I am become Death, the destroyer of worlds.&quot; He didn't realize the ancient quotation's warning to mankind about right and wrong."><meta property="og:url" content="https://timesofsandiego.com/opinion/2022/01/02/a-school-shooters-vow-to-become-death-evokes-a-famous-warning-to-mankind/"><meta property="og:site_name" content="Times of San Diego"><meta property="article:publisher" content="https://www.facebook.com/TimesOfSanDiego/"><meta property="article:published_time" content="2022-01-02T20:00:00+00:00"><meta property="article:modified_time" content="2022-01-02T19:07:47+00:00"><meta property="og:image" content="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/12/Ethan-Crumbley.jpg?fit=1000%2C666&amp;ssl=1"><meta property="og:image:width" content="1000"><meta property="og:image:height" content="666"><meta name="twitter:card" content="summary"><meta name="twitter:creator" content="@TimesofSanDiego"><meta name="twitter:site" content="@TimesofSanDiego"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Andrew M. McClellan"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="6 minutes"><meta name="generator" content="Site Kit by Google 1.48.1"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Times of San Diego"><meta name="application-name" content="Times of San Diego"><meta name="generator" content="AMP Plugin v2.0.11; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/cropped-TOSD-Favicon-512x512-1.png?fit=270%2C270&amp;ssl=1"><title>Opinion: A School Shooter's Vow to 'Become Death' Evokes a Famous Warning to Mankind - Times of San Diego</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://cdn.vuukle.com/"><link rel="preconnect" href="https://api.vuukle.com/"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="https://cdn.vuukle.com/"><link rel="dns-prefetch" href="https://api.vuukle.com/"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" id="amp-access-js" async custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-consent-0.1.js" async="" custom-element="amp-consent"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script async="" custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script async="" custom-element="amp-lightbox" src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js" async="" custom-element="amp-youtube"></script><link rel="icon" href="https://timesofsandiego.com/wp-content/uploads/2021/01/cropped-TOSD-Favicon-512x512-1-100x100.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/cropped-TOSD-Favicon-512x512-1.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-scott-fonts-css" href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Lato:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://timesofsandiego.com/opinion/2022/01/02/a-school-shooters-vow-to-become-death-evokes-a-famous-warning-to-mankind/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="Times of San Diego » Feed" href="https://timesofsandiego.com/feed/"><link rel="alternate" type="application/rss+xml" title="Times of San Diego » Comments Feed" href="https://timesofsandiego.com/comments/feed/"><link rel="https://api.w.org/" href="https://timesofsandiego.com/wp-json/"><link rel="alternate" type="application/json" href="https://timesofsandiego.com/wp-json/wp/v2/posts/170364"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://timesofsandiego.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://timesofsandiego.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://timesofsandiego.com/?p=170364"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://timesofsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftimesofsandiego.com%2Fopinion%2F2022%2F01%2F02%2Fa-school-shooters-vow-to-become-death-evokes-a-famous-warning-to-mankind%2F"><link rel="alternate" type="text/xml+oembed" href="https://timesofsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftimesofsandiego.com%2Fopinion%2F2022%2F01%2F02%2Fa-school-shooters-vow-to-become-death-evokes-a-famous-warning-to-mankind%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/timesofsandiego.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_127957\",\"f\":\"always\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"i\"},{\"id\":\"id_130225\",\"f\":\"daily\",\"utm\":null,\"s\":\"\",\"n\":true,\"d\":false,\"t\":\"i\"}]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":{\"604a641a2d3af\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"170364\",\"categories\":\"12\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://timesofsandiego.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/cropped-TOSD-Favicon-512x512-1.png?fit=192%2C192&amp;ssl=1"><!-- BEGIN Parse.ly 2.6.1 --><script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/timesofsandiego.com\/opinion\/2022\/01\/02\/a-school-shooters-vow-to-become-death-evokes-a-famous-warning-to-mankind\/"},"headline":"Opinion: A School Shooter&#8217;s Vow to &#8216;Become Death&#8217; Evokes a Famous Warning to Mankind","url":"http:\/\/timesofsandiego.com\/opinion\/2022\/01\/02\/a-school-shooters-vow-to-become-death-evokes-a-famous-warning-to-mankind\/","thumbnailUrl":"https:\/\/i0.wp.com\/timesofsandiego.com\/wp-content\/uploads\/2021\/12\/Ethan-Crumbley.jpg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/timesofsandiego.com\/wp-content\/uploads\/2021\/12\/Ethan-Crumbley.jpg?resize=150%2C150&ssl=1"},"dateCreated":"2022-01-02T20:00:00Z","datePublished":"2022-01-02T20:00:00Z","dateModified":"2022-01-02T20:00:00Z","articleSection":"Opinion","author":[{"@type":"Person","name":"Andrew M. McClellan"}],"creator":["Andrew M. McClellan"],"publisher":{"@type":"Organization","name":"Times of San Diego","logo":"https:\/\/timesofsandiego.com\/wp-content\/uploads\/2021\/01\/times-of-san-diego-logo-2.png"},"keywords":["andrew mcclellan","atomic bomb","bhagavad gita","ethan crumbley","fallout 4","hindu","krishna","righteousness","robert oppenheimer","school shooting","video game","violence","vishnu"]}
</script><!-- END Parse.ly --><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed></script><script data-amp-plus-allowed>
			window.googletag = window.googletag || {cmd: []};
		</script><link rel="apple-touch-icon" href="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/cropped-TOSD-Favicon-512x512-1.png?fit=180%2C180&amp;ssl=1"><script>document.addEventListener( "DOMContentLoaded", function() { document.write = function( text ) { throw new Error( "[AMP-WP] Prevented document.write() call with: "  + text ); }; } );</script></head>

<body class="post-template-default single single-post postid-170364 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title hide-site-tagline h-nsub h-db h-cl h-dh has-tertiary-menu has-sidebar cat-opinion single-featured-image-default" data-amp-auto-lightbox-disable>
	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-127949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127949"><a href="https://timesofsandiego.com/jobs-2/">JOBS</a></li>
<li id="menu-item-127950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127950"><a href="https://timesofsandiego.com/san-diego-homes/">HOMES</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://timesofsandiego.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-navigation" class="main-menu"><li id="menu-item-127926" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-127926"><a href="https://timesofsandiego.com/archives-2/">All Articles</a></li>
<li id="menu-item-127927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127927"><a href="https://timesofsandiego.com/category/politics/">Politics</a></li>
<li id="menu-item-127928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928"><a href="https://timesofsandiego.com/category/crime/">Crime</a></li>
<li id="menu-item-127929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127929"><a href="https://timesofsandiego.com/category/business/">Business</a></li>
<li id="menu-item-127930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127930"><a href="https://timesofsandiego.com/category/sports/">Sports</a></li>
<li id="menu-item-127931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127931"><a href="https://timesofsandiego.com/category/education/">Education</a></li>
<li id="menu-item-127932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127932"><a href="https://timesofsandiego.com/category/arts/">Arts</a></li>
<li id="menu-item-127933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127933"><a href="https://timesofsandiego.com/category/military/">Military</a></li>
<li id="menu-item-127934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127934"><a href="https://timesofsandiego.com/category/tech/">Tech</a></li>
<li id="menu-item-128470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128470"><a href="https://timesofsandiego.com/category/health/">Health</a></li>
<li id="menu-item-127936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127936"><a href="https://timesofsandiego.com/category/life/">Life</a></li>
<li id="menu-item-127937" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-127937"><a href="https://timesofsandiego.com/category/opinion/">Opinion</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-navigation" class="secondary-menu"><li id="menu-item-127938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127938"><a href="https://timesofsandiego.com/about/">About</a></li>
<li id="menu-item-127939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127939"><a href="https://timesofsandiego.com/staff/">Staff</a></li>
<li id="menu-item-127940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127940"><a href="https://timesofsandiego.com/contact/">Contact</a></li>
<li id="menu-item-127941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127941"><a href="https://timesofsandiego.com/support/">Support</a></li>
<li id="menu-item-127942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127942"><a href="https://timesofsandiego.com/advertise/">Advertise</a></li>
<li id="menu-item-127943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127943"><a href="https://timesofsandiego.com/faq/">FAQ</a></li>
<li id="menu-item-127944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-127944"><a href="https://timesofsandiego.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-127945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127945"><a href="https://timesofsandiego.com/terms-of-service/">Terms of Service</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-127946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127946"><a href="https://www.facebook.com/TimesOfSanDiego"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-127947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127947"><a href="https://twitter.com/TimesofSanDiego"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-143056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143056"><a href="https://instagram.com/timesofsandiego"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-127948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127948"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://timesofsandiego.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="338" height="157" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/times-of-san-diego-logo-2.png?fit=338%2C157&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Times of San Diego" srcset="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/times-of-san-diego-logo-2.png?w=338&amp;ssl=1 338w, https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/times-of-san-diego-logo-2.png?resize=300%2C139&amp;ssl=1 300w" sizes="(max-width: 338px) 100vw, 338px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1Nycgd2lkdGg9JzMzOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="338" height="157" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/times-of-san-diego-logo-2.png?fit=338%2C157&amp;ssl=1" class="custom-logo" alt="Times of San Diego" srcset="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/times-of-san-diego-logo-2.png?w=338&amp;ssl=1 338w, https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/times-of-san-diego-logo-2.png?resize=300%2C139&amp;ssl=1 300w" sizes="(max-width: 338px) 100vw, 338px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://timesofsandiego.com/" rel="home">Times of San Diego</a></p>
					
						<p class="site-description">
					Local News and Opinion for San Diego				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://timesofsandiego.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
			</header><!-- #masthead -->

	<div class="site-breadcrumb desktop-only"><div class="wrapper"><span><span><a href="https://timesofsandiego.com/">Home</a> » <span><a href="http://timesofsandiego.com/category/opinion/">Opinion</a> » <span class="breadcrumb_last" aria-current="page">Opinion: A School Shooter’s Vow to ‘Become Death’ Evokes a Famous Warning to Mankind</span></span></span></span></div></div>
				<div class="newspack_global_ad global_below_header">
								<!-- /33706641/header --><div id="div-gpt-ad-448b532d9a-0"></div>			</div>
			
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-opinion tag-andrew-mcclellan tag-atomic-bomb tag-bhagavad-gita tag-ethan-crumbley tag-fallout-4 tag-hindu tag-krishna tag-righteousness tag-robert-oppenheimer tag-school-shooting tag-video-game tag-violence tag-vishnu">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://timesofsandiego.com/category/opinion/" rel="category tag">Opinion</a></span>			<h1 class="entry-title ">
			Opinion: A School Shooter’s Vow to ‘Become Death’ Evokes a Famous Warning to Mankind		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img width="80" height="80" src="https://timesofsandiego.com/wp-content/uploads/2021/10/Andrew-McClellan-150x150.jpg?crop=1" class="avatar avatar-80 photo wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Andrew McClellan" srcset="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/10/Andrew-McClellan.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/10/Andrew-McClellan.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/10/Andrew-McClellan.jpg?w=205&amp;ssl=1 205w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="80" height="80" src="https://timesofsandiego.com/wp-content/uploads/2021/10/Andrew-McClellan-150x150.jpg?crop=1" class="avatar avatar-80 photo wp-post-image" alt="Andrew McClellan" srcset="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/10/Andrew-McClellan.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/10/Andrew-McClellan.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/10/Andrew-McClellan.jpg?w=205&amp;ssl=1 205w"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://timesofsandiego.com/author/andrew-m-mcclellan/">Andrew M. McClellan</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2022-01-02T12:00:00-08:00">1 hour ago</time><time class="updated" datetime="2022-01-02T11:07:47-08:00">January 2, 2022</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="reddit" height="32px" width="32px" aria-label="Click to share on Reddit" title="Click to share on Reddit" data-share-endpoint="https://reddit.com/submit?url=https%3A%2F%2Ftimesofsandiego.com%2Fopinion%2F2022%2F01%2F02%2Fa-school-shooters-vow-to-become-death-evokes-a-famous-warning-to-mankind%2F&amp;title=Opinion%3A%20A%20School%20Shooter%27s%20Vow%20to%20%27Become%20Death%27%20Evokes%20a%20Famous%20Warning%20to%20Mankind" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="pinterest" height="32px" width="32px" aria-label="Click to share on Pinterest" title="Click to share on Pinterest" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><button class="amp-social-share print" on="tap:AMP.print">Print</button></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					

<article id="post-170364" class="post-170364 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-andrew-mcclellan tag-atomic-bomb tag-bhagavad-gita tag-ethan-crumbley tag-fallout-4 tag-hindu tag-krishna tag-righteousness tag-robert-oppenheimer tag-school-shooting tag-video-game tag-violence tag-vishnu entry">
	<div class="entry-content">

		
		
<figure class="wp-block-image size-full"><a href="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/12/Ethan-Crumbley.jpg?ssl=1"><amp-img width="780" height="519" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/12/Ethan-Crumbley.jpg?resize=780%2C519&amp;ssl=1" alt="Ethan Crumbley" class="wp-image-170365 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/12/Ethan-Crumbley.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/12/Ethan-Crumbley.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/12/Ethan-Crumbley.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/12/Ethan-Crumbley.jpg?resize=400%2C266&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzUxOScgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="519" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/12/Ethan-Crumbley.jpg?resize=780%2C519&amp;ssl=1" alt="Ethan Crumbley" class="wp-image-170365" srcset="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/12/Ethan-Crumbley.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/12/Ethan-Crumbley.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/12/Ethan-Crumbley.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/12/Ethan-Crumbley.jpg?resize=400%2C266&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></a><figcaption>Ethan Crumbley, 15, charged with first-degree murder in a high school shooting, poses in a jail booking photograph. Oakland County Sheriff via REUTERS</figcaption></figure>

<p>The family of a student wounded in the shooting at Oxford High School in Michigan in November is suing the school district and its officials for $100 million for failing to prevent the mass shooting that left four students dead and another seven injured. </p>

<p>The claim states the school ignored a bevy of evidence leading up to the attack (including warnings from students and parents about the alleged shooter, Ethan Crumbley) which could have prevented the atrocity. A separately filed state suit will seek an additional $100 million.</p>

<p>Among evidence brought to bear in the suit is a disturbing message Crumbley posted on Twitter the night before the shooting: “Now I am become Death, the destroyer of worlds. See you tomorrow Oxford.” Initial media reports noted the first part of this post quotes a clip from the video game <em><a href="https://fallout.bethesda.net/en/games/fallout-4">Fallout 4</a></em>, a post-apocalyptic action role playing game set in a nuclear war-torn future. Crumbley — an avid gamer– seems likely to have repurposed the quote from this game as a grim precursor to his horrific act.</p>

<p>But the quote itself has a complicated history, far more ancient and nuanced than the cowardly shooter probably realized. This history deserves some brief consideration in light of Crumbley’s bastardized evocation of the phrase.</p>

<p>The quote is a loose translation of chapter 11, verse 32 of the ancient Hindu scripture the <em><a href="https://en.wikipedia.org/wiki/Bhagavad_Gita">Bhagavad Gita</a> </em>(itself a section of book 6 of the lengthy epic poem the <em>Mahabharata</em>), written sometime during the second half of the first millennium BCE. In the moments before a massive war is set to break out, the warrior-prince Arjuna and his charioteer Krishna (an incarnation of the god Vishnu) have a discussion — 700 verses worth — about Arjuna’s apprehensions (as he stares down an opposing force filled with his own friends and kin) and his duty as a warrior. </p>
<aside class="scaip scaip-1    "><aside id="custom_html-2" class="widget_text widget_custom_html clearfix"><div class="textwidget custom-html-widget"><amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-6715500161951538" data-ad-slot="5478445243" data-auto-format="rspv" data-full-width="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px;" i-amphtml-layout="fixed">
  <div overflow=""></div>
</amp-ad></div></aside></aside>

<p>Krishna eventually reveals to Arjuna his true form as the Supreme Being — he is, in effect, the physical manifestation of the entire universe. The revelation and vision frighten Arjuna, who asks Krishna who he really is and what he wants. This question elicits the famous response: “I am Death, destroyer of worlds…” Krishna’s words and supernatural presence give Arjuna courage. He ultimately decides to fight, despite his earlier reservations.</p>

<p>The exchange between Arjuna and Krishna in the <em>Gita</em> epitomizes the larger <em>Mahabharata</em> poem’s struggles with the basic nature of war and its presumed necessity when the system of cosmic duty and cosmic order get thrown out of whack. During their conversation, when Arjuna balks at the very idea of war, Krishna tells him: “Whenever righteousness <em>(dharma)</em> becomes lax, O Arjuna, and injustice <em>(adharma)</em> arises, then I send myself forth to protect the good and bring evildoers to destruction; for the secure establishment of <em>dharma,</em> I come into being age after age…I was born to destroy the destroyers.”</p>

<p>To oversimplify things a bit (or a lot, really), the poem seems to espouse the concept or basic principle of “just war” theory. The poem suggests that we should only pursue war after all other options fail. But that once we <em>do </em>decide to fight, we should see the war out to its end. War, Krishna suggests, should be waged if it represents fighting for the (rather nebulous) sake of “good.” </p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/timesofsandiego.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c744","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_130225","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c744 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_130225","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_130225" amp-access-hide class="newspack-popup  newspack-inline-popup    newspack-newsletter-prompt-inline amp-wp-74f1c55 i-amphtml-layout-container" role="button" tabindex="0" id="c744" data-amp-original-style="background-color:#d9ebff;color:#000" i-amphtml-layout="container">
								
<h2 id="h-get-times-of-san-diego-daily-by-email">Get Times of San Diego Daily by Email</h2>


<amp-layout id="n708" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="181130289">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/181130289/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button wp-block-button" style=""><button class="wp-block-button__link" style="" data-id-attr="mailchimp-button-block-3" id="mailchimp-button-block-3" type="submit">Subscribe</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				By clicking subscribe, you agree to share your email address with <a href="https://timesofsandiego.com">Times of San Diego</a> to receive a <strong>free</strong> newsletter with the latest local news delivered at 8 a.m. daily. You can opt out at any time via an unsubscribe link.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>																</amp-layout>
		</aside>

<p>The poem walks a fine line between accepting this larger reality of the “justness” — under certain situations — of war and the horror of what this reality necessitates for the humans who are required to effectuate it. And, I should probably say, as a steadfast pacifist, it’s the most difficult facet of this enormously complex poem for me to get to grips with.</p>

<p>On July 16, 1945, at the appropriately named <a href="https://en.wikipedia.org/wiki/Trinity_(nuclear_test)">Trinity</a> test site in New Mexico, as he watched the mushroom cloud billow on the horizon, nuclear physicist J. Robert Oppenheimer reflected on this particular scene from the <em>Gita</em>, as he later admitted in an interview.</p>
<aside class="scaip scaip-2    "><aside id="newspack-ads-widget-4" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><!-- /33706641/in_article_2 --><div id="div-gpt-ad-61d21336968e2-0"></div></div></aside></aside>

<p>“We knew the world would not be the same. A few people laughed, a few people cried. Most people were silent. I remembered the line from the Hindu scripture the <em>Bhagavad Gita</em>,” recalled the famous physicist who led the team that developed the bomb. </p>

<p>“Vishnu is trying to persuade the prince that he should do his duty. And to impress him, takes on his multi-armed form, and says: ‘Now I am become Death, the destroyer of worlds.’ I suppose we all thought that, one way or another.”</p>

<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube"><div class="wp-block-embed__wrapper">
<amp-youtube data-videoid="lb13ynu3Iac" layout="responsive" width="16" height="9" title='J. Robert Oppenheimer: "I am become Death, the destroyer of worlds."' class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.2500%;"></i-amphtml-sizer><a placeholder href="https://www.youtube.com/watch?v=lb13ynu3Iac"><amp-img src="https://i0.wp.com/i.ytimg.com/vi/lb13ynu3Iac/hqdefault.jpg?w=780&amp;ssl=1" layout="fill" object-fit="cover" alt='J. Robert Oppenheimer: "I am become Death, the destroyer of worlds."' class="amp-wp-enforced-sizes i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"><noscript><img src="https://i0.wp.com/i.ytimg.com/vi/lb13ynu3Iac/hqdefault.jpg?w=780&amp;ssl=1" alt='J. Robert Oppenheimer: "I am become Death, the destroyer of worlds."'></noscript></amp-img></a></amp-youtube>
</div></figure>

<p>The unbridled power of the successful nuclear bomb test, its destructive capabilities, the horrors it presaged for humanity all came crashing down upon Oppenheimer in a replay of Arjuna’s paralytic stare at the true omnipotent multiversal form of Krishna/Vishnu. Or, perhaps, he imagined he’d <em>tapped into</em> that cosmic power and unleashed it. </p>

<p>“Physicists have known sin,” he later opined. “And this is a knowledge which they cannot lose.” The sin was made manifest less than a month later at Hiroshima and Nagasaki, events which Oppenheimer declared “dramatized so mercilessly the inhumanity and evil of modern war.” </p>

<p>The moral consequences of his involvement in the creation of the atomic bomb haunted Oppenheimer, even after he received numerous awards and merits for his work bringing the bomb into existence.</p>
<aside class="scaip scaip-3    "><aside id="newspack-ads-widget-8" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><!-- /33706641/in_article_3 --><div id="div-gpt-ad-61d2133696b3f-0"></div></div></aside></aside>

<p>This sort of self-reflection, the inner struggle with dharmic duty, agonizing over the justness and injustice of violence and war expressed by Arjuna and Oppenheimer, likely never occurred to Ethan Crumbley. I’m also confident he didn’t understand the full context of the quote before he deployed it as a grim warning the night before he committed an act of domestic terrorism. I’m sure he just thought it sounded “cool.”</p>

<p>It’s Oppenheimer’s own citation of the passage “I am become Death,”<em> </em>to which <em>Fallout 4 </em>makes direct allusion, that makes this point clear, as does the game’s context of a future-world destroyed by nuclear war. So there’s a connective thread linking these three scenes of horrific violence. The difference is that Arjuna and Oppenheimer recognized the darkness of violence, war, and human tragedy, even as they reluctantly participated in it. Crumbley’s infantile evocation of the verse bastardizes its import and impact and undermines its pointed moral ambiguity.</p>

<p>Justifying violence on <em>any</em> level increases the likelihood that it will occur in these unimaginable (yet increasingly more frequent) locales, like the halls and classrooms of a school. And the madness and malignancy of gun culture in America make it easier for deranged individuals to commit atrocious acts of violence. </p>

<p>As an educator and a father, I think about this more often than I’d like to. Humanity has been grappling with the complex issue of violence for millennia. But in many ways the violence and our perception of it have never seemed so senseless and thoughtless.</p>

<p><em><a href="https://classicsandhumanities.sdsu.edu/fellowships.htm#mcclellan">Dr. Andrew M. McClellan</a> is a lecturer in classics and humanities at San Diego State University. He has published numerous works on violence and horror in ancient literature and culture, and the reception of ancient literature in modern society. His book <em><a href="https://www.barnesandnoble.com/w/abused-bodies-in-roman-epic-andrew-m-mcclellan/1130341697">Abused Bodies in Roman Epic</a></em> was published recently by Cambridge University Press.</em></p>
<aside class="scaip scaip-4    "><aside id="newspack-ads-widget-11" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><!-- /33706641/in_article_4 --><div id="div-gpt-ad-61d2133696d63-0"></div></div></aside></aside>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/timesofsandiego.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c456","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_127957","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_127957" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="c456" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<div class="wp-block-cover has-background-dim has-background-gradient amp-wp-4aa44f9" data-amp-original-style="background-image:url(https://timesofsandiego.com/wp-content/uploads/2020/09/Uncropped-Large-Header-Image.jpg);min-height:100px;background-position:51% 28%"><span aria-hidden="true" class="wp-block-cover__gradient-background amp-wp-20d12c2" data-amp-original-style="background:linear-gradient(92deg,rgb(0,0,0) 0%,rgba(0,0,0,0.46) 98%)"></span><div class="wp-block-cover__inner-container">
<div class="wp-block-columns presspatron-columns">
<div class="wp-block-column amp-wp-86a7827" data-amp-original-style="flex-basis:66.66%">
<h3 class="has-text-align-left presspatron-donation-heading">Support Times of San Diego</h3>



<p class="has-text-align-left presspatron-donation-text has-small-font-size">With the generous support of readers like you, Times of San Diego publishes timely and accurate news coverage for a better-informed community.  Helps us grow with a monthly contribution.</p>
</div>



<div class="wp-block-column amp-wp-4d8e209" data-amp-original-style="flex-basis:33.33%">
<!-- Place the following script tags into your AMP templates head tag-->
<!-- Required PressPatron AMP components -->


<!-- End of Required PressPatron AMP components -->
<!-- Copy the below styles into your own amp-custom styles -->

<!-- PressPatron button that can be copied to any location within the body of your AMP articles-->
<a href="#" class="presspatron-modal-link" on="tap:presspatron-modal">Become a supporter</a>
<!-- Place the below lightbox code at the bottom your own AMP template -->
<!-- PressPatron AMP lightbox that serves as the popup modal -->
<amp-lightbox id="presspatron-modal" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
 <a href="#" class="pp-modal-close" on="tap:presspatron-modal.close">
  <amp-img src="//dashboard.presspatron.com/images/close-icon.svg" alt="Close PressPatron modal" width="24" height="24" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:24px;height:24px;" i-amphtml-layout="fixed"></amp-img>
 </a>
 <div class="pp-modal-content">
  <amp-iframe width="200" height="100" sandbox="allow-scripts allow-same-origin allow-forms allow-popups" layout="fill" frameborder="0" src="https://dashboard.presspatron.com/donations/new?amp=1&amp;frame=1&amp;t=tLoamTeEEycJxCdpNhBNwkoj" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill">
   <!-- The below placeholder contains PressPatron branding and an AMP placeholder for while the modal is loading -->
   <!-- Note: the placeholder is required for PressPatron to display near the top of the page. Removing the placeholder will likely stop the modal from working -->
   <div placeholder="">
    <div class="pp-placeholder-content"></div>
   </div>
  </amp-iframe>
 </div>
</amp-lightbox>
</div>
</div>
</div></div>



<div class="wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-block-columns">
<div class="wp-block-column">
<amp-ad width="300" height="250" type="sovrn" data-width="300" data-height="250" data-u="Timesofsandiego" data-iid="13051113" data-aid="228543" data-tf="true" data-z="465918" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed">
</amp-ad>
</div>



<div class="wp-block-column">
<!-- Google Ad -->
<amp-ad layout="fixed" width="300" height="250" type="adsense" data-ad-client="ca-pub-6715500161951538" data-ad-slot="7698679206" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed">
</amp-ad>
</div>
</div>
</div></div>



<!--<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-6715500161951538" data-ad-slot="4372180035" data-auto-format="mcrspv" data-full-width="">
  <div overflow=""></div>
</amp-ad>-->
																</amp-layout>
		</aside>
    <div id="sharing"></div>
    <div id="respond"></div>
    <div id="vuukle-comments" class="commentBoxDiv"></div>
	        <amp-ad width="336" height="280" type="doubleclick" data-slot="/213794966/amp/timesofsandiego.com" data-enable-refresh="30" data-multi-size="1x1,200x200,312x260,250x250,320x100,320x50,300x250,336x280" rtc-config='{"urls":[https://pb.vuukle.com/openrtb2/amp?tag_id=timesofsandiego.com&amp;w=ATTR(width)&amp;h=ATTR(height)&amp;ow=ATTR(data-override-width)&amp;oh=ATTR(data-override-height)&amp;ms=ATTR(data-multi-size)&amp;slot=ATTR(data-slot)&amp;targeting=TGT&amp;curl=CANONICAL_URL&amp;timeout=TIMEOUT&amp;adcid=ADCID&amp;purl=HREF]}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:280px;" i-amphtml-layout="fixed">
        </amp-ad>
        <amp-iframe width="1" title="User Sync" height="1" sandbox="allow-scripts allow-same-origin" frameborder="0" src="https://pb.vuukle.com/load-cookie-with-consent.html?max_sync_count=50&amp;defaultGdprScope=0" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
            <amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill">
            </amp-img>
        </amp-iframe>
        <amp-iframe width="740" height="350" layout="responsive" sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms allow-top-navigation" resizable frameborder="0" src="https://cdn.vuukle.com/amp.html?url=https%3A%2F%2Ftimesofsandiego.com%2Fopinion%2F2022%2F01%2F02%2Fa-school-shooters-vow-to-become-death-evokes-a-famous-warning-to-mankind%2F&amp;host=timesofsandiego.com&amp;id=170364&amp;apiKey=52df42fa-e94e-457b-b746-e743318a0458&amp;img=https%3A%2F%2Ftimesofsandiego.com%2Fwp-content%2Fuploads%2F2021%2F12%2FEthan-Crumbley.jpg&amp;title=Opinion%253A%2BA%2BSchool%2BShooter%2527s%2BVow%2Bto%2B%2527Become%2BDeath%2527%2BEvokes%2Ba%2BFamous%2BWarning%2Bto%2BMankind&amp;tags=Andrew%2BMcClellan%252Catomic%2Bbomb%252CBhagavad%2BGita%252CEthan%2BCrumbley%252CFallout%2B4%252CHindu%252CKrishna%252Crighteousness%252CRobert%2BOppenheimer%252Cschool%2Bshooting%252Cvideo%2Bgame%252Cviolence%252CVishnu" data-amp-original-style="clear:both" class="amp-wp-f80638e i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:47.2973%;"></i-amphtml-sizer>
            <div overflow tabindex="0" role="button" aria-label="Show comments" data-amp-original-style="display: block;text-align: center;background: #1f87e5;color: #fff;border-radius: 4px;" class="amp-wp-9dd7491">Show
                comments
            </div>
        </amp-iframe>
        <amp-ad width="336" height="280" type="doubleclick" data-slot="/213794966/amp/timesofsandiego.com-2" data-enable-refresh="30" data-multi-size="1x1,200x200,312x260,250x250,320x100,320x50,300x250,336x280" rtc-config='{"urls":[https://pb.vuukle.com/openrtb2/amp?tag_id=timesofsandiego.com&amp;w=ATTR(width)&amp;h=ATTR(height)&amp;ow=ATTR(data-override-width)&amp;oh=ATTR(data-override-height)&amp;ms=ATTR(data-multi-size)&amp;slot=ATTR(data-slot)&amp;targeting=TGT&amp;curl=CANONICAL_URL&amp;timeout=TIMEOUT&amp;adcid=ADCID&amp;purl=HREF]}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:280px;" i-amphtml-layout="fixed">
        </amp-ad>
		        
        
	<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-6715500161951538" data-ad-slot="4372180035" data-auto-format="mcrspv" data-full-width="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px;" i-amphtml-layout="fixed">
  <div overflow=""></div>
</amp-ad>
		</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://timesofsandiego.com/tag/andrew-mcclellan/" rel="tag">Andrew McClellan</a><span class="sep">, </span><a href="https://timesofsandiego.com/tag/atomic-bomb/" rel="tag">atomic bomb</a><span class="sep">, </span><a href="https://timesofsandiego.com/tag/bhagavad-gita/" rel="tag">Bhagavad Gita</a><span class="sep">, </span><a href="https://timesofsandiego.com/tag/ethan-crumbley/" rel="tag">Ethan Crumbley</a><span class="sep">, </span><a href="https://timesofsandiego.com/tag/fallout-4/" rel="tag">Fallout 4</a><span class="sep">, </span><a href="https://timesofsandiego.com/tag/hindu/" rel="tag">Hindu</a><span class="sep">, </span><a href="https://timesofsandiego.com/tag/krishna/" rel="tag">Krishna</a><span class="sep">, </span><a href="https://timesofsandiego.com/tag/righteousness/" rel="tag">righteousness</a><span class="sep">, </span><a href="https://timesofsandiego.com/tag/robert-oppenheimer/" rel="tag">Robert Oppenheimer</a><span class="sep">, </span><a href="https://timesofsandiego.com/tag/school-shooting/" rel="tag">school shooting</a><span class="sep">, </span><a href="https://timesofsandiego.com/tag/video-game/" rel="tag">video game</a><span class="sep">, </span><a href="https://timesofsandiego.com/tag/violence/" rel="tag">violence</a><span class="sep">, </span><a href="https://timesofsandiego.com/tag/vishnu/" rel="tag">Vishnu</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="newspack-ads-widget-2" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /33706641/sidebar_atf --><div id="div-gpt-ad-61d2133698605-0"></div></div></section><section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h2 class="widget-title accent-header"><span>GET TIMES OF SAN DIEGO BY EMAIL</span></h2><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-137115" action-xhr="https://timesofsandiego.com/wp-json/mc4wp/v1/form" method="post" data-id="137115" data-name="Newsletter sign up form" target="_top"><div class="mc4wp-form-fields"><p>
  Our free newsletter is delivered at 8 a.m. daily.
<br><br>
	<label>Enter address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required>
</label>
</p>

<p>
	<input type="submit" value="Sign Up">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1641157430"><input type="hidden" name="_mc4wp_form_id" value="137115"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></section><section id="newspack-ads-widget-3" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /33706641/sidebar_btf --><div id="div-gpt-ad-61d2133698ee0-0"></div></div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest News</span></h2>
		<ul>
											<li>
					<a href="https://timesofsandiego.com/opinion/2022/01/02/a-school-shooters-vow-to-become-death-evokes-a-famous-warning-to-mankind/" aria-current="page">Opinion: A School Shooter’s Vow to ‘Become Death’ Evokes a Famous Warning to Mankind</a>
									</li>
											<li>
					<a href="https://timesofsandiego.com/business/2022/01/02/average-san-diego-county-gas-price-drops-slightly-3/">Average San Diego County Gas Price Drops Slightly</a>
									</li>
											<li>
					<a href="https://timesofsandiego.com/sports/2022/01/02/sdsu-mens-basketball-game-and-conference-home-opener-against-fresno-state-postponed/">SDSU Men’s Basketball Game and Conference Home Opener Against Fresno State Postponed</a>
									</li>
											<li>
					<a href="https://timesofsandiego.com/crime/2022/01/02/police-searching-for-suspect-who-robbed-gas-station-at-gunpoint-in-university-city/">Police Searching for Suspect Who Robbed Gas Station at Gunpoint in University City</a>
									</li>
											<li>
					<a href="https://timesofsandiego.com/life/2022/01/02/colder-than-average-temperatures-forecast-for-san-diego-county-but-warming-to-begin-tuesday/">Colder Than Average Temperatures Forecast for San Diego County, But Warming to Begin Tuesday</a>
									</li>
					</ul>

		</section><section id="newspack-ads-widget-6" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /33706641/sidebar_3 --><div id="div-gpt-ad-61d2133699f33-0"></div></div></section><section id="top-posts-3" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Most Popular Articles</span></h2><ul class="widgets-list-layout no-grav">
					<li>
						<a href="https://timesofsandiego.com/health/2021/12/31/on-last-day-of-2021-san-diego-countys-covid-hospitalizations-surpass-500/" title="On Last Day of 2021, San Diego County's COVID Hospitalizations Surpass 500" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2020/06/Nurse-in-PPE.jpg?fit=900%2C506&amp;ssl=1&amp;resize=40%2C40" alt="On Last Day of 2021, San Diego County's COVID Hospitalizations Surpass 500" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2020/06/Nurse-in-PPE.jpg?fit=900%2C506&amp;ssl=1&amp;resize=40%2C40" alt="On Last Day of 2021, San Diego County's COVID Hospitalizations Surpass 500" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/health/2021/12/31/on-last-day-of-2021-san-diego-countys-covid-hospitalizations-surpass-500/" title="On Last Day of 2021, San Diego County's COVID Hospitalizations Surpass 500" class="bump-view" data-bump-view="tp">On Last Day of 2021, San Diego County's COVID Hospitalizations Surpass 500</a>
							</div>
													</li>
										<li>
						<a href="https://timesofsandiego.com/business/2021/12/26/oan-is-mocked-for-motion-to-dismiss-dominion-suit-or-shift-case-to-colorado/" title="OAN Is Mocked for Motion to Dismiss Dominion Suit or Shift Case to Colorado" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/08/OAN-Rion.png?fit=789%2C444&amp;ssl=1&amp;resize=40%2C40" alt="OAN Is Mocked for Motion to Dismiss Dominion Suit or Shift Case to Colorado" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/08/OAN-Rion.png?fit=789%2C444&amp;ssl=1&amp;resize=40%2C40" alt="OAN Is Mocked for Motion to Dismiss Dominion Suit or Shift Case to Colorado" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/business/2021/12/26/oan-is-mocked-for-motion-to-dismiss-dominion-suit-or-shift-case-to-colorado/" title="OAN Is Mocked for Motion to Dismiss Dominion Suit or Shift Case to Colorado" class="bump-view" data-bump-view="tp">OAN Is Mocked for Motion to Dismiss Dominion Suit or Shift Case to Colorado</a>
							</div>
													</li>
										<li>
						<a href="https://timesofsandiego.com/arts/2021/12/30/san-diego-weekend-guide-dec-30-jan-2-new-years-edition/" title="San Diego Weekend Guide: Dec. 31-Jan. 2 – New Year's Edition" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/12/0.New_Years_Eve_Dancing_.jpg?fit=1200%2C813&amp;ssl=1&amp;resize=40%2C40" alt="San Diego Weekend Guide: Dec. 31-Jan. 2 – New Year's Edition" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/12/0.New_Years_Eve_Dancing_.jpg?fit=1200%2C813&amp;ssl=1&amp;resize=40%2C40" alt="San Diego Weekend Guide: Dec. 31-Jan. 2 – New Year's Edition" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/arts/2021/12/30/san-diego-weekend-guide-dec-30-jan-2-new-years-edition/" title="San Diego Weekend Guide: Dec. 31-Jan. 2 – New Year's Edition" class="bump-view" data-bump-view="tp">San Diego Weekend Guide: Dec. 31-Jan. 2 – New Year's Edition</a>
							</div>
													</li>
										<li>
						<a href="https://timesofsandiego.com/crime/2021/12/27/man-who-allegedly-attacked-neighbor-hung-anti-semitic-banner-over-i-805-charged/" title="Man Faces Hate Crime Charge After Neighbor Assaulted, Anti-Semitic Banner Hung Over I-805" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2016/03/383476178_8fe0f5e767_z.jpg?fit=640%2C480&amp;ssl=1&amp;resize=40%2C40" alt="Man Faces Hate Crime Charge After Neighbor Assaulted, Anti-Semitic Banner Hung Over I-805" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2016/03/383476178_8fe0f5e767_z.jpg?fit=640%2C480&amp;ssl=1&amp;resize=40%2C40" alt="Man Faces Hate Crime Charge After Neighbor Assaulted, Anti-Semitic Banner Hung Over I-805" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/crime/2021/12/27/man-who-allegedly-attacked-neighbor-hung-anti-semitic-banner-over-i-805-charged/" title="Man Faces Hate Crime Charge After Neighbor Assaulted, Anti-Semitic Banner Hung Over I-805" class="bump-view" data-bump-view="tp">Man Faces Hate Crime Charge After Neighbor Assaulted, Anti-Semitic Banner Hung Over I-805</a>
							</div>
													</li>
										<li>
						<a href="https://timesofsandiego.com/crime/2022/01/01/police-investigate-homicide-at-old-town-trolley-station/" title="Man Pushed to His Death in Path of Oncoming Trolley at Old Town Station" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2022/01/osv-1-1-22-San-Diego-Homicide-Investigation_thumb1-768x432-1.jpg?fit=768%2C432&amp;ssl=1&amp;resize=40%2C40" alt="Man Pushed to His Death in Path of Oncoming Trolley at Old Town Station" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2022/01/osv-1-1-22-San-Diego-Homicide-Investigation_thumb1-768x432-1.jpg?fit=768%2C432&amp;ssl=1&amp;resize=40%2C40" alt="Man Pushed to His Death in Path of Oncoming Trolley at Old Town Station" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/crime/2022/01/01/police-investigate-homicide-at-old-town-trolley-station/" title="Man Pushed to His Death in Path of Oncoming Trolley at Old Town Station" class="bump-view" data-bump-view="tp">Man Pushed to His Death in Path of Oncoming Trolley at Old Town Station</a>
							</div>
													</li>
										<li>
						<a href="https://timesofsandiego.com/health/2022/01/01/san-diego-countys-covid-hospitalizations-near-600/" title="San Diego County's COVID Hospitalizations Near 600" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2020/05/Coronavirus-patient--scaled-e1590617830538.jpg?fit=640%2C427&amp;ssl=1&amp;resize=40%2C40" alt="San Diego County's COVID Hospitalizations Near 600" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2020/05/Coronavirus-patient--scaled-e1590617830538.jpg?fit=640%2C427&amp;ssl=1&amp;resize=40%2C40" alt="San Diego County's COVID Hospitalizations Near 600" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/health/2022/01/01/san-diego-countys-covid-hospitalizations-near-600/" title="San Diego County's COVID Hospitalizations Near 600" class="bump-view" data-bump-view="tp">San Diego County's COVID Hospitalizations Near 600</a>
							</div>
													</li>
										<li>
						<a href="https://timesofsandiego.com/military/2021/12/30/top-officers-on-uss-montgomery-relieved-of-duty-by-navy/" title="Top Officers on USS Montgomery Relieved of Duty by Navy" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2019/07/USS-Montgomery.jpg?fit=640%2C360&amp;ssl=1&amp;resize=40%2C40" alt="Top Officers on USS Montgomery Relieved of Duty by Navy" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2019/07/USS-Montgomery.jpg?fit=640%2C360&amp;ssl=1&amp;resize=40%2C40" alt="Top Officers on USS Montgomery Relieved of Duty by Navy" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/military/2021/12/30/top-officers-on-uss-montgomery-relieved-of-duty-by-navy/" title="Top Officers on USS Montgomery Relieved of Duty by Navy" class="bump-view" data-bump-view="tp">Top Officers on USS Montgomery Relieved of Duty by Navy</a>
							</div>
													</li>
										<li>
						<a href="https://timesofsandiego.com/crime/2021/12/27/no-survivors-as-learjet-crashes-east-of-gillespie-field-pilot-screams-oh-sh-t/" title="4 Dead After Learjet Crashes East of Gillespie Field: Pilot Screams 'Oh Sh-t!'" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/12/crash16.jpg?fit=1016%2C572&amp;ssl=1&amp;resize=40%2C40" alt="4 Dead After Learjet Crashes East of Gillespie Field: Pilot Screams 'Oh Sh-t!'" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/12/crash16.jpg?fit=1016%2C572&amp;ssl=1&amp;resize=40%2C40" alt="4 Dead After Learjet Crashes East of Gillespie Field: Pilot Screams 'Oh Sh-t!'" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/crime/2021/12/27/no-survivors-as-learjet-crashes-east-of-gillespie-field-pilot-screams-oh-sh-t/" title="4 Dead After Learjet Crashes East of Gillespie Field: Pilot Screams 'Oh Sh-t!'" class="bump-view" data-bump-view="tp">4 Dead After Learjet Crashes East of Gillespie Field: Pilot Screams 'Oh Sh-t!'</a>
							</div>
													</li>
										<li>
						<a href="https://timesofsandiego.com/crime/2021/12/30/family-trying-to-get-son-to-hospital-slams-into-barrier-at-naval-medical-center/" title="Family Trying to Get Son to Hospital Slams into Barrier at Naval Medical Center" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2019/11/Naval-Medical-Center-San-Diego640.jpg?fit=720%2C405&amp;ssl=1&amp;resize=40%2C40" alt="Family Trying to Get Son to Hospital Slams into Barrier at Naval Medical Center" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2019/11/Naval-Medical-Center-San-Diego640.jpg?fit=720%2C405&amp;ssl=1&amp;resize=40%2C40" alt="Family Trying to Get Son to Hospital Slams into Barrier at Naval Medical Center" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/crime/2021/12/30/family-trying-to-get-son-to-hospital-slams-into-barrier-at-naval-medical-center/" title="Family Trying to Get Son to Hospital Slams into Barrier at Naval Medical Center" class="bump-view" data-bump-view="tp">Family Trying to Get Son to Hospital Slams into Barrier at Naval Medical Center</a>
							</div>
													</li>
										<li>
						<a href="https://timesofsandiego.com/life/2021/12/31/california-snowpack-now-well-above-normal-stirring-hope-for-end-of-drought/" title="California Snowpack Now Well Above Normal, Stirring Hope for End of Drought" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/12/Sierra-Nevada-Snow.jpg?fit=1000%2C563&amp;ssl=1&amp;resize=40%2C40" alt="California Snowpack Now Well Above Normal, Stirring Hope for End of Drought" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/12/Sierra-Nevada-Snow.jpg?fit=1000%2C563&amp;ssl=1&amp;resize=40%2C40" alt="California Snowpack Now Well Above Normal, Stirring Hope for End of Drought" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/life/2021/12/31/california-snowpack-now-well-above-normal-stirring-hope-for-end-of-drought/" title="California Snowpack Now Well Above Normal, Stirring Hope for End of Drought" class="bump-view" data-bump-view="tp">California Snowpack Now Well Above Normal, Stirring Hope for End of Drought</a>
							</div>
													</li>
					</ul>
</section><section id="newspack-ads-widget-5" class="stick-to-top widget widget_newspack-ads-widget"><div class="textwidget"><!-- /33706641/sidebar_4 --><div id="div-gpt-ad-61d213369cb74-0"></div></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
				<div class="newspack_global_ad sticky">
									<button class="newspack_sticky_ad__close"></button>
								<!-- /33706641/sticky_footer --><div id="div-gpt-ad-6c68c88f4a-0"></div>			</div>
			
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
					</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Times of San Diego LLC.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://timesofsandiego.com/privacy-policy/">Privacy Policy</a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127946"><a href="https://www.facebook.com/TimesOfSanDiego"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127947"><a href="https://twitter.com/TimesofSanDiego"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143056"><a href="https://instagram.com/timesofsandiego"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127948"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

    
			<amp-analytics type="gtag" config='https://timesofsandiego.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=170364&amp;custom_dimensions=[{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"}]&amp;custom_dimensions_existing_values={"dimension1":"opinion"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://timesofsandiego.com/wp.serviceworker" data-iframe-src="https://timesofsandiego.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		
<!-- Google Analytics AMP snippet added by Site Kit -->
<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-47962703-1","config":{"UA-47962703-1":{"groups":"default","linker":[],"send_page_view":false,"dimension1":"opinion"}}}}</script></amp-analytics>
<!-- End Google Analytics AMP snippet added by Site Kit -->
<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"timesofsandiego.com"}}</script></amp-analytics>

<script data-amp-plus-allowed async src="https://timesofsandiego.com/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.55.2"></script>





			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
				<script data-amp-plus-allowed>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</script>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-47962703-1","config":{"UA-47962703-1":{"groups":"default","linker":{"domains":["timesofsandiego.com"]},"send_page_view":false}}},"triggers":{"n964":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n966":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n967":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n968":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n969":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n96a":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n97d":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Opinion: A School Shooter&#8217;s Vow to &#8216;Become Death&#8217; Evokes a Famous Warning to Mankind"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n9a5":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Opinion: A School Shooter&#8217;s Vow to &#8216;Become Death&#8217; Evokes a Famous Warning to Mankind"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n9b6":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Opinion: A School Shooter&#8217;s Vow to &#8216;Become Death&#8217; Evokes a Famous Warning to Mankind"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c78a":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Mailchimp Block (130225)"},"selector":"#c744"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-47962703-1","config":{"UA-47962703-1":{"groups":"default","linker":{"domains":["timesofsandiego.com"]},"send_page_view":false}}},"triggers":{"c78d":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Mailchimp Block (130225)"},"selector":"#c744","visibilitySpec":{"totalTimeMin":500}},"c78f":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Mailchimp Block (130225)"},"selector":"#c744 a"},"c790":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: Mailchimp Block (130225)"},"selector":"#c744 form:not(.c744)"},"c497":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Article Donation Block (127957)"},"selector":"#c456"},"c49a":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Article Donation Block (127957)"},"selector":"#c456","visibilitySpec":{"totalTimeMin":500}},"c49c":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Article Donation Block (127957)"},"selector":"#c456 a"},"n70a":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n708 form","visibilitySpec":{"totalTimeMin":500}},"n70c":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 1","event_category":"NTG newsletter","non_interaction":true,"event_label":"Opinion: A School Shooter&#8217;s Vow to &#8216;Become Death&#8217; Evokes a Famous Warning to Mankind"},"selector":"#n708","visibilitySpec":{"totalTimeMin":500}}}}					</script>
				</amp-analytics>
					<amp-consent id="wp-gdpr-cookie-notice-wrap" class="wp-gdpr-cookie-notice-wrap i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{"consentInstanceId":"wp-gdpr-cookie-notice","consentRequired":true,"promptUI":"wp-gdpr-cookie-notice"}			</script>
					<div id="wp-gdpr-cookie-notice" class="wp-gdpr-cookie-notice" role="alert" aria-label="Cookie Consent Notice">
				<div class="wp-gdpr-cookie-notice-inner">
					<div class="wp-gdpr-cookie-notice-content-wrap">
						<div class="wp-gdpr-cookie-notice-heading">
							<h2>Times of San Diego Uses Cookies</h2>						</div>
						<div class="wp-gdpr-cookie-notice-content">
							<p>This website, like most media sites, uses small files called cookies to anonymously customize the advertising that you see. Learn more about how we use cookies in <a href="https://timesofsandiego.com/privacy-policy/#" class="cookie-policy-page">our cookie policy</a>.</p>
						</div>
					</div>
							<form id="wp-gdpr-cookie-notice-form" class="wp-gdpr-cookie-notice-form" method="POST" action-xhr="https://timesofsandiego.com/wp-admin/admin-ajax.php?_wp_amp_action_xhr_converted=1" target="_top">
					<div class="wp-gdpr-cookie-notice-controls">
						<div class="wp-gdpr-cookie-notice-submit">
			<button type="submit" class="wp-gdpr-cookie-notice-button" on="tap:wp-gdpr-cookie-notice-wrap.accept">OK</button>
		</div>
					</div>
						<input type="hidden" name="functional" value="1">
						<input type="hidden" name="preferences" value="1">
						<input type="hidden" name="analytics" value="1">
						<input type="hidden" name="marketing" value="1">
						<input type="hidden" name="action" value="wp_gdpr_cookie_notice_submit">
			<input type="hidden" id="wp_gdpr_cookie_notice_nonce" name="wp_gdpr_cookie_notice_nonce" value="7cf54a9590">				</form>
						</div>
			</div>
				</amp-consent>
			<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.5-a.3&amp;blog=181130289&amp;post=170364&amp;tz=-8&amp;srv=timesofsandiego.com&amp;host=timesofsandiego.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 46 seconds ago
	generated in 0.469 seconds
	served from batcache in 0.002 seconds
	expires in 254 seconds
-->
