<!DOCTYPE html>
<html lang="en-US">
<head>
<!--DEVCON Script Added by CJ 6-14-19 -->
<script id="ns_script_dc" data-key="9bb98e63-fdd0-42ef-a78f-42628f18ea56" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js"
            type="text/javascript"></script>
<!--END DEVCON Script -->
<!-- Google Page-Level Ad Script Updated by CJ 5-18-17 -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6715500161951538",
    enable_page_level_ads: true
  });
</script>
<!-- End Google Script -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<!-- HTTPS security added by CJ to make SOVRN ads secuure on 8-24-18-->
<meta http-equiv="Content-Security-Policy" content="block-all-mixed-content">
<link media="all" href="https://timesofsandiego.com/wp-content/cache/autoptimize/css/autoptimize_a67363a7e24644f142675e6ea86b73e8.css" rel="stylesheet" /><title>Friends of Woman Missing 17 Days: Why Can&#039;t Sheriff&#039;s Department Do More? - Times of San Diego</title>
<!-- PressPatron Script Added by CJ 6-16-18-->	
	<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=tLoamTeEEycJxCdpNhBNwkoj";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>
<!-- End PressPatron Script -->
<!-- SOVRN OneTag Container added by CJ 1-14-19-->
<script src="//get.s-onetag.com/967919de-4917-4e26-89ce-749a489e6fce/tag.min.js" async defer></script>
<!-- End SOVRN OneTag Container -->
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://timesofsandiego.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://timesofsandiego.com/wp-content/themes/fearless/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->
<meta name="generator" content="WordPress 5.5.3" />
<meta name="template" content="Fearless - Modern, Clean, &amp; Responsive WP Magazine 1.7" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Friends and neighbors of Diane Mae Mattingly of the high desert near Anza-Borrego say she&#039;s been missing more than two weeks but haven&#039;t had much help from the Sheriff&#039;s Department." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://timesofsandiego.com/life/2020/12/29/friends-of-woman-missing-17-days-why-cant-sheriffs-department-do-more/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Friends of Woman Missing 17 Days: Why Can&#039;t Sheriff&#039;s Department Do More? - Times of San Diego" />
	<meta property="og:description" content="Friends and neighbors of Diane Mae Mattingly of the high desert near Anza-Borrego say she&#039;s been missing more than two weeks but haven&#039;t had much help from the Sheriff&#039;s Department." />
	<meta property="og:url" content="https://timesofsandiego.com/life/2020/12/29/friends-of-woman-missing-17-days-why-cant-sheriffs-department-do-more/" />
	<meta property="og:site_name" content="Times of San Diego" />
	<meta property="article:publisher" content="https://www.facebook.com/TimesOfSanDiego" />
	<meta property="article:author" content="https://www.facebook.com/kenneth.stone.3154" />
	<meta property="article:published_time" content="2020-12-30T02:19:59+00:00" />
	<meta property="article:modified_time" content="2020-12-30T03:50:25+00:00" />
	<meta property="og:image" content="https://timesofsandiego.com/wp-content/uploads/2020/12/mattingly640.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="360" />
	<meta property="fb:app_id" content="472345809533160" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@https://twitter.com/KenStoneMedia" />
	<meta name="twitter:site" content="@TimesofSanDiego" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Ken Stone">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://timesofsandiego.com/life/2020/12/29/friends-of-woman-missing-17-days-why-cant-sheriffs-department-do-more/amp/" /><meta name="generator" content="AMP for WP 1.0.72"/><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Times of San Diego &raquo; Feed" href="https://timesofsandiego.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Times of San Diego &raquo; Comments Feed" href="https://timesofsandiego.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Times of San Diego &raquo; Friends of Woman Missing 17 Days: Why Can&#8217;t Sheriff&#8217;s Department Do More? Comments Feed" href="https://timesofsandiego.com/life/2020/12/29/friends-of-woman-missing-17-days-why-cant-sheriffs-department-do-more/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/timesofsandiego.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>



<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.5.3' type='text/css' media='all' />











<script type='text/javascript' src='https://timesofsandiego.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.5.3' id='responsive-lightbox-infinite-scroll-js'></script>


<script type='text/javascript' id='wpp-js-js-extra'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"10","ajax_url":"https:\/\/timesofsandiego.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"126871","token":"440deed05b","debug":""};
/* ]]> */
</script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-47962703-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-47962703-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://timesofsandiego.com/wp-json/" /><link rel="alternate" type="application/json" href="https://timesofsandiego.com/wp-json/wp/v2/posts/126871" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://timesofsandiego.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://timesofsandiego.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://timesofsandiego.com/?p=126871' />
<link rel="alternate" type="application/json+oembed" href="https://timesofsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftimesofsandiego.com%2Flife%2F2020%2F12%2F29%2Ffriends-of-woman-missing-17-days-why-cant-sheriffs-department-do-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://timesofsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftimesofsandiego.com%2Flife%2F2020%2F12%2F29%2Ffriends-of-woman-missing-17-days-why-cant-sheriffs-department-do-more%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.22.0" />
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '8a1f997938';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://timesofsandiego.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<style type='text/css'>img#wpstats{display:none}</style><script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    </script>

    <script type='text/javascript'>
    googletag.cmd.push(function() {

//make header leaderboard responsive
	var mapTop = googletag.sizeMapping().
		addSize([900, 580], [728, 90]).
                addSize([600, 200], [[468, 60], [320,100]]).
                addSize([0, 0], [[320, 100], [320, 50]]).
		build();

    googletag.defineSlot('/33706641/life',[ [728,90],[468,60],[320,100],[320,50]], 'div-gpt-ad-1437204727699-0')
         .defineSizeMapping(mapTop)
         .addService(googletag.pubads())
         .setTargeting('pos', 'top');

//make under-article leaderboard responsive
	var mapUnderArticle = googletag.sizeMapping().
		//addSize([900, 580], [728, 90]).
                addSize([600, 200], [[468, 60], [320,100]]).
                addSize([0, 0], [[320, 100], [320, 50]]).
		build();

    googletag.defineSlot('/33706641/life',[[468,60],[320,100],[320,50]], 'div-gpt-ad-1437204727699-1')
         .defineSizeMapping(mapUnderArticle)
         .addService(googletag.pubads())
         .setTargeting('pos', 'underarticle');

//make bottom leaderboard responsive
	var mapBottom = googletag.sizeMapping().
		//addSize([900, 580], [728, 90]).
                addSize([600, 200], [[468, 60], [320,100]]).
                addSize([0, 0], [[320, 100], [320, 50]]).
		build();

    googletag.defineSlot('/33706641/life',[[468,60],[320,100],[320,50]], 'div-gpt-ad-1437204727699-2')
        .defineSizeMapping(mapBottom)
        .addService(googletag.pubads())
        .setTargeting('pos', 'bottom');

//last three slots are for standard 300px ads in sidebar that will fit on most mobile devices
    googletag.defineSlot('/33706641/life', [300,250], 'div-gpt-ad-1437204727699-3').addService(googletag.pubads()).setTargeting('pos', 'atf');
    googletag.defineSlot('/33706641/life', [[300,600],[160,600]], 'div-gpt-ad-1437204727699-4').addService(googletag.pubads());
    googletag.defineSlot('/33706641/life', [300,250], 'div-gpt-ad-1437204727699-5').addService(googletag.pubads()).setTargeting('pos', 'btf');
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    });
    </script><script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: "2cbb06c8-a301-4bd3-b990-827f9f850d70", //enter your pub ID here as shown above, it must within quotes
     adServer: "googletag"
});
apstag.fetchBids({
     slots: [{
         slotID: "div-gpt-ad-1437204727699-0", //example: "div-gpt-ad-1475102693815-0"
         slotName: "/30582678/TSD/timesofsandiego/politics", //example: "12345/box-1"
         sizes: [[728,90],[468,60],[320,100],[320,50]] //example: [[300,250], [300,600]]
     },
     {
         slotID: "div-gpt-ad-1437204727699-3", //example: "div-gpt-ad-1475185990716-0"
         slotName: "/30582678/TSD/timesofsandiego/politics", //example: "12345/leaderboard-1"
         sizes: [[300,250]] //example: [[728,90]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletags disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
         googletag.pubads().refresh();
     });
}); 
</script><link rel="shortcut icon" type="image/x-icon" href="https://timesofsandiego.com/wp-content/uploads/2014/02/TOS_favicon1.png" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,400italic,700" />
<style>
@media only screen and ( max-width: 960px ) {
  #header-background-image-wrapper {
    display: none;
  }
  #header {
    background: url('https://timesofsandiego.com/wp-content/uploads/2014/02/TOS_960x203_adjusted2.jpg') no-repeat top;
    background-size: 100%;
  }
}
@media only screen and ( max-width: 640px ) {
  #header-background-image-wrapper {
    display: none;
  }
  #header {
    background: url('https://timesofsandiego.com/wp-content/uploads/2014/02/TOS_640x210_adjusted2_cjcrop.jpg') no-repeat top;
    background-size: 100%;
  }
}
@media only screen and ( -moz-min-device-pixel-ratio: 1.5 ),
       only screen and ( -o-min-device-pixel-ratio: 3/2 ),
       only screen and ( -webkit-min-device-pixel-ratio: 1.5 ),
       only screen and ( min-device-pixel-ratio: 1.5 ), 			only screen and ( min-width: 0 ) {
           #site-title a { background: url("https://timesofsandiego.com/wp-content/uploads/2017/03/TOS_logo_130px_newBronze.png") no-repeat top left; background-size: 100%; }
           #site-title img { opacity: 0; }
}
.button:hover,
.flexslider .category-label,
.layout-module .widget-title > span,
.pagination a:hover,
.pagination .current,
#primary-navigation .menu li.current-menu-item,
#primary-navigation .menu li.current-menu-ancestor,
#primary-navigation .menu li.current_page_item,
#primary-navigation .menu > li:hover,
#primary-navigation .menu > li.sfHover,
#primary-navigation .menu ul a:hover,
#primary-navigation .menu ul li.current-menu-item a,
.review-box .heading,
#searchform #searchsubmit:hover,
#secondary .widget_fearless_tabs .headings a:hover,
#secondary .widget_fearless_tabs .headings a.active,
section.top-reviews .review-column-1 h2,
.sidebar-primary .widget-title,
.wpcf7-submit:hover
{ background-color: #c1943b; }
.fearless-star-rating-over {
color: #c1943b; }
#topbar,
.widget_archive ul li:hover,
.widget_categories ul li:hover,
#primary-navigation,
#primary-navigation .menu > li > ul,
.featured-slider.flexslider .category-label-wrapper,
.layout-module .widget-title {
border-color: #c1943b; }
a { color: #21759b; }
a:hover, a:focus, a:active { color: #a91515; }
#topbar { background-color: #222222; }
#primary-navigation,
#primary-navigation .menu ul,
#primary-navigation select.tinynav { background-color: #0054a8; }
#footer { background-color: #222222; }
html { font-size: 58.594%; }
body, #menubar-search-query, .review-box .heading, .review-box .short-summary { font-family: "Droid Sans"; }

.entry-content h1,
.entry-content h2,
.entry-content h3,
.entry-content h4,
.entry-content h5,
.entry-content h6,
.entry-title { font-family: "Droid Sans"; font-weight: 400; }

/* Begin user custom CSS */
.wp-caption-text {
text-align: left;
padding:0 .5em
}

#ticker {
height: auto;
}

#ticker .ticker-title {
margin-top:.2em;
font-size:14px;
}

#ticker p.ticker-content {
font-size:14px;
line-height:18px;
}
/* End user custom CSS */
</style>
<script>
jQuery(document).ready(function($){
	$('#primary-navigation > ul, #secondary-navigation > ul').tinyNav({
		active: 'current-menu-item',
		header: 'Menu'
	});
});
</script>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6715500161951538","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><script src="https://timesofsandiego.com/wp-content/cache/autoptimize/js/autoptimize_b8d8afbcc6f1fa557a0943a7a9cd6de7.js"></script></head>
<body class="wordpress ltr en_US child-theme y2020 m12 d29 h19 tuesday logged-out singular singular-post singular-post-126871 post-format-standard symple-shortcodes  symple-shortcodes-responsive topbar-enabled logo-image-enabled layout-2c-l">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-47962703-1', 'timesofsandiego.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="container" class="hfeed">
	
	<!-- PressPatron Banner added by CJ 6-17-18-->
	<div id="pp-banner"></div>
	<!-- End PressPatron banner -->
	
	<div id="topbar"><div class="topbar-left social_icons"><ul class="social-icons"><li><a href="https://www.facebook.com/TimesOfSanDiego" title="Facebook"><i class="fa fa-facebook" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://plus.google.com/+TimesofsandiegoNews" title="Google Plus"><i class="fa fa-google-plus" aria-hidden="true"></i><span class="screen-reader-text">Google Plus</span></a></li><li><a href="https://timesofsandiego.com/feed/" title="RSS Feed"><i class="fa fa-rss" aria-hidden="true"></i><span class="screen-reader-text">RSS Feed</span></a></li><li><a href="https://twitter.com/TimesofSanDiego" title="Twitter"><i class="fa fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li></ul></div><div class="topbar-right secondary_navigation"><nav id="secondary-navigation" role="navigation">
	<h1 class="screen-reader-text">Menu</h1>
	<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

	<ul id="menu-secondary-navigation" class="menu"><li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://timesofsandiego.com/about/">About</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://timesofsandiego.com/staff/">Staff</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://timesofsandiego.com/contact/">Contact</a></li>
<li id="menu-item-74568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74568"><a href="https://timesofsandiego.com/support/">Support</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://timesofsandiego.com/advertise/">Advertise</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://timesofsandiego.com/faq/">FAQ</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-33"><a href="https://timesofsandiego.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://timesofsandiego.com/terms-of-service/">Terms of Service</a></li>
</ul></nav><!-- #secondary-navigation --></div></div><!-- #topbar -->
	<header id="header" role="banner">

		<div id="header-background-image-wrapper"><img src="https://timesofsandiego.com/wp-content/uploads/2014/02/TOS_1280x270_adjusted2.jpg" id="header-background-image" alt="Header image" width="1280" height="270" /></div>
		<div id="branding">
			<h1 id="site-title"><a href="https://timesofsandiego.com/" rel="home"><span>Times of San Diego</span><img src="https://timesofsandiego.com/wp-content/uploads/2014/02/TOS_logo_65px_newBronze.png" alt="Logo" width="156" height="65" /></a></h1>
			<h2 id="site-description">Local News and Opinion for San Diego</h2>
		</div><!-- #branding -->

					<aside id="header-widget-area" class="widget-area"><section id="text-89" class="widget widget_text">			<div class="textwidget"><!-- TSD/timesofsandiego/business_728x90-->
<div id="div-gpt-ad-1437204727699-0">
<script type="text/javascript">// <![CDATA[
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437204727699-0'); });
				
// ]]></script></div></div>
		</section></aside>
		
		
<nav id="primary-navigation" role="navigation">
	<h3 class="screen-reader-text">Menu</h3>
	<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

	<ul id="menu-primary-navigation" class="menu sf-menu"><li id="menu-item-13799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13799"><a href="https://timesofsandiego.com/archives/">All</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://timesofsandiego.com/category/politics/">Politics</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://timesofsandiego.com/category/crime/">Crime</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://timesofsandiego.com/category/business/">Business</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://timesofsandiego.com/category/sports/">Sports</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://timesofsandiego.com/category/education/">Education</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://timesofsandiego.com/category/arts/">Arts</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://timesofsandiego.com/category/military/">Military</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://timesofsandiego.com/category/tech/">Tech</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="https://timesofsandiego.com/category/life/">Life</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://timesofsandiego.com/category/opinion/">Opinion</a></li>
</ul>
			<form id="menubar-search" method="get" action="https://timesofsandiego.com/" role="search" class="fa fa-search">
			<label for="menubar-search-submit" class="screen-reader-text">Search</label>
			<input type="search" id="menubar-search-query" name="s" value="" placeholder="Search&hellip;" />
			<input type="submit" id="menubar-search-submit" value="Go" />
		</form>
	
</nav><!-- #primary-navigation -->

			<div id="ticker">
				
					<a href="https://timesofsandiego.com/jobs/" class="job-link"><img src="https://timesofsandiego.com/wp-content/themes/fearless-child/images/job-button-dark.png" alt="Search Thousands of San Diego Jobs"></a>
		
		<ul id="js-news">
							<li class="news-item"><a href="https://timesofsandiego.com/crime/2020/12/29/transient-found-dead-near-a-homeless-encampment-in-el-cajon/">Transient Found Dead Near a Homeless Encampment in El Cajon</a></li>
							<li class="news-item"><a href="https://timesofsandiego.com/crime/2020/12/29/qualcomm-engineer-pleads-guilty-to-donation-fraud-involving-poway-rabbi/">Qualcomm Engineer Pleads Guilty to Donation Fraud Involving Poway Rabbi</a></li>
							<li class="news-item"><a href="https://timesofsandiego.com/life/2020/12/29/friends-of-woman-missing-17-days-why-cant-sheriffs-department-do-more/">Friends of Woman Missing 17 Days: Why Can't Sheriff's Department Do More?</a></li>
							<li class="news-item"><a href="https://timesofsandiego.com/crime/2020/12/29/man-severely-injured-in-carlsbad-head-on-collision/">Man Severely Injured in Carlsbad Head-On Collision</a></li>
							<li class="news-item"><a href="https://timesofsandiego.com/tech/2020/12/29/sd-county-reports-2532-new-covid-19-infections/">SD County Reports 2,532 New COVID-19 Infections</a></li>
					</ul>
	</div>

	</header><!-- #header -->

	<div id="main">

		
	<div id="primary">
		<div id="content" class="hfeed" role="main">
								
				<p id="breadcrumbs"><span><span><a href="https://timesofsandiego.com/">Home</a> » <span><a href="https://timesofsandiego.com/category/life/">Life</a> » <strong class="breadcrumb_last" aria-current="page">This Article</strong></span></span></span></p>				
			
			
	
		
		<article id="post-126871" class="hentry post publish post-1 odd author-ken-stone format-standard category-life post_tag-brian-kellar post_tag-butterfield-community-church post_tag-butterfield-ranch-rv-resort post_tag-diane-mattingly post_tag-lisa-nellom post_tag-ricardo-lopez">

	
		
		<header class="entry-header">
			
			<h1 class="entry-title">Friends of Woman Missing 17 Days: Why Can&#8217;t Sheriff&#8217;s Department Do More?</h1>


			<div class="entry-byline single-article">Posted by <span class="author vcard"><a class="url fn n" rel="author" href="https://timesofsandiego.com/author/ken-stone/" title="Ken Stone">Ken Stone</a></span> on <time class="published" datetime="2020-12-29T18:19:59-08:00" title="Tuesday, December 29th, 2020, 6:19 pm">December 29, 2020</time> in <span class="category"><a href="https://timesofsandiego.com/category/life/" rel="tag">Life</a></span> | 42 Views</div>
			
						
			<div class="facebook-comment-count">
				<span class="separator">| </span>
				<!-- <span class="fb-comments-count" data-href="https://timesofsandiego.com/life/2020/12/29/friends-of-woman-missing-17-days-why-cant-sheriffs-department-do-more/">0</span> Comments -->
				<a data="vuukle-count" href="#vuukle-comments"> </a> Comments | <a href="#times-facebook-comments">Leave a Comment</a>
			</div>

		</header><!-- .entry-header -->

		<div class="entry-content">
						Share This Article:<div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftimesofsandiego.com%2Flife%2F2020%2F12%2F29%2Ffriends-of-woman-missing-17-days-why-cant-sheriffs-department-do-more%2F&#038;t=Friends%20of%20Woman%20Missing%2017%20Days%3A%20Why%20Can%E2%80%99t%20Sheriff%E2%80%99s%20Department%20Do%20More%3F&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Ftimesofsandiego.com%2Flife%2F2020%2F12%2F29%2Ffriends-of-woman-missing-17-days-why-cant-sheriffs-department-do-more%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Ftimesofsandiego.com%2Fwp-content%2Fuploads%2F2020%2F12%2Fmattingly640.jpg&#038;p&#091;title&#093;=Friends%20of%20Woman%20Missing%2017%20Days%3A%20Why%20Can%E2%80%99t%20Sheriff%E2%80%99s%20Department%20Do%20More%3F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://timesofsandiego.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftimesofsandiego.com%2Flife%2F2020%2F12%2F29%2Ffriends-of-woman-missing-17-days-why-cant-sheriffs-department-do-more%2F&#038;text=I%27m%20sharing%20an%20article%20from%20Times%20of%20San%20Diego" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://timesofsandiego.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Ftimesofsandiego.com%2Flife%2F2020%2F12%2F29%2Ffriends-of-woman-missing-17-days-why-cant-sheriffs-department-do-more%2F&#038;title=Friends%20of%20Woman%20Missing%2017%20Days%3A%20Why%20Can%E2%80%99t%20Sheriff%E2%80%99s%20Department%20Do%20More%3F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://timesofsandiego.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftimesofsandiego.com%2Flife%2F2020%2F12%2F29%2Ffriends-of-woman-missing-17-days-why-cant-sheriffs-department-do-more%2F&#038;media=https%3A%2F%2Ftimesofsandiego.com%2Fwp-content%2Fuploads%2F2020%2F12%2Fmattingly640.jpg&#038;description=Friends%20of%20Woman%20Missing%2017%20Days%3A%20Why%20Can%E2%80%99t%20Sheriff%E2%80%99s%20Department%20Do%20More%3F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://timesofsandiego.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftimesofsandiego.com%2Flife%2F2020%2F12%2F29%2Ffriends-of-woman-missing-17-days-why-cant-sheriffs-department-do-more%2F&#038;title=Friends%20of%20Woman%20Missing%2017%20Days%3A%20Why%20Can%E2%80%99t%20Sheriff%E2%80%99s%20Department%20Do%20More%3F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://timesofsandiego.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Friends%20of%20Woman%20Missing%2017%20Days%3A%20Why%20Can%E2%80%99t%20Sheriff%E2%80%99s%20Department%20Do%20More%3F&#038;body=I%27m%20sharing%20an%20article%20from%20Times%20of%20San%20Diego:%20https%3A%2F%2Ftimesofsandiego.com%2Flife%2F2020%2F12%2F29%2Ffriends-of-woman-missing-17-days-why-cant-sheriffs-department-do-more%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://timesofsandiego.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a></div><figure id="attachment_126872" class="wp-caption aligncenter" style="max-width: 640px"><a href="https://timesofsandiego.com/wp-content/uploads/2020/12/mattingly.jpg"><img loading="lazy" src="https://timesofsandiego.com/wp-content/uploads/2020/12/mattingly.jpg" alt="Friends of East County&#039;s Diane Mattingly are circulating these photos of her taken earlier this month. " width="640" height="490" class="size-full wp-image-126872" srcset="https://timesofsandiego.com/wp-content/uploads/2020/12/mattingly.jpg 640w, https://timesofsandiego.com/wp-content/uploads/2020/12/mattingly-300x230.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Friends of East County&#8217;s Diane Mattingly are circulating these photos of her taken earlier this month.</figcaption></figure>
<h1 class="symple-heading symple-heading- text-align-left "style="color: undefined;margin-bottom: 10px;margin-top: 10px;"><span>By Ken Stone</span></h1>
<p>Friends and neighbors of Diane Mae Mattingly of the high desert near Anza-Borrego say she&#8217;s been missing more than two weeks but haven&#8217;t had much help from the Sheriff&#8217;s Department.</p><div class="mIPzcwb6"><div class="presspatron-container" style="background-color: #fafafa; border:1px solid #e4e4e4; float: left; font-size: 70%; margin-right: 10px; padding:10px; text-align:center;"><p style="margin: 0 0 10px 0;">Support Times of San Diego's growth<br>with a small monthly contribution</p><body>
  <!-- Center it in the middle of the div -->
  <div style="text-align: center;">
    <!-- The outter wrapper -->
    <span class="donatebutton" style="font-family: Helvetica Neue, arial, sans-serif, helvetica; text-align: center; vertical-align: middle; box-sizing: border-box; display: inline-block; width: 180px;">
      <!-- The inner link -->
      <a class="donatebutton-link" onmouseover="this.style.backgroundColor='#e01e28'" onmouseout="this.style.backgroundColor='#e74a52'"
        data-request-modal="" href="https://dashboard.presspatron.com/donations/new?frame=1&t=tLoamTeEEycJxCdpNhBNwkoj"
        style="-webkit-font-smoothing: subpixel-antialiased; text-decoration: none; padding: 0.5em 1em; background-color: #e74a52; font-size: 14px; color: #fff; display: inline-block; margin: 0; box-sizing: border-box; border-radius: 5px;">
        Become a supporter
      </a>
    </span>
  </div>
</body></div></div>
<p>&#8220;It seems like they&#8217;re dragging their feet,&#8221; her pastor, Brian Kellar of <a href="https://www.facebook.com/butterfieldcommunitychurch"><strong>Butterfield Community Church</strong>,</a> said of the agency. &#8220;I feel that more should be done.&#8221;</p>
<p>Mattingly, whose first name also has been reported as Diana (and Dianea in her 2003 divorce records), suffers from dementia and Alzheimer&#8217;s disease, says Lisa Nellom, her neighbor at the <a href="https://campnative.com/campgrounds/usa/ca/julian/butterfield-ranch-r-v-park"><strong>Butterfield Ranch RV Resort</strong></a> on county Highway S2.</p>
<p>Nellom, 58, has been a caregiver for Mattingly, attending doctor&#8217;s visits with her and helping the 64-year-old single woman remember when to take medications, she said Tuesday in a phone interview.</p>
<p>Nellom said: &#8220;This is how lucid she was before she left: She kept saying to me: &#8216;Hey, let&#8217;s go to Las Vegas.&#8217; &#8230; Then she goes, &#8216;C&#8217;mon, we already missed New Year&#8217;s. So let&#8217;s go.'&#8221;</p>
<p>Sheriff&#8217;s spokesman Lt. Ricardo Lopez says deputies with the Sheriff&#8217;s Rural Enforcement Division responded to the 14000 block of Great Southern Overland Stage Route in Julian around 12:30 p.m. Dec. 15 to investigate a report of a missing person.</p>
<p>(Nellom says she reported Mattingly missing on Dec. 12, although she may have been spotted by a fellow church member on Dec. 13, according to Kellar, walking north in Shelter Valley.)</p><div class="4dulw1Px"><div style="clear:both;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-6715500161951538"
     data-ad-slot="5700192122"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>Lopez says information was uncovered that Mattingly was looking for a ride to Ramona or El Cajon.</p>
<p>&#8220;There is no indication of foul play,&#8221; he said. &#8220;Local law enforcement agencies in areas where Mattingly is known to frequent have been notified to be on the lookout.&#8221;</p>
<p>He said the Sheriff&#8217;s Department has received no information indicating Mattingly suffers from dementia.</p>
<p>&#8220;However,&#8221; Lopez said via email, &#8220;she is listed as being &#8216;missing at risk&#8217; for other health problems. The investigation is ongoing.&#8221;</p><div class="loE7nITS"><!-- code from Primis - California Trial - Timesofsandiego VDU_NEW -->
<script type="text/javascript" language="javascript" src="https://live.sekindo.com/live/liveView.php?s=102576&cbuster=[CACHE_BUSTER]&pubUrl=[PAGE_URL_ENCODED]&subId=[SUBID_ENCODED]&vp_content=plembed1d14rkjopzwm"></script>
<!-- code from Primis --></div>
<p>Kellar, Nellom and others say they are frustrated by the lack of law-enforcement urgency.</p>
<p>Unlike city police departments, which often circulate press releases and photos on social media, the Sheriff&#8217;s Department hasn&#8217;t publicized the search for Mattingly.</p>
<p>Nellom, who moved next to Mattingly in April, says her missing neighbor has two daughters she hasn&#8217;t spoken with in several years, and a granddaughter on Facebook. (Her husband, Steven Thomas Matingly, sued for divorce in March 2003, according to San Diego County court records.)</p>
<p>She says Mattingly asked her to be her caregiver.</p>
<p>In January, she was looking forward to start getting retirement pay from her longtime job with an &#8220;auto company,&#8221; Nellom said.</p><div class="qzyWwyUn"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2nd In-Article Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6715500161951538"
     data-ad-slot="5581196297"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The day before she vanished, she lost a bank card that had cash on it, Nellom said.</p>
<p>Mattingly was crying, she said.</p>
<p>&#8220;I had to give her cigarettes,&#8221; Nellom said. &#8220;She wanted a Pepsi.&#8221;</p>
<p>Nellom said a deputy named Joe Maes came out to check out the missing person&#8217;s case. (A <a href="https://www.linkedin.com/in/joe-maes-a73b3769/"><strong>LinkedIn profile</strong></a> says he&#8217;s retired.)</p>
<p>Maes tried to see if she checked into a hospital and talked to people in the community, she said.</p><div class="KhuSfD4I"><div style="clear: both;" align="center">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=465918&width=300&height=250"></script> 
</div></div>
<p>But Pastor Kellar was frustrated by the lack of follow-up.</p>
<p>&#8220;All they&#8217;re doing is coming here taking pictures of her trailer,&#8221; he said. &#8220;That&#8217;s not finding her.&#8221;</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">CAN EVERYONE PLEASE RT: This is my neighbor Diane and she has dementia. She has been missing from Butterfield Ranch in Julian for two weeks. A police report was filed and now I am asking for your help. Please rt this and if you see her please contact me or <a href="https://twitter.com/CatherineNBCSD?ref_src=twsrc%5Etfw">@CatherineNBCSD</a> <a href="https://t.co/5q9aLRksGv">pic.twitter.com/5q9aLRksGv</a></p>
<p>&mdash; RevBrian ✝️🇺🇲 (@JustBKShow) <a href="https://twitter.com/JustBKShow/status/1344028696663846912?ref_src=twsrc%5Etfw">December 29, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><div class="m54eLM1a"><div id="ld-6555-2730"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12884567082339942,size:[0, 0],id:"ld-6555-2730"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
<p>He added: &#8220;It&#8217;s almost as if they&#8217;re: &#8216;OK, we&#8217;ll just let you tell us all about it. And we&#8217;ll wait for you guys to do the investigation and take it from there.'&#8221;</p>
<p>Kellar and others, including NBC San Diego&#8217;s Catherine Garcia, have <a href="https://twitter.com/CatherineNBCSD/status/1343792825700237313"><strong>circulated photos</strong></a> taken of her days before she went missing.</p>
<p>&#8220;I&#8217;ve gotten her face all over Twitter,&#8221; Kellar said. &#8220;I&#8217;ve got her face all over Facebook. I&#8217;m trying to get on TV. Doing everything I can short of a search party.&#8221;</p>
<p>He&#8217;s thinking of that as well.</p>
<p>&#8220;We&#8217;re citizens here,&#8221; he said. &#8220;We care about her. We don&#8217;t know what else to do.&#8221;</p><div class="gBsyoigY"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 3rd In-Article Unit -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6715500161951538"
     data-ad-slot="5188100852"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="dtherpt"><span class="entry-title">Friends of Woman Missing 17 Days: Why Can&#8217;t Sheriff&#8217;s Department Do More?</span> was last modified: <span class="updated"> December 29th, 2020</span> by <span class="author vcard"><span class="fn">Ken Stone</span></span></div></p><p class="email_post_signup"><strong>>> Subscribe to Times of San Diego’s free daily email newsletter! <a href="http://eepurl.com/P1oHj" target="_blank">Click here</a></strong></p>Follow Us:<div class="synved-social-container synved-social-container-follow" style="text-align: left"><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/TimesOfSanDiego" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://timesofsandiego.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/TimesofSanDiego" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://timesofsandiego.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-rss nolightbox" data-provider="rss" target="_blank" rel="nofollow" title="Subscribe to our RSS Feed" href="https://timesofsandiego.com/feed" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="rss" title="Subscribe to our RSS Feed" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://timesofsandiego.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/rss.png" /></a></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<div class="entry-meta"><span class="category"><span class="before">Posted in </span><a href="https://timesofsandiego.com/category/life/" rel="tag">Life</a></span> <span class="post_tag"><span class="before">| Tagged </span><a href="https://timesofsandiego.com/tag/brian-kellar/" rel="tag">Brian Kellar</a>, <a href="https://timesofsandiego.com/tag/butterfield-community-church/" rel="tag">Butterfield Community Church</a>, <a href="https://timesofsandiego.com/tag/butterfield-ranch-rv-resort/" rel="tag">Butterfield Ranch RV Resort</a>, <a href="https://timesofsandiego.com/tag/diane-mattingly/" rel="tag">Diane Mattingly</a>, <a href="https://timesofsandiego.com/tag/lisa-nellom/" rel="tag">Lisa Nellom</a>, <a href="https://timesofsandiego.com/tag/ricardo-lopez/" rel="tag">Ricardo Lopez</a></span></div>		</footer><!-- .entry-footer -->

	
</article><!-- .hentry -->

		
					
			<div class="aol-ad one-half">
            <!--JavaScript General Redirect Tag // Tag for network 10613: Marketplace: Times of San Diego // Website: Times of San Diego Desktop Secure // Page: Times of San Diego Desktop Secure // Placement: TimesofSanDiego Desktop Secure_300x250 (4656591) // created at: Aug 25, 2017 10:32:14 AM-->
             <script language="javascript1.1" src="https://adserver.adtech.advertising.com/addyn|3.0|10613.1|4656591|0|170|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script>
             <!-- End of JavaScript Tag -->
				
			</div>

			<!-- TSD/timesofsandiego/business_300x250-->
			<div class="google-ad one-half">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<!-- Ad Sense Big Box Under Article Unit Test -->
				<ins class="adsbygoogle"
				     style="display:inline-block;width:300px;height:250px"
				     data-ad-client="ca-pub-6715500161951538"
				     data-ad-slot="7698679206"></ins>
				<script>
				(adsbygoogle = window.adsbygoogle || []).push({});
				</script>
			</div>

			<div class="clear"></div>
			
			<!-- Google's matched content widget. Added by Evan 5/23/17 -->
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<ins class="adsbygoogle"
			     style="display:block"
			     data-ad-format="autorelaxed"
			     data-ad-client="ca-pub-6715500161951538"
			     data-ad-slot="6784184409"></ins>
			<script>
			     (adsbygoogle = window.adsbygoogle || []).push({});
			</script>

				

						

		
				
<!-- BEGIN SAAMBAA WIDGET EMBED Added by CJ 8-4-19 -->
<div id="smb-dispAd-widget" class="smb-dispad" data-src="//saambaa.com/partner/gpt/upworthy"></div>
<script>(function(d, s, id) {var js,ejs = d.getElementsByTagName(s)[0];if (d.getElementById(id))return; js = d.createElement(s);js.id = id; js.async = true; js.src = '//saambaa.com/widget/gpt/uan/assets/smb-dispAd.js';ejs.parentNode.insertBefore(js, ejs);}(document, 'script', 'smb-dispAd-js'));</script>
<!-- END WIDGET EMBED -->			

			<!-- TSD/timesofsandiego/business_728x90-->
			<div class="google-ad">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<!-- AdSense Bottom Unit Test -->
				<ins class="adsbygoogle"
				     style="display:block"
				     data-ad-client="ca-pub-6715500161951538"
				     data-ad-slot="3268479600"
				     data-ad-format="auto"></ins>
				<script>
				(adsbygoogle = window.adsbygoogle || []).push({});
				</script>
			</div>
					
			
			<div id="times-facebook-comments">
				
				<script>

                    var VUUKLE_CONFIG = {

                        apiKey: "52df42fa-e94e-457b-b746-e743318a0458",

                        articleId: "126871",

                        tags: "",

                        author: "",

                    };

                    (function () {

                        var d = document,

                        s = d.createElement('script');

                        s.async = true;

                        s.src = 'https://cdn.vuukle.com/platform.js';

                        (d.head || d.body).appendChild(s);

                    })();

                </script>  

                <div id="vuukle-comments" ></div>
                
			</div>

		
	

				
		</div><!-- #content -->
	</div><!-- #primary -->


	
			<aside id="secondary" class="widget-area sidebar-primary" role="complementary">
			
										<div class="center">
					<a href="https://timesofsandiego.com/jobs/" class="job-link"><img src="https://timesofsandiego.com/wp-content/themes/fearless-child/images/job-button-dark.png" alt="Search Thousands of San Diego Jobs"></a>
				</div>
			
			<section id="text-92" class="widget widget_text">			<div class="textwidget"><!-- 300x250_atf-->
<div id='div-gpt-ad-1437204727699-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437204727699-3'); });
</script>
</div>
</div>
		</section><section id="text-111" class="widget widget_text"><h1 class="widget-title"><span>Get Times of San Diego by Email</span></h1>			<div class="textwidget"><p><!-- Begin MailChimp Signup Form --></p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//timesofsandiego.us3.list-manage.com/subscribe/post?u=096e180dec42e8f5afb7555c7&amp;id=102ea68585" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h3>Our free newsletter is delivered at 8 a.m. daily.</h3>
<div class="mc-field-group"><label for="mce-EMAIL">Please enter email address: </label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" class="clear"></div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_096e180dec42e8f5afb7555c7_102ea68585" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</section><section id="text-31" class="widget widget_text">			<div class="textwidget"><!--JavaScript General Redirect Tag // Tag for network 10613: Marketplace: Times of San Diego // Website: Times of San Diego Desktop Secure // Page: Times of San Diego Desktop Secure // Placement: TimesofSanDiego Desktop Secure_300x600 (4656592) // created at: Aug 25, 2017 10:32:14 AM-->
<script language="javascript1.1" src="https://adserver.adtech.advertising.com/addyn|3.0|10613.1|4656592|0|529|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script>
<!-- End of JavaScript Tag -->
</div>
		</section>
<section id="wpp-60" class="widget popular-posts">
<h1 class="widget-title"><span>Most Popular Today</span></h1><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li type=none><a href="https://timesofsandiego.com/politics/2020/12/29/as-expected-covid-19-stay-at-home-order-extended-3-weeks/" title="As Expected, COVID-19 Stay-at-Home Order Extended 3 Weeks" target="_self"><img src="https://timesofsandiego.com/wp-content/uploads/wordpress-popular-posts/126852-featured-40x40.jpg" width="40" height="40" alt="As Expected, COVID-19 Stay-at-Home Order Extended 3 Weeks" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://timesofsandiego.com/politics/2020/12/29/as-expected-covid-19-stay-at-home-order-extended-3-weeks/" title="As Expected, COVID-19 Stay-at-Home Order Extended 3 Weeks" class="wpp-post-title" target="_self">As Expected, COVID-19 Stay-at-Home Order Extended 3 Weeks</a> <span class="wpp-views">1,570 views</span></li>
<li type=none><a href="https://timesofsandiego.com/politics/2020/12/28/governor-stay-at-home-order-likely-to-be-extended-as-covid-surge-continues/" title="Governor: Stay-at-Home Order Likely to Be Extended as COVID Surge Continues" target="_self"><img src="https://timesofsandiego.com/wp-content/uploads/wordpress-popular-posts/126782-featured-40x40.jpg" width="40" height="40" alt="Governor: Stay-at-Home Order Likely to Be Extended as COVID Surge Continues" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://timesofsandiego.com/politics/2020/12/28/governor-stay-at-home-order-likely-to-be-extended-as-covid-surge-continues/" title="Governor: Stay-at-Home Order Likely to Be Extended as COVID Surge Continues" class="wpp-post-title" target="_self">Governor: Stay-at-Home Order Likely to Be Extended as COVID Surge Continues</a> <span class="wpp-views">580 views</span></li>
<li type=none><a href="https://timesofsandiego.com/tech/2020/12/28/san-diego-county-reports-1751-covid-19-infections-as-it-awaits-newsoms-order/" title="San Diego County Reports 1,751 COVID-19 Infections as It Awaits Newsom&#8217;s Order" target="_self"><img src="https://timesofsandiego.com/wp-content/uploads/wordpress-popular-posts/126809-featured-40x40.jpg" width="40" height="40" alt="San Diego County Reports 1,751 COVID-19 Infections as It Awaits Newsom&#039;s Order" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://timesofsandiego.com/tech/2020/12/28/san-diego-county-reports-1751-covid-19-infections-as-it-awaits-newsoms-order/" title="San Diego County Reports 1,751 COVID-19 Infections as It Awaits Newsom&#8217;s Order" class="wpp-post-title" target="_self">San Diego County Reports 1,751 COVID-19 Infections as It Awaits Newsom&#8217;s Order</a> <span class="wpp-views">430 views</span></li>
<li type=none><a href="https://timesofsandiego.com/crime/2020/12/28/northbound-sunrise-highway-closed-due-to-dangerous-winter-weather/" title="Northbound Sunrise Highway Closed Due to Dangerous Winter Weather" target="_self"><img src="https://timesofsandiego.com/wp-content/uploads/wordpress-popular-posts/126815-featured-40x40.jpg" width="40" height="40" alt="Northbound Sunrise Highway Closed Due to Dangerous Winter Weather" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://timesofsandiego.com/crime/2020/12/28/northbound-sunrise-highway-closed-due-to-dangerous-winter-weather/" title="Northbound Sunrise Highway Closed Due to Dangerous Winter Weather" class="wpp-post-title" target="_self">Northbound Sunrise Highway Closed Due to Dangerous Winter Weather</a> <span class="wpp-views">410 views</span></li>
<li type=none><a href="https://timesofsandiego.com/opinion/2020/12/26/donald-trump-has-only-his-family-to-blame-for-the-election-loss/" title="Opinion: Donald Trump Has Only His Family to Blame for the Election Loss" target="_self"><img src="https://timesofsandiego.com/wp-content/uploads/wordpress-popular-posts/126706-featured-40x40.jpg" width="40" height="40" alt="Opinion: Donald Trump Has Only His Family to Blame for the Election Loss" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://timesofsandiego.com/opinion/2020/12/26/donald-trump-has-only-his-family-to-blame-for-the-election-loss/" title="Opinion: Donald Trump Has Only His Family to Blame for the Election Loss" class="wpp-post-title" target="_self">Opinion: Donald Trump Has Only His Family to Blame for the Election Loss</a> <span class="wpp-views">370 views</span></li>

</ul>

</section>
<section id="text-30" class="widget widget_text">			<div class="textwidget"><!-- 300x250_btf-->
<div id='div-gpt-ad-1437204727699-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437204727699-5'); });
</script>
</div>
</div>
		</section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//ap.lijit.com/www/delivery/fpi.js?z=571567&width=300&height=250"></script></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//ap.lijit.com/www/delivery/fpi.js?z=582123&width=300&height=600"></script></div></section>
		</aside><!-- #secondary .widget-area -->
	
	
	</div><!-- #main -->

	
	<footer id="footer" class="footer-widgets-disabled" role="contentinfo">

		
					<p class="footer-copyright footer-left">©®2020 Times of San Diego LLC</p>
		
		<nav id="footer-navigation" class="footer-right" role="navigation">
	<h1 class="screen-reader-text">Menu</h1>
	<ul id="menu-footer-navigation" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://timesofsandiego.com/about/">About</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://timesofsandiego.com/staff/">Staff</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://timesofsandiego.com/contact/">Contact</a></li>
<li id="menu-item-74585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74585"><a href="https://timesofsandiego.com/support/">Support</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://timesofsandiego.com/advertise/">Advertise</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="https://timesofsandiego.com/faq/">FAQ</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-35"><a href="https://timesofsandiego.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://timesofsandiego.com/terms-of-service/">Terms of Service</a></li>
</ul></nav><!-- #site-navigation -->
	</footer><!-- #colophon -->

</div><!-- #container -->

<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://timesofsandiego.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "9713617475", post_id : 126871 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://timesofsandiego.com/wp-content/plugins/responsive-lightbox/assets/swipebox/jquery.swipebox.min.js?ver=2.3.0' id='responsive-lightbox-swipebox-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"0","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/timesofsandiego.com\/wp-admin\/admin-ajax.php","nonce":"34aa39e4ea"};
/* ]]> */
</script>
<script type='text/javascript' src='https://timesofsandiego.com/wp-content/cache/autoptimize/js/autoptimize_single_48625f367c63a11dd27f345072bf28d1.js?ver=2.3.0' id='responsive-lightbox-js'></script>





<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://timesofsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://timesofsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://timesofsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://timesofsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://timesofsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://timesofsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>


<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>

<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>

<script type='text/javascript' src='https://timesofsandiego.com/wp-content/cache/autoptimize/js/autoptimize_single_2a4a5d7d361b901d6e77bfca8f94c748.js?ver=1' id='fearless-child-scripts-js'></script>




<script type='text/javascript' id='fearless-js-extra'>
/* <![CDATA[ */
var fearless_localized_strings = {"ticker_title":"Latest News\u00a0\u00a0"};
/* ]]> */
</script>







<script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'181130289',post:'126871',tz:'-8',srv:'timesofsandiego.com'} ]);
	_stq.push([ 'clickTrackerInit', '181130289', '126871' ]);
</script>

</body>
</html>
