<!DOCTYPE html>
<html lang="en-US">
<head>
<!--DEVCON Script Added by CJ 6-14-19 -->
<script id="ns_script_dc" data-key="9bb98e63-fdd0-42ef-a78f-42628f18ea56" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js"
            type="text/javascript"></script>
<!--END DEVCON Script -->
<!-- Google Page-Level Ad Script Updated by CJ 5-18-17 -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6715500161951538",
    enable_page_level_ads: true
  });
</script>
<!-- End Google Script -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<!-- HTTPS security added by CJ to make SOVRN ads secuure on 8-24-18-->
<meta http-equiv="Content-Security-Policy" content="block-all-mixed-content">
<link media="all" href="https://timesofsandiego.com/wp-content/cache/autoptimize/css/autoptimize_94fcb8bf1a08a7ef0ee42574323b1dbf.css" rel="stylesheet" /><title>County IDs Mychael Farve, Fatally Shot in Talmadge: $10,000 Raised for Family - Times of San Diego</title>
<!-- PressPatron Script Added by CJ 6-16-18-->	
	<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=tLoamTeEEycJxCdpNhBNwkoj";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>
<!-- End PressPatron Script -->
<!-- SOVRN OneTag Container added by CJ 1-14-19-->
<script src="//get.s-onetag.com/967919de-4917-4e26-89ce-749a489e6fce/tag.min.js" async defer></script>
<!-- End SOVRN OneTag Container -->
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://timesofsandiego.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://timesofsandiego.com/wp-content/themes/fearless/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->
<meta name="generator" content="WordPress 5.4.2" />
<meta name="template" content="Fearless - Modern, Clean, &amp; Responsive WP Magazine 1.7" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Patrol officers responding to a report of a shooting found Mychael Farve of San Diego mortally wounded in the 4400 block of Euclid Avenue about 3:30 a.m. Sept. 18, according to police." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://timesofsandiego.com/crime/2020/10/16/county-ids-mychael-farve-fatally-shot-in-talmadge-10000-raised-for-family/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="County IDs Mychael Farve, Fatally Shot in Talmadge: $10,000 Raised for Family - Times of San Diego" />
	<meta property="og:description" content="Patrol officers responding to a report of a shooting found Mychael Farve of San Diego mortally wounded in the 4400 block of Euclid Avenue about 3:30 a.m. Sept. 18, according to police." />
	<meta property="og:url" content="https://timesofsandiego.com/crime/2020/10/16/county-ids-mychael-farve-fatally-shot-in-talmadge-10000-raised-for-family/" />
	<meta property="og:site_name" content="Times of San Diego" />
	<meta property="article:publisher" content="https://www.facebook.com/TimesOfSanDiego" />
	<meta property="article:author" content="https://www.facebook.com/kenneth.stone.3154" />
	<meta property="article:published_time" content="2020-10-16T22:45:53+00:00" />
	<meta property="og:image" content="https://timesofsandiego.com/wp-content/uploads/2020/10/michael-farve.png" />
	<meta property="og:image:width" content="672" />
	<meta property="og:image:height" content="377" />
	<meta property="fb:app_id" content="472345809533160" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@https://twitter.com/KenStoneMedia" />
	<meta name="twitter:site" content="@TimesofSanDiego" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://timesofsandiego.com/crime/2020/10/16/county-ids-mychael-farve-fatally-shot-in-talmadge-10000-raised-for-family/amp/" /><meta name="generator" content="AMP for WP 1.0.63"/><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Times of San Diego &raquo; Feed" href="https://timesofsandiego.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Times of San Diego &raquo; Comments Feed" href="https://timesofsandiego.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Times of San Diego &raquo; County IDs Mychael Farve, Fatally Shot in Talmadge: $10,000 Raised for Family Comments Feed" href="https://timesofsandiego.com/crime/2020/10/16/county-ids-mychael-farve-fatally-shot-in-talmadge-10000-raised-for-family/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/timesofsandiego.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>



<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.4.2' type='text/css' media='all' />









<script type='text/javascript' src='https://timesofsandiego.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>

<script type='text/javascript' src='https://timesofsandiego.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.4.2'></script>


<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"10","ajax_url":"https:\/\/timesofsandiego.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"123046","token":"0d0475a503","debug":""};
/* ]]> */
</script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-47962703-1'></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-47962703-1', {"anonymize_ip":true} );
</script>
<link rel='https://api.w.org/' href='https://timesofsandiego.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://timesofsandiego.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://timesofsandiego.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://timesofsandiego.com/?p=123046' />
<link rel="alternate" type="application/json+oembed" href="https://timesofsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftimesofsandiego.com%2Fcrime%2F2020%2F10%2F16%2Fcounty-ids-mychael-farve-fatally-shot-in-talmadge-10000-raised-for-family%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://timesofsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftimesofsandiego.com%2Fcrime%2F2020%2F10%2F16%2Fcounty-ids-mychael-farve-fatally-shot-in-talmadge-10000-raised-for-family%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.17.0" /><style type='text/css'>img#wpstats{display:none}</style><script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    </script>

    <script type='text/javascript'>
    googletag.cmd.push(function() {

//make header leaderboard responsive
	var mapTop = googletag.sizeMapping().
		addSize([900, 580], [728, 90]).
                addSize([600, 200], [[468, 60], [320,100]]).
                addSize([0, 0], [[320, 100], [320, 50]]).
		build();

    googletag.defineSlot('/33706641/crime',[ [728,90],[468,60],[320,100],[320,50]], 'div-gpt-ad-1437204727699-0')
         .defineSizeMapping(mapTop)
         .addService(googletag.pubads())
         .setTargeting('pos', 'top');

//make under-article leaderboard responsive
	var mapUnderArticle = googletag.sizeMapping().
		//addSize([900, 580], [728, 90]).
                addSize([600, 200], [[468, 60], [320,100]]).
                addSize([0, 0], [[320, 100], [320, 50]]).
		build();

    googletag.defineSlot('/33706641/crime',[[468,60],[320,100],[320,50]], 'div-gpt-ad-1437204727699-1')
         .defineSizeMapping(mapUnderArticle)
         .addService(googletag.pubads())
         .setTargeting('pos', 'underarticle');

//make bottom leaderboard responsive
	var mapBottom = googletag.sizeMapping().
		//addSize([900, 580], [728, 90]).
                addSize([600, 200], [[468, 60], [320,100]]).
                addSize([0, 0], [[320, 100], [320, 50]]).
		build();

    googletag.defineSlot('/33706641/crime',[[468,60],[320,100],[320,50]], 'div-gpt-ad-1437204727699-2')
        .defineSizeMapping(mapBottom)
        .addService(googletag.pubads())
        .setTargeting('pos', 'bottom');

//last three slots are for standard 300px ads in sidebar that will fit on most mobile devices
    googletag.defineSlot('/33706641/crime', [300,250], 'div-gpt-ad-1437204727699-3').addService(googletag.pubads()).setTargeting('pos', 'atf');
    googletag.defineSlot('/33706641/crime', [[300,600],[160,600]], 'div-gpt-ad-1437204727699-4').addService(googletag.pubads());
    googletag.defineSlot('/33706641/crime', [300,250], 'div-gpt-ad-1437204727699-5').addService(googletag.pubads()).setTargeting('pos', 'btf');
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    });
    </script><script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: "2cbb06c8-a301-4bd3-b990-827f9f850d70", //enter your pub ID here as shown above, it must within quotes
     adServer: "googletag"
});
apstag.fetchBids({
     slots: [{
         slotID: "div-gpt-ad-1437204727699-0", //example: "div-gpt-ad-1475102693815-0"
         slotName: "/30582678/TSD/timesofsandiego/politics", //example: "12345/box-1"
         sizes: [[728,90],[468,60],[320,100],[320,50]] //example: [[300,250], [300,600]]
     },
     {
         slotID: "div-gpt-ad-1437204727699-3", //example: "div-gpt-ad-1475185990716-0"
         slotName: "/30582678/TSD/timesofsandiego/politics", //example: "12345/leaderboard-1"
         sizes: [[300,250]] //example: [[728,90]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletags disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
         googletag.pubads().refresh();
     });
}); 
</script><link rel="shortcut icon" type="image/x-icon" href="https://timesofsandiego.com/wp-content/uploads/2014/02/TOS_favicon1.png" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,400italic,700" />
<style>
@media only screen and ( max-width: 960px ) {
  #header-background-image-wrapper {
    display: none;
  }
  #header {
    background: url('https://timesofsandiego.com/wp-content/uploads/2014/02/TOS_960x203_adjusted2.jpg') no-repeat top;
    background-size: 100%;
  }
}
@media only screen and ( max-width: 640px ) {
  #header-background-image-wrapper {
    display: none;
  }
  #header {
    background: url('https://timesofsandiego.com/wp-content/uploads/2014/02/TOS_640x210_adjusted2_cjcrop.jpg') no-repeat top;
    background-size: 100%;
  }
}
@media only screen and ( -moz-min-device-pixel-ratio: 1.5 ),
       only screen and ( -o-min-device-pixel-ratio: 3/2 ),
       only screen and ( -webkit-min-device-pixel-ratio: 1.5 ),
       only screen and ( min-device-pixel-ratio: 1.5 ), 			only screen and ( min-width: 0 ) {
           #site-title a { background: url("https://timesofsandiego.com/wp-content/uploads/2017/03/TOS_logo_130px_newBronze.png") no-repeat top left; background-size: 100%; }
           #site-title img { opacity: 0; }
}
.button:hover,
.flexslider .category-label,
.layout-module .widget-title > span,
.pagination a:hover,
.pagination .current,
#primary-navigation .menu li.current-menu-item,
#primary-navigation .menu li.current-menu-ancestor,
#primary-navigation .menu li.current_page_item,
#primary-navigation .menu > li:hover,
#primary-navigation .menu > li.sfHover,
#primary-navigation .menu ul a:hover,
#primary-navigation .menu ul li.current-menu-item a,
.review-box .heading,
#searchform #searchsubmit:hover,
#secondary .widget_fearless_tabs .headings a:hover,
#secondary .widget_fearless_tabs .headings a.active,
section.top-reviews .review-column-1 h2,
.sidebar-primary .widget-title,
.wpcf7-submit:hover
{ background-color: #c1943b; }
.fearless-star-rating-over {
color: #c1943b; }
#topbar,
.widget_archive ul li:hover,
.widget_categories ul li:hover,
#primary-navigation,
#primary-navigation .menu > li > ul,
.featured-slider.flexslider .category-label-wrapper,
.layout-module .widget-title {
border-color: #c1943b; }
a { color: #21759b; }
a:hover, a:focus, a:active { color: #a91515; }
#topbar { background-color: #222222; }
#primary-navigation,
#primary-navigation .menu ul,
#primary-navigation select.tinynav { background-color: #0054a8; }
#footer { background-color: #222222; }
html { font-size: 58.594%; }
body, #menubar-search-query, .review-box .heading, .review-box .short-summary { font-family: "Droid Sans"; }

.entry-content h1,
.entry-content h2,
.entry-content h3,
.entry-content h4,
.entry-content h5,
.entry-content h6,
.entry-title { font-family: "Droid Sans"; font-weight: 400; }

/* Begin user custom CSS */
.wp-caption-text {
text-align: left;
padding:0 .5em
}

#ticker {
height: auto;
}

#ticker .ticker-title {
margin-top:.2em;
font-size:14px;
}

#ticker p.ticker-content {
font-size:14px;
line-height:18px;
}
/* End user custom CSS */
</style>
<script>
jQuery(document).ready(function($){
	$('#primary-navigation > ul, #secondary-navigation > ul').tinyNav({
		active: 'current-menu-item',
		header: 'Menu'
	});
});
</script>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-6715500161951538",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<script src="https://timesofsandiego.com/wp-content/cache/autoptimize/js/autoptimize_57638ed1ba9d1fffe9836f6d15677430.js"></script></head>
<body class="wordpress ltr en_US child-theme y2020 m10 d16 h15 friday logged-out singular singular-post singular-post-123046 post-format-standard symple-shortcodes  symple-shortcodes-responsive topbar-enabled logo-image-enabled layout-2c-l">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-47962703-1', 'timesofsandiego.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="container" class="hfeed">
	
	<!-- PressPatron Banner added by CJ 6-17-18-->
	<div id="pp-banner"></div>
	<!-- End PressPatron banner -->
	
	<div id="topbar"><div class="topbar-left social_icons"><ul class="social-icons"><li><a href="https://www.facebook.com/TimesOfSanDiego" title="Facebook"><i class="fa fa-facebook" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://plus.google.com/+TimesofsandiegoNews" title="Google Plus"><i class="fa fa-google-plus" aria-hidden="true"></i><span class="screen-reader-text">Google Plus</span></a></li><li><a href="https://timesofsandiego.com/feed/" title="RSS Feed"><i class="fa fa-rss" aria-hidden="true"></i><span class="screen-reader-text">RSS Feed</span></a></li><li><a href="https://twitter.com/TimesofSanDiego" title="Twitter"><i class="fa fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li></ul></div><div class="topbar-right secondary_navigation"><nav id="secondary-navigation" role="navigation">
	<h1 class="screen-reader-text">Menu</h1>
	<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

	<ul id="menu-secondary-navigation" class="menu"><li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://timesofsandiego.com/about/">About</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://timesofsandiego.com/staff/">Staff</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://timesofsandiego.com/contact/">Contact</a></li>
<li id="menu-item-74568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74568"><a href="https://timesofsandiego.com/support/">Support</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://timesofsandiego.com/advertise/">Advertise</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://timesofsandiego.com/faq/">FAQ</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-33"><a href="https://timesofsandiego.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://timesofsandiego.com/terms-of-service/">Terms of Service</a></li>
</ul></nav><!-- #secondary-navigation --></div></div><!-- #topbar -->
	<header id="header" role="banner">

		<div id="header-background-image-wrapper"><img src="https://timesofsandiego.com/wp-content/uploads/2014/02/TOS_1280x270_adjusted2.jpg" id="header-background-image" alt="Header image" width="1280" height="270" /></div>
		<div id="branding">
			<h1 id="site-title"><a href="https://timesofsandiego.com/" rel="home"><span>Times of San Diego</span><img src="https://timesofsandiego.com/wp-content/uploads/2014/02/TOS_logo_65px_newBronze.png" alt="Logo" width="156" height="65" /></a></h1>
			<h2 id="site-description">Local News and Opinion for San Diego</h2>
		</div><!-- #branding -->

					<aside id="header-widget-area" class="widget-area"><section id="text-89" class="widget widget_text">			<div class="textwidget"><!-- TSD/timesofsandiego/business_728x90-->
<div id="div-gpt-ad-1437204727699-0">
<script type="text/javascript">// <![CDATA[
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437204727699-0'); });
				
// ]]></script></div></div>
		</section></aside>
		
		
<nav id="primary-navigation" role="navigation">
	<h3 class="screen-reader-text">Menu</h3>
	<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

	<ul id="menu-primary-navigation" class="menu sf-menu"><li id="menu-item-13799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13799"><a href="https://timesofsandiego.com/archives/">All</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://timesofsandiego.com/category/politics/">Politics</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a href="https://timesofsandiego.com/category/crime/">Crime</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://timesofsandiego.com/category/business/">Business</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://timesofsandiego.com/category/sports/">Sports</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://timesofsandiego.com/category/education/">Education</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://timesofsandiego.com/category/arts/">Arts</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://timesofsandiego.com/category/military/">Military</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://timesofsandiego.com/category/tech/">Tech</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://timesofsandiego.com/category/life/">Life</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://timesofsandiego.com/category/opinion/">Opinion</a></li>
</ul>
			<form id="menubar-search" method="get" action="https://timesofsandiego.com/" role="search" class="fa fa-search">
			<label for="menubar-search-submit" class="screen-reader-text">Search</label>
			<input type="search" id="menubar-search-query" name="s" value="" placeholder="Search&hellip;" />
			<input type="submit" id="menubar-search-submit" value="Go" />
		</form>
	
</nav><!-- #primary-navigation -->

			<div id="ticker">
				
					<a href="https://timesofsandiego.com/jobs/" class="job-link"><img src="https://timesofsandiego.com/wp-content/themes/fearless-child/images/job-button-dark.png" alt="Search Thousands of San Diego Jobs"></a>
		
		<ul id="js-news">
							<li class="news-item"><a href="https://timesofsandiego.com/crime/2020/10/16/county-ids-mychael-farve-fatally-shot-in-talmadge-10000-raised-for-family/">County IDs Mychael Farve, Fatally Shot in Talmadge: $10,000 Raised for Family</a></li>
							<li class="news-item"><a href="https://timesofsandiego.com/opinion/2020/10/16/we-need-parks-not-high-rise-housing-vote-no-on-measure-e/">Opinion: We Need Parks, Not High-Rise Housing—Vote 'No' on Measure E</a></li>
							<li class="news-item"><a href="https://timesofsandiego.com/crime/2020/10/16/judge-thank-you-for-being-here-for-1st-virus-era-criminal-trial-in-san-diego/">Judge: 'Thank You for Being Here'  for 1st Virus-Era Criminal Trial in San Diego</a></li>
							<li class="news-item"><a href="https://timesofsandiego.com/tech/2020/10/16/health-officials-worried-about-san-diego-county-slipping-into-purple-tier/">Health Officials Worried About San Diego County Slipping into 'Purple' Tier</a></li>
							<li class="news-item"><a href="https://timesofsandiego.com/life/2020/10/16/san-diego-county-halloween-guide-2020/">San Diego County Halloween Guide 2020</a></li>
					</ul>
	</div>

	</header><!-- #header -->

	<div id="main">

		
	<div id="primary">
		<div id="content" class="hfeed" role="main">
								
				<p id="breadcrumbs"><span><span><a href="https://timesofsandiego.com/">Home</a> » <span><a href="https://timesofsandiego.com/category/crime/">Crime</a> » <strong class="breadcrumb_last" aria-current="page">This Article</strong></span></span></span></p>				
			
			
	
		
		<article id="post-123046" class="hentry post publish post-1 odd author-ken-stone format-standard category-crime post_tag-gofundme post_tag-mychael-farve post_tag-sheila-camarena post_tag-talmadge">

	
		
		<header class="entry-header">
			
			<h1 class="entry-title">County IDs Mychael Farve, Fatally Shot in Talmadge: $10,000 Raised for Family</h1>


			<div class="entry-byline single-article">Posted by <span class="author vcard"><a class="url fn n" rel="author" href="https://timesofsandiego.com/author/ken-stone/" title="Ken Stone">Ken Stone</a></span> on <time class="published" datetime="2020-10-16T15:45:53-07:00" title="Friday, October 16th, 2020, 3:45 pm">October 16, 2020</time> in <span class="category"><a href="https://timesofsandiego.com/category/crime/" rel="tag">Crime</a></span> |  Views</div>
			
						
			<div class="facebook-comment-count">
				<span class="separator">| </span>
				<!-- <span class="fb-comments-count" data-href="https://timesofsandiego.com/crime/2020/10/16/county-ids-mychael-farve-fatally-shot-in-talmadge-10000-raised-for-family/">0</span> Comments -->
				<a data="vuukle-count" href="#vuukle-comments"> </a> Comments | <a href="#times-facebook-comments">Leave a Comment</a>
			</div>

		</header><!-- .entry-header -->

		<div class="entry-content">
						Share This Article:<div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftimesofsandiego.com%2Fcrime%2F2020%2F10%2F16%2Fcounty-ids-mychael-farve-fatally-shot-in-talmadge-10000-raised-for-family%2F&#038;t=County%20IDs%20Mychael%20Farve%2C%20Fatally%20Shot%20in%20Talmadge%3A%20%2410%2C000%20Raised%20for%20Family&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Ftimesofsandiego.com%2Fcrime%2F2020%2F10%2F16%2Fcounty-ids-mychael-farve-fatally-shot-in-talmadge-10000-raised-for-family%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Ftimesofsandiego.com%2Fwp-content%2Fuploads%2F2020%2F10%2Fmichael-farve.png&#038;p&#091;title&#093;=County%20IDs%20Mychael%20Farve%2C%20Fatally%20Shot%20in%20Talmadge%3A%20%2410%2C000%20Raised%20for%20Family" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://timesofsandiego.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftimesofsandiego.com%2Fcrime%2F2020%2F10%2F16%2Fcounty-ids-mychael-farve-fatally-shot-in-talmadge-10000-raised-for-family%2F&#038;text=I%27m%20sharing%20an%20article%20from%20Times%20of%20San%20Diego" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://timesofsandiego.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Ftimesofsandiego.com%2Fcrime%2F2020%2F10%2F16%2Fcounty-ids-mychael-farve-fatally-shot-in-talmadge-10000-raised-for-family%2F&#038;title=County%20IDs%20Mychael%20Farve%2C%20Fatally%20Shot%20in%20Talmadge%3A%20%2410%2C000%20Raised%20for%20Family" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://timesofsandiego.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftimesofsandiego.com%2Fcrime%2F2020%2F10%2F16%2Fcounty-ids-mychael-farve-fatally-shot-in-talmadge-10000-raised-for-family%2F&#038;media=https%3A%2F%2Ftimesofsandiego.com%2Fwp-content%2Fuploads%2F2020%2F10%2Fmichael-farve.png&#038;description=County%20IDs%20Mychael%20Farve%2C%20Fatally%20Shot%20in%20Talmadge%3A%20%2410%2C000%20Raised%20for%20Family" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://timesofsandiego.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftimesofsandiego.com%2Fcrime%2F2020%2F10%2F16%2Fcounty-ids-mychael-farve-fatally-shot-in-talmadge-10000-raised-for-family%2F&#038;title=County%20IDs%20Mychael%20Farve%2C%20Fatally%20Shot%20in%20Talmadge%3A%20%2410%2C000%20Raised%20for%20Family" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://timesofsandiego.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=County%20IDs%20Mychael%20Farve%2C%20Fatally%20Shot%20in%20Talmadge%3A%20%2410%2C000%20Raised%20for%20Family&#038;body=I%27m%20sharing%20an%20article%20from%20Times%20of%20San%20Diego:%20https%3A%2F%2Ftimesofsandiego.com%2Fcrime%2F2020%2F10%2F16%2Fcounty-ids-mychael-farve-fatally-shot-in-talmadge-10000-raised-for-family%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://timesofsandiego.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a></div><figure id="attachment_123047" class="wp-caption aligncenter" style="max-width: 672px"><a href="https://timesofsandiego.com/wp-content/uploads/2020/10/michael-farve.png"><img src="https://timesofsandiego.com/wp-content/uploads/2020/10/michael-farve.png" alt="Photo of Mychael Farve with his daughter was posted on GoFundMe page." width="672" height="377" class="size-full wp-image-123047" srcset="https://timesofsandiego.com/wp-content/uploads/2020/10/michael-farve.png 672w, https://timesofsandiego.com/wp-content/uploads/2020/10/michael-farve-300x168.png 300w, https://timesofsandiego.com/wp-content/uploads/2020/10/michael-farve-640x360.png 640w, https://timesofsandiego.com/wp-content/uploads/2020/10/michael-farve-320x180.png 320w" sizes="(max-width: 672px) 100vw, 672px" /></a><figcaption class="wp-caption-text">Photo of Mychael Farve with his daughter was posted on GoFundMe page.</figcaption></figure>
<p>Authorities Friday released the name of a 33-year-old man who was fatally shot last month in a Talmadge-area neighborhood.</p><div class="Y5h12xaD"><div class="presspatron-container" style="background-color: #fafafa; border:1px solid #e4e4e4; float: left; font-size: 70%; margin-right: 10px; padding:10px; text-align:center;"><p style="margin: 0 0 10px 0;">Support Times of San Diego's growth<br>with a small monthly contribution</p><body>
  <!-- Center it in the middle of the div -->
  <div style="text-align: center;">
    <!-- The outter wrapper -->
    <span class="donatebutton" style="font-family: Helvetica Neue, arial, sans-serif, helvetica; text-align: center; vertical-align: middle; box-sizing: border-box; display: inline-block; width: 180px;">
      <!-- The inner link -->
      <a class="donatebutton-link" onmouseover="this.style.backgroundColor='#e01e28'" onmouseout="this.style.backgroundColor='#e74a52'"
        data-request-modal="" href="https://dashboard.presspatron.com/donations/new?frame=1&t=tLoamTeEEycJxCdpNhBNwkoj"
        style="-webkit-font-smoothing: subpixel-antialiased; text-decoration: none; padding: 0.5em 1em; background-color: #e74a52; font-size: 14px; color: #fff; display: inline-block; margin: 0; box-sizing: border-box; border-radius: 5px;">
        Become a supporter
      </a>
    </span>
  </div>
</body></div></div>
<p>Patrol officers responding to a report of a shooting found Mychael Farve of San Diego mortally wounded in the 4400 block of Euclid Avenue about 3:30 a.m. Sept. 18, according to police.</p>
<p>Paramedics took Farve to a hospital, where he was pronounced dead, Lt. Matt Dobbs said.</p>
<p>A GoFundMe drive launched Sept. 19 raised<a href="https://www.gofundme.com/f/mychael-farve"> <strong>$10,000 for his family</strong></a>, including a daughter.</p>
<p>&#8220;On Friday, September 18th, our lives changed forever,&#8221; said a post. &#8220;Mychael Blake Farve was taken from us too soon. He is leaving behind his family, friends, and his beloved daughter. We are heartbroken over this devastating news, this feels like a dream. He was loved by everyone, and we are trying to raise money, please help in anyway you can.&#8221; </p>
<p>Police have asked the public for help in locating a &#8220;person of interest&#8221; in the case, 25-year-old Sheila Camarena, while cautioning that she should be considered potentially armed and dangerous.</p>
<p>Officials have disclosed no suspected motive for the shooting or revealed the relationship, if any, between Farve and Camarena.</p><div class="KurW7S50"><div style="clear:both;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-6715500161951538"
     data-ad-slot="5700192122"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>Anyone with information about the case is asked to call San Diego County Crime Stoppers at 888-580-8477 or contact the agency online at <a href="http://sdcrimestoppers.org"><strong>sdcrimestoppers.org</strong></a>. Tipsters may remain anonymous and could be eligible for a reward of up to $1.000.</p>
<p><em>— City News Service contributed to this report.</em></p>
<div class="dtherpt"><span class="entry-title">County IDs Mychael Farve, Fatally Shot in Talmadge: $10,000 Raised for Family</span> was last modified: <span class="updated"> October 16th, 2020</span> by <span class="author vcard"><span class="fn">Ken Stone</span></span></div></p><div class="F5cAxHfE"><!-- code from Primis - California Trial - Timesofsandiego VDU_NEW -->
<script type="text/javascript" language="javascript" src="https://live.sekindo.com/live/liveView.php?s=102576&cbuster=[CACHE_BUSTER]&pubUrl=[PAGE_URL_ENCODED]&subId=[SUBID_ENCODED]&vp_content=plembed1d14rkjopzwm"></script>
<!-- code from Primis --></div></p><p class="email_post_signup"><strong>>> Subscribe to Times of San Diego’s free daily email newsletter! <a href="http://eepurl.com/P1oHj" target="_blank">Click here</a></strong></p>Follow Us:<div class="synved-social-container synved-social-container-follow" style="text-align: left"><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/TimesOfSanDiego" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://timesofsandiego.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/TimesofSanDiego" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://timesofsandiego.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-rss nolightbox" data-provider="rss" target="_blank" rel="nofollow" title="Subscribe to our RSS Feed" href="https://timesofsandiego.com/feed" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="rss" title="Subscribe to our RSS Feed" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://timesofsandiego.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/rss.png" /></a></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<div class="entry-meta"><span class="category"><span class="before">Posted in </span><a href="https://timesofsandiego.com/category/crime/" rel="tag">Crime</a></span> <span class="post_tag"><span class="before">| Tagged </span><a href="https://timesofsandiego.com/tag/gofundme/" rel="tag">GoFundMe</a>, <a href="https://timesofsandiego.com/tag/mychael-farve/" rel="tag">Mychael Farve</a>, <a href="https://timesofsandiego.com/tag/sheila-camarena/" rel="tag">Sheila Camarena</a>, <a href="https://timesofsandiego.com/tag/talmadge/" rel="tag">Talmadge</a></span></div>		</footer><!-- .entry-footer -->

	
</article><!-- .hentry -->

		
					
			<div class="aol-ad one-half">
            <!--JavaScript General Redirect Tag // Tag for network 10613: Marketplace: Times of San Diego // Website: Times of San Diego Desktop Secure // Page: Times of San Diego Desktop Secure // Placement: TimesofSanDiego Desktop Secure_300x250 (4656591) // created at: Aug 25, 2017 10:32:14 AM-->
             <script language="javascript1.1" src="https://adserver.adtech.advertising.com/addyn|3.0|10613.1|4656591|0|170|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script>
             <!-- End of JavaScript Tag -->
				
			</div>

			<!-- TSD/timesofsandiego/business_300x250-->
			<div class="google-ad one-half">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<!-- Ad Sense Big Box Under Article Unit Test -->
				<ins class="adsbygoogle"
				     style="display:inline-block;width:300px;height:250px"
				     data-ad-client="ca-pub-6715500161951538"
				     data-ad-slot="7698679206"></ins>
				<script>
				(adsbygoogle = window.adsbygoogle || []).push({});
				</script>
			</div>

			<div class="clear"></div>
			
			<!-- Google's matched content widget. Added by Evan 5/23/17 -->
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<ins class="adsbygoogle"
			     style="display:block"
			     data-ad-format="autorelaxed"
			     data-ad-client="ca-pub-6715500161951538"
			     data-ad-slot="6784184409"></ins>
			<script>
			     (adsbygoogle = window.adsbygoogle || []).push({});
			</script>

				

						

		
				
<!-- BEGIN SAAMBAA WIDGET EMBED Added by CJ 8-4-19 -->
<div id="smb-dispAd-widget" class="smb-dispad" data-src="//saambaa.com/partner/gpt/upworthy"></div>
<script>(function(d, s, id) {var js,ejs = d.getElementsByTagName(s)[0];if (d.getElementById(id))return; js = d.createElement(s);js.id = id; js.async = true; js.src = '//saambaa.com/widget/gpt/uan/assets/smb-dispAd.js';ejs.parentNode.insertBefore(js, ejs);}(document, 'script', 'smb-dispAd-js'));</script>
<!-- END WIDGET EMBED -->			

			<!-- TSD/timesofsandiego/business_728x90-->
			<div class="google-ad">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<!-- AdSense Bottom Unit Test -->
				<ins class="adsbygoogle"
				     style="display:block"
				     data-ad-client="ca-pub-6715500161951538"
				     data-ad-slot="3268479600"
				     data-ad-format="auto"></ins>
				<script>
				(adsbygoogle = window.adsbygoogle || []).push({});
				</script>
			</div>
					
			
			<div id="times-facebook-comments">
				
				<script>

                    var VUUKLE_CONFIG = {

                        apiKey: "52df42fa-e94e-457b-b746-e743318a0458",

                        articleId: "123046",

                        tags: "",

                        author: "",

                    };

                    (function () {

                        var d = document,

                        s = d.createElement('script');

                        s.async = true;

                        s.src = 'https://cdn.vuukle.com/platform.js';

                        (d.head || d.body).appendChild(s);

                    })();

                </script>  

                <div id="vuukle-comments" ></div>
                
			</div>

		
	

				
		</div><!-- #content -->
	</div><!-- #primary -->


	
			<aside id="secondary" class="widget-area sidebar-primary" role="complementary">
			
										<div class="center">
					<a href="https://timesofsandiego.com/jobs/" class="job-link"><img src="https://timesofsandiego.com/wp-content/themes/fearless-child/images/job-button-dark.png" alt="Search Thousands of San Diego Jobs"></a>
				</div>
			
			<section id="text-13" class="widget widget_text">			<div class="textwidget"><!-- 300x250_atf-->
<div id='div-gpt-ad-1437204727699-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437204727699-3'); });
</script>
</div>
</div>
		</section><section id="text-115" class="widget widget_text"><h1 class="widget-title"><span>Get Times of San Diego by Email</span></h1>			<div class="textwidget"><p><!-- Begin MailChimp Signup Form --></p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//timesofsandiego.us3.list-manage.com/subscribe/post?u=096e180dec42e8f5afb7555c7&amp;id=102ea68585" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h3>Our free newsletter is delivered at 8 a.m. daily.</h3>
<div class="mc-field-group"><label for="mce-EMAIL">Please enter email address: </label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" class="clear"></div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_096e180dec42e8f5afb7555c7_102ea68585" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</section><section id="text-18" class="widget widget_text">			<div class="textwidget"><!-- 300x600 -->
<div id='div-gpt-ad-1437204727699-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437204727699-4'); });
</script>
</div>
</div>
		</section>
<section id="wpp-59" class="widget popular-posts">
<h1 class="widget-title"><span>Most Popular Today</span></h1><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li type=none><a href="https://timesofsandiego.com/politics/2020/07/02/new-poll-finds-support-for-immigration-rising-in-america/" title="New Poll Finds Support for Immigration Rising in America" target="_self"><img src="https://timesofsandiego.com/wp-content/uploads/wordpress-popular-posts/117276-featured-40x40.jpg" width="40" height="40" alt="New Poll Finds Support for Immigration Rising in America" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://timesofsandiego.com/politics/2020/07/02/new-poll-finds-support-for-immigration-rising-in-america/" title="New Poll Finds Support for Immigration Rising in America" class="wpp-post-title" target="_self">New Poll Finds Support for Immigration Rising in America</a> <span class="wpp-views">4,490 views</span></li>
<li type=none><a href="https://timesofsandiego.com/military/2020/10/15/president-trumps-navy-doctor-cant-be-disciplined-by-d-c-health-officials/" title="President Trump&#8217;s Navy Doctor Can&#8217;t Be Disciplined by D.C. Health Officials" target="_self"><img src="https://timesofsandiego.com/wp-content/uploads/wordpress-popular-posts/122980-featured-40x40.jpg" width="40" height="40" alt="President Trump&#039;s Navy Doctor Can&#039;t Be Disciplined by D.C. Health Officials" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://timesofsandiego.com/military/2020/10/15/president-trumps-navy-doctor-cant-be-disciplined-by-d-c-health-officials/" title="President Trump&#8217;s Navy Doctor Can&#8217;t Be Disciplined by D.C. Health Officials" class="wpp-post-title" target="_self">President Trump&#8217;s Navy Doctor Can&#8217;t Be Disciplined by D.C. Health Officials</a> <span class="wpp-views">1,080 views</span></li>
<li type=none><a href="https://timesofsandiego.com/politics/2020/10/09/voter-guide-to-san-diego-county-candidates-and-propositions-in-nov-3-general-election/" title="Voter Guide to San Diego County Candidates and Propositions in Nov. 3 General Election" target="_self"><img src="https://timesofsandiego.com/wp-content/uploads/wordpress-popular-posts/122467-featured-40x40.jpeg" width="40" height="40" alt="Voter Guide to San Diego County Candidates and Propositions in Nov. 3 General Election" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://timesofsandiego.com/politics/2020/10/09/voter-guide-to-san-diego-county-candidates-and-propositions-in-nov-3-general-election/" title="Voter Guide to San Diego County Candidates and Propositions in Nov. 3 General Election" class="wpp-post-title" target="_self">Voter Guide to San Diego County Candidates and Propositions in Nov. 3 General Election</a> <span class="wpp-views">1,010 views</span></li>
<li type=none><a href="https://timesofsandiego.com/crime/2020/10/15/video-of-massive-party-near-sdsu-surfaces-online/" title="Video of Massive, Maskless Party Near SDSU Surfaces Online" target="_self"><img src="https://timesofsandiego.com/wp-content/uploads/wordpress-popular-posts/122966-featured-40x40.jpg" width="40" height="40" alt="Video of Massive, Maskless Party Near SDSU Surfaces Online" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://timesofsandiego.com/crime/2020/10/15/video-of-massive-party-near-sdsu-surfaces-online/" title="Video of Massive, Maskless Party Near SDSU Surfaces Online" class="wpp-post-title" target="_self">Video of Massive, Maskless Party Near SDSU Surfaces Online</a> <span class="wpp-views">860 views</span></li>
<li type=none><a href="https://timesofsandiego.com/crime/2020/10/15/ammunition-ignited-as-fire-erupts-at-ocean-beach-home-forcing-evacuations/" title="Ammunition Ignited as Fire Erupts at Ocean Beach Home, Forcing Evacuations" target="_self"><img src="https://timesofsandiego.com/wp-content/uploads/wordpress-popular-posts/122986-featured-40x40.jpeg" width="40" height="40" alt="Ammunition Ignited as Fire Erupts at Ocean Beach Home, Forcing Evacuations" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://timesofsandiego.com/crime/2020/10/15/ammunition-ignited-as-fire-erupts-at-ocean-beach-home-forcing-evacuations/" title="Ammunition Ignited as Fire Erupts at Ocean Beach Home, Forcing Evacuations" class="wpp-post-title" target="_self">Ammunition Ignited as Fire Erupts at Ocean Beach Home, Forcing Evacuations</a> <span class="wpp-views">730 views</span></li>

</ul>

</section>
<section id="text-47" class="widget widget_text">			<div class="textwidget"><!-- 300x250_btf-->
<div id='div-gpt-ad-1437204727699-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437204727699-5'); });
</script>
</div>
</div>
		</section><section id="text-110" class="widget widget_text">			<div class="textwidget"><p><script src="//ap.lijit.com/www/delivery/fpi.js?z=571567&#038;width=300&#038;height=250"></script></p>
</div>
		</section><section id="text-105" class="widget widget_text">			<div class="textwidget"><script src="//ap.lijit.com/www/delivery/fpi.js?z=582123&width=300&height=600"></script></div>
		</section>
		</aside><!-- #secondary .widget-area -->
	
	
	</div><!-- #main -->

	
	<footer id="footer" class="footer-widgets-disabled" role="contentinfo">

		
					<p class="footer-copyright footer-left">©®2020 Times of San Diego LLC</p>
		
		<nav id="footer-navigation" class="footer-right" role="navigation">
	<h1 class="screen-reader-text">Menu</h1>
	<ul id="menu-footer-navigation" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://timesofsandiego.com/about/">About</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://timesofsandiego.com/staff/">Staff</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://timesofsandiego.com/contact/">Contact</a></li>
<li id="menu-item-74585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74585"><a href="https://timesofsandiego.com/support/">Support</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://timesofsandiego.com/advertise/">Advertise</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="https://timesofsandiego.com/faq/">FAQ</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-35"><a href="https://timesofsandiego.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://timesofsandiego.com/terms-of-service/">Terms of Service</a></li>
</ul></nav><!-- #site-navigation -->
	</footer><!-- #colophon -->

</div><!-- #container -->

<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://timesofsandiego.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "de0f93bd88", post_id : 123046 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://timesofsandiego.com/wp-content/plugins/responsive-lightbox/assets/swipebox/jquery.swipebox.min.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"0","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/timesofsandiego.com\/wp-admin\/admin-ajax.php","nonce":"e47bb967ef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://timesofsandiego.com/wp-content/cache/autoptimize/js/autoptimize_single_776d9f7a01301400e7b11ac4659fe3b0.js?ver=2.2.3'></script>





<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://timesofsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://timesofsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://timesofsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://timesofsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://timesofsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://timesofsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>


<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>






<script type='text/javascript'>
/* <![CDATA[ */
var fearless_localized_strings = {"ticker_title":"Latest News\u00a0\u00a0"};
/* ]]> */
</script>







<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'181130289',post:'123046',tz:'-7',srv:'timesofsandiego.com'} ]);
	_stq.push([ 'clickTrackerInit', '181130289', '123046' ]);
</script>

</body>
</html>
