<!DOCTYPE html>
<html lang="en-US">
<head>
<!--DEVCON Script Added by CJ 6-14-19 -->
<script id="ns_script_dc" data-key="9bb98e63-fdd0-42ef-a78f-42628f18ea56" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js"
            type="text/javascript"></script>
<!--END DEVCON Script -->
<!-- Google Page-Level Ad Script Updated by CJ 5-18-17 -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6715500161951538",
    enable_page_level_ads: true
  });
</script>
<!-- End Google Script -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<!-- HTTPS security added by CJ to make SOVRN ads secuure on 8-24-18-->
<meta http-equiv="Content-Security-Policy" content="block-all-mixed-content">
<link media="all" href="https://timesofsandiego.com/wp-content/cache/autoptimize/css/autoptimize_a67363a7e24644f142675e6ea86b73e8.css" rel="stylesheet" /><title>MarketInk: After 17 Years, Grossmont Union Spokesperson Catherine Martin Is Ohio-Bound - Times of San Diego</title>
<!-- PressPatron Script Added by CJ 6-16-18-->	
	<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=tLoamTeEEycJxCdpNhBNwkoj";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>
<!-- End PressPatron Script -->
<!-- SOVRN OneTag Container added by CJ 1-14-19-->
<script src="//get.s-onetag.com/967919de-4917-4e26-89ce-749a489e6fce/tag.min.js" async defer></script>
<!-- End SOVRN OneTag Container -->
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://timesofsandiego.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://timesofsandiego.com/wp-content/themes/fearless/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->
<meta name="generator" content="WordPress 5.5.3" />
<meta name="template" content="Fearless - Modern, Clean, &amp; Responsive WP Magazine 1.7" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Over 17 years as spokesperson for the 12-school Grossmont Union High School District, Catherine Martin experienced her share of crisis situations." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://timesofsandiego.com/business/2021/01/10/marketink-after-17-years-grossmont-union-spokesperson-catherine-martin-is-ohio-bound/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="MarketInk: After 17 Years, Grossmont Union Spokesperson Catherine Martin Is Ohio-Bound - Times of San Diego" />
	<meta property="og:description" content="Over 17 years as spokesperson for the 12-school Grossmont Union High School District, Catherine Martin experienced her share of crisis situations." />
	<meta property="og:url" content="https://timesofsandiego.com/business/2021/01/10/marketink-after-17-years-grossmont-union-spokesperson-catherine-martin-is-ohio-bound/" />
	<meta property="og:site_name" content="Times of San Diego" />
	<meta property="article:publisher" content="https://www.facebook.com/TimesOfSanDiego" />
	<meta property="article:published_time" content="2021-01-11T06:55:30+00:00" />
	<meta property="article:modified_time" content="2021-01-11T04:52:38+00:00" />
	<meta property="og:image" content="https://timesofsandiego.com/wp-content/uploads/2021/01/Catherine-Martin.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="360" />
	<meta property="fb:app_id" content="472345809533160" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@TimesofSanDiego" />
	<meta name="twitter:site" content="@TimesofSanDiego" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Editor">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://timesofsandiego.com/business/2021/01/10/marketink-after-17-years-grossmont-union-spokesperson-catherine-martin-is-ohio-bound/amp/" /><meta name="generator" content="AMP for WP 1.0.72"/><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Times of San Diego &raquo; Feed" href="https://timesofsandiego.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Times of San Diego &raquo; Comments Feed" href="https://timesofsandiego.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Times of San Diego &raquo; MarketInk: After 17 Years, Grossmont Union Spokesperson Catherine Martin Is Ohio-Bound Comments Feed" href="https://timesofsandiego.com/business/2021/01/10/marketink-after-17-years-grossmont-union-spokesperson-catherine-martin-is-ohio-bound/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/timesofsandiego.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>



<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.5.3' type='text/css' media='all' />











<script type='text/javascript' src='https://timesofsandiego.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.5.3' id='responsive-lightbox-infinite-scroll-js'></script>


<script type='text/javascript' id='wpp-js-js-extra'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"10","ajax_url":"https:\/\/timesofsandiego.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"127484","token":"91a4122dff","debug":""};
/* ]]> */
</script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-47962703-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-47962703-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://timesofsandiego.com/wp-json/" /><link rel="alternate" type="application/json" href="https://timesofsandiego.com/wp-json/wp/v2/posts/127484" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://timesofsandiego.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://timesofsandiego.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://timesofsandiego.com/?p=127484' />
<link rel="alternate" type="application/json+oembed" href="https://timesofsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftimesofsandiego.com%2Fbusiness%2F2021%2F01%2F10%2Fmarketink-after-17-years-grossmont-union-spokesperson-catherine-martin-is-ohio-bound%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://timesofsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftimesofsandiego.com%2Fbusiness%2F2021%2F01%2F10%2Fmarketink-after-17-years-grossmont-union-spokesperson-catherine-martin-is-ohio-bound%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.22.0" />
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '1475b155c0';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://timesofsandiego.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<style type='text/css'>img#wpstats{display:none}</style><script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    </script>

    <script type='text/javascript'>
    googletag.cmd.push(function() {

//make header leaderboard responsive
	var mapTop = googletag.sizeMapping().
		addSize([900, 580], [728, 90]).
                addSize([600, 200], [[468, 60], [320,100]]).
                addSize([0, 0], [[320, 100], [320, 50]]).
		build();

    googletag.defineSlot('/33706641/business',[ [728,90],[468,60],[320,100],[320,50]], 'div-gpt-ad-1437204727699-0')
         .defineSizeMapping(mapTop)
         .addService(googletag.pubads())
         .setTargeting('pos', 'top');

//make under-article leaderboard responsive
	var mapUnderArticle = googletag.sizeMapping().
		//addSize([900, 580], [728, 90]).
                addSize([600, 200], [[468, 60], [320,100]]).
                addSize([0, 0], [[320, 100], [320, 50]]).
		build();

    googletag.defineSlot('/33706641/business',[[468,60],[320,100],[320,50]], 'div-gpt-ad-1437204727699-1')
         .defineSizeMapping(mapUnderArticle)
         .addService(googletag.pubads())
         .setTargeting('pos', 'underarticle');

//make bottom leaderboard responsive
	var mapBottom = googletag.sizeMapping().
		//addSize([900, 580], [728, 90]).
                addSize([600, 200], [[468, 60], [320,100]]).
                addSize([0, 0], [[320, 100], [320, 50]]).
		build();

    googletag.defineSlot('/33706641/business',[[468,60],[320,100],[320,50]], 'div-gpt-ad-1437204727699-2')
        .defineSizeMapping(mapBottom)
        .addService(googletag.pubads())
        .setTargeting('pos', 'bottom');

//last three slots are for standard 300px ads in sidebar that will fit on most mobile devices
    googletag.defineSlot('/33706641/business', [300,250], 'div-gpt-ad-1437204727699-3').addService(googletag.pubads()).setTargeting('pos', 'atf');
    googletag.defineSlot('/33706641/business', [[300,600],[160,600]], 'div-gpt-ad-1437204727699-4').addService(googletag.pubads());
    googletag.defineSlot('/33706641/business', [300,250], 'div-gpt-ad-1437204727699-5').addService(googletag.pubads()).setTargeting('pos', 'btf');
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    });
    </script><script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: "2cbb06c8-a301-4bd3-b990-827f9f850d70", //enter your pub ID here as shown above, it must within quotes
     adServer: "googletag"
});
apstag.fetchBids({
     slots: [{
         slotID: "div-gpt-ad-1437204727699-0", //example: "div-gpt-ad-1475102693815-0"
         slotName: "/30582678/TSD/timesofsandiego/politics", //example: "12345/box-1"
         sizes: [[728,90],[468,60],[320,100],[320,50]] //example: [[300,250], [300,600]]
     },
     {
         slotID: "div-gpt-ad-1437204727699-3", //example: "div-gpt-ad-1475185990716-0"
         slotName: "/30582678/TSD/timesofsandiego/politics", //example: "12345/leaderboard-1"
         sizes: [[300,250]] //example: [[728,90]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletags disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
         googletag.pubads().refresh();
     });
}); 
</script><link rel="shortcut icon" type="image/x-icon" href="https://timesofsandiego.com/wp-content/uploads/2014/02/TOS_favicon1.png" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,400italic,700" />
<style>
@media only screen and ( max-width: 960px ) {
  #header-background-image-wrapper {
    display: none;
  }
  #header {
    background: url('https://timesofsandiego.com/wp-content/uploads/2014/02/TOS_960x203_adjusted2.jpg') no-repeat top;
    background-size: 100%;
  }
}
@media only screen and ( max-width: 640px ) {
  #header-background-image-wrapper {
    display: none;
  }
  #header {
    background: url('https://timesofsandiego.com/wp-content/uploads/2014/02/TOS_640x210_adjusted2_cjcrop.jpg') no-repeat top;
    background-size: 100%;
  }
}
@media only screen and ( -moz-min-device-pixel-ratio: 1.5 ),
       only screen and ( -o-min-device-pixel-ratio: 3/2 ),
       only screen and ( -webkit-min-device-pixel-ratio: 1.5 ),
       only screen and ( min-device-pixel-ratio: 1.5 ), 			only screen and ( min-width: 0 ) {
           #site-title a { background: url("https://timesofsandiego.com/wp-content/uploads/2017/03/TOS_logo_130px_newBronze.png") no-repeat top left; background-size: 100%; }
           #site-title img { opacity: 0; }
}
.button:hover,
.flexslider .category-label,
.layout-module .widget-title > span,
.pagination a:hover,
.pagination .current,
#primary-navigation .menu li.current-menu-item,
#primary-navigation .menu li.current-menu-ancestor,
#primary-navigation .menu li.current_page_item,
#primary-navigation .menu > li:hover,
#primary-navigation .menu > li.sfHover,
#primary-navigation .menu ul a:hover,
#primary-navigation .menu ul li.current-menu-item a,
.review-box .heading,
#searchform #searchsubmit:hover,
#secondary .widget_fearless_tabs .headings a:hover,
#secondary .widget_fearless_tabs .headings a.active,
section.top-reviews .review-column-1 h2,
.sidebar-primary .widget-title,
.wpcf7-submit:hover
{ background-color: #c1943b; }
.fearless-star-rating-over {
color: #c1943b; }
#topbar,
.widget_archive ul li:hover,
.widget_categories ul li:hover,
#primary-navigation,
#primary-navigation .menu > li > ul,
.featured-slider.flexslider .category-label-wrapper,
.layout-module .widget-title {
border-color: #c1943b; }
a { color: #21759b; }
a:hover, a:focus, a:active { color: #a91515; }
#topbar { background-color: #222222; }
#primary-navigation,
#primary-navigation .menu ul,
#primary-navigation select.tinynav { background-color: #0054a8; }
#footer { background-color: #222222; }
html { font-size: 58.594%; }
body, #menubar-search-query, .review-box .heading, .review-box .short-summary { font-family: "Droid Sans"; }

.entry-content h1,
.entry-content h2,
.entry-content h3,
.entry-content h4,
.entry-content h5,
.entry-content h6,
.entry-title { font-family: "Droid Sans"; font-weight: 400; }

/* Begin user custom CSS */
.wp-caption-text {
text-align: left;
padding:0 .5em
}

#ticker {
height: auto;
}

#ticker .ticker-title {
margin-top:.2em;
font-size:14px;
}

#ticker p.ticker-content {
font-size:14px;
line-height:18px;
}
/* End user custom CSS */
</style>
<script>
jQuery(document).ready(function($){
	$('#primary-navigation > ul, #secondary-navigation > ul').tinyNav({
		active: 'current-menu-item',
		header: 'Menu'
	});
});
</script>

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6715500161951538","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><script src="https://timesofsandiego.com/wp-content/cache/autoptimize/js/autoptimize_b8d8afbcc6f1fa557a0943a7a9cd6de7.js"></script></head>
<body class="wordpress ltr en_US child-theme y2021 m01 d10 h22 sunday logged-out singular singular-post singular-post-127484 post-format-standard symple-shortcodes  symple-shortcodes-responsive topbar-enabled logo-image-enabled layout-2c-l">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-47962703-1', 'timesofsandiego.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="container" class="hfeed">
	
	<!-- PressPatron Banner added by CJ 6-17-18-->
	<div id="pp-banner"></div>
	<!-- End PressPatron banner -->
	
	<div id="topbar"><div class="topbar-left social_icons"><ul class="social-icons"><li><a href="https://www.facebook.com/TimesOfSanDiego" title="Facebook"><i class="fa fa-facebook" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://plus.google.com/+TimesofsandiegoNews" title="Google Plus"><i class="fa fa-google-plus" aria-hidden="true"></i><span class="screen-reader-text">Google Plus</span></a></li><li><a href="https://timesofsandiego.com/feed/" title="RSS Feed"><i class="fa fa-rss" aria-hidden="true"></i><span class="screen-reader-text">RSS Feed</span></a></li><li><a href="https://twitter.com/TimesofSanDiego" title="Twitter"><i class="fa fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li></ul></div><div class="topbar-right secondary_navigation"><nav id="secondary-navigation" role="navigation">
	<h1 class="screen-reader-text">Menu</h1>
	<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

	<ul id="menu-secondary-navigation" class="menu"><li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://timesofsandiego.com/about/">About</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://timesofsandiego.com/staff/">Staff</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://timesofsandiego.com/contact/">Contact</a></li>
<li id="menu-item-74568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74568"><a href="https://timesofsandiego.com/support/">Support</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://timesofsandiego.com/advertise/">Advertise</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://timesofsandiego.com/faq/">FAQ</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-33"><a href="https://timesofsandiego.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://timesofsandiego.com/terms-of-service/">Terms of Service</a></li>
</ul></nav><!-- #secondary-navigation --></div></div><!-- #topbar -->
	<header id="header" role="banner">

		<div id="header-background-image-wrapper"><img src="https://timesofsandiego.com/wp-content/uploads/2014/02/TOS_1280x270_adjusted2.jpg" id="header-background-image" alt="Header image" width="1280" height="270" /></div>
		<div id="branding">
			<h1 id="site-title"><a href="https://timesofsandiego.com/" rel="home"><span>Times of San Diego</span><img src="https://timesofsandiego.com/wp-content/uploads/2014/02/TOS_logo_65px_newBronze.png" alt="Logo" width="156" height="65" /></a></h1>
			<h2 id="site-description">Local News and Opinion for San Diego</h2>
		</div><!-- #branding -->

					<aside id="header-widget-area" class="widget-area"><section id="text-89" class="widget widget_text">			<div class="textwidget"><!-- TSD/timesofsandiego/business_728x90-->
<div id="div-gpt-ad-1437204727699-0">
<script type="text/javascript">// <![CDATA[
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437204727699-0'); });
				
// ]]></script></div></div>
		</section></aside>
		
		
<nav id="primary-navigation" role="navigation">
	<h3 class="screen-reader-text">Menu</h3>
	<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

	<ul id="menu-primary-navigation" class="menu sf-menu"><li id="menu-item-13799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13799"><a href="https://timesofsandiego.com/archives/">All</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://timesofsandiego.com/category/politics/">Politics</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://timesofsandiego.com/category/crime/">Crime</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9"><a href="https://timesofsandiego.com/category/business/">Business</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://timesofsandiego.com/category/sports/">Sports</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://timesofsandiego.com/category/education/">Education</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://timesofsandiego.com/category/arts/">Arts</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://timesofsandiego.com/category/military/">Military</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://timesofsandiego.com/category/tech/">Tech</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://timesofsandiego.com/category/life/">Life</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://timesofsandiego.com/category/opinion/">Opinion</a></li>
</ul>
			<form id="menubar-search" method="get" action="https://timesofsandiego.com/" role="search" class="fa fa-search">
			<label for="menubar-search-submit" class="screen-reader-text">Search</label>
			<input type="search" id="menubar-search-query" name="s" value="" placeholder="Search&hellip;" />
			<input type="submit" id="menubar-search-submit" value="Go" />
		</form>
	
</nav><!-- #primary-navigation -->

			<div id="ticker">
				
					<a href="https://timesofsandiego.com/jobs/" class="job-link"><img src="https://timesofsandiego.com/wp-content/themes/fearless-child/images/job-button-dark.png" alt="Search Thousands of San Diego Jobs"></a>
		
		<ul id="js-news">
							<li class="news-item"><a href="https://timesofsandiego.com/business/2021/01/10/marketink-after-17-years-grossmont-union-spokesperson-catherine-martin-is-ohio-bound/">MarketInk: After 17 Years, Grossmont Union Spokesperson Catherine Martin Is Ohio-Bound</a></li>
							<li class="news-item"><a href="https://timesofsandiego.com/tech/2021/01/10/county-reports-3288-new-covid-19-cases-33-deaths-as-hospitals-hit-key-benchmark/">County Reports 3,288 New COVID-19 Cases, 33 Deaths, As Hospitals Hit Key Benchmark</a></li>
							<li class="news-item"><a href="https://timesofsandiego.com/sports/2021/01/10/former-charger-gates-sues-insurance-company-over-900k-loss-from-burglary/">Former Charger Antonio Gates Sues Insurance Company Over $900K Burglary Losses</a></li>
							<li class="news-item"><a href="https://timesofsandiego.com/tech/2021/01/10/san-diego-researchers-find-covid-survivors-have-long-term-immunity-to-re-infection/">San Diego Researchers Find COVID Survivors Have Long-Lasting Immunity to Re-Infection</a></li>
							<li class="news-item"><a href="https://timesofsandiego.com/opinion/2021/01/10/california-can-safely-reopen-schools-under-gov-newsoms-plan/">Opinion: California Can Safely Reopen Schools Under Gov. Newsom's Plan</a></li>
					</ul>
	</div>

	</header><!-- #header -->

	<div id="main">

		
	<div id="primary">
		<div id="content" class="hfeed" role="main">
								
				<p id="breadcrumbs"><span><span><a href="https://timesofsandiego.com/">Home</a> » <span><a href="https://timesofsandiego.com/category/business/">Business</a> » <strong class="breadcrumb_last" aria-current="page">This Article</strong></span></span></span></p>				
			
			
	
		
		<article id="post-127484" class="hentry post publish post-1 odd author-editor format-standard category-business post_tag-adriana-stan post_tag-catherine-martin post_tag-collin-mcglashen post_tag-crowe-pr post_tag-grossmont-union-high-school-district post_tag-health-care-communicators-of-southern-california post_tag-nuffer-smith-tucker post_tag-public-relations post_tag-schols">

	
		
		<header class="entry-header">
			
			<h1 class="entry-title">MarketInk: After 17 Years, Grossmont Union Spokesperson Catherine Martin Is Ohio-Bound</h1>


			<div class="entry-byline single-article">Posted by <span class="author vcard"><a class="url fn n" rel="author" href="https://timesofsandiego.com/author/editor/" title="Editor">Editor</a></span> on <time class="published" datetime="2021-01-10T22:55:30-08:00" title="Sunday, January 10th, 2021, 10:55 pm">January 10, 2021</time> in <span class="category"><a href="https://timesofsandiego.com/category/business/" rel="tag">Business</a></span> |  Views</div>
			
						
			<div class="facebook-comment-count">
				<span class="separator">| </span>
				<!-- <span class="fb-comments-count" data-href="https://timesofsandiego.com/business/2021/01/10/marketink-after-17-years-grossmont-union-spokesperson-catherine-martin-is-ohio-bound/">0</span> Comments -->
				<a data="vuukle-count" href="#vuukle-comments"> </a> Comments | <a href="#times-facebook-comments">Leave a Comment</a>
			</div>

		</header><!-- .entry-header -->

		<div class="entry-content">
						Share This Article:<div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftimesofsandiego.com%2Fbusiness%2F2021%2F01%2F10%2Fmarketink-after-17-years-grossmont-union-spokesperson-catherine-martin-is-ohio-bound%2F&#038;t=MarketInk%3A%20After%2017%20Years%2C%20Grossmont%20Union%20Spokesperson%20Catherine%20Martin%20Is%20Ohio-Bound&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Ftimesofsandiego.com%2Fbusiness%2F2021%2F01%2F10%2Fmarketink-after-17-years-grossmont-union-spokesperson-catherine-martin-is-ohio-bound%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Ftimesofsandiego.com%2Fwp-content%2Fuploads%2F2021%2F01%2FCatherine-Martin.jpg&#038;p&#091;title&#093;=MarketInk%3A%20After%2017%20Years%2C%20Grossmont%20Union%20Spokesperson%20Catherine%20Martin%20Is%20Ohio-Bound" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://timesofsandiego.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftimesofsandiego.com%2Fbusiness%2F2021%2F01%2F10%2Fmarketink-after-17-years-grossmont-union-spokesperson-catherine-martin-is-ohio-bound%2F&#038;text=I%27m%20sharing%20an%20article%20from%20Times%20of%20San%20Diego" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://timesofsandiego.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="https://www.reddit.com/submit?url=https%3A%2F%2Ftimesofsandiego.com%2Fbusiness%2F2021%2F01%2F10%2Fmarketink-after-17-years-grossmont-union-spokesperson-catherine-martin-is-ohio-bound%2F&#038;title=MarketInk%3A%20After%2017%20Years%2C%20Grossmont%20Union%20Spokesperson%20Catherine%20Martin%20Is%20Ohio-Bound" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://timesofsandiego.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftimesofsandiego.com%2Fbusiness%2F2021%2F01%2F10%2Fmarketink-after-17-years-grossmont-union-spokesperson-catherine-martin-is-ohio-bound%2F&#038;media=https%3A%2F%2Ftimesofsandiego.com%2Fwp-content%2Fuploads%2F2021%2F01%2FCatherine-Martin.jpg&#038;description=MarketInk%3A%20After%2017%20Years%2C%20Grossmont%20Union%20Spokesperson%20Catherine%20Martin%20Is%20Ohio-Bound" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://timesofsandiego.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftimesofsandiego.com%2Fbusiness%2F2021%2F01%2F10%2Fmarketink-after-17-years-grossmont-union-spokesperson-catherine-martin-is-ohio-bound%2F&#038;title=MarketInk%3A%20After%2017%20Years%2C%20Grossmont%20Union%20Spokesperson%20Catherine%20Martin%20Is%20Ohio-Bound" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://timesofsandiego.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=MarketInk%3A%20After%2017%20Years%2C%20Grossmont%20Union%20Spokesperson%20Catherine%20Martin%20Is%20Ohio-Bound&#038;body=I%27m%20sharing%20an%20article%20from%20Times%20of%20San%20Diego:%20https%3A%2F%2Ftimesofsandiego.com%2Fbusiness%2F2021%2F01%2F10%2Fmarketink-after-17-years-grossmont-union-spokesperson-catherine-martin-is-ohio-bound%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://timesofsandiego.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a></div><figure id="attachment_127485" class="wp-caption aligncenter" style="max-width: 640px"><a href="https://timesofsandiego.com/wp-content/uploads/2021/01/Catherine-Martin.jpg"><img loading="lazy" class="size-post-thumbnail wp-image-127485" src="https://timesofsandiego.com/wp-content/uploads/2021/01/Catherine-Martin-640x360.jpg" alt="Catherine Martin" width="640" height="360" srcset="https://timesofsandiego.com/wp-content/uploads/2021/01/Catherine-Martin.jpg 640w, https://timesofsandiego.com/wp-content/uploads/2021/01/Catherine-Martin-300x169.jpg 300w, https://timesofsandiego.com/wp-content/uploads/2021/01/Catherine-Martin-320x180.jpg 320w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Catherine Martin</figcaption></figure>
<h3 class="symple-heading symple-heading- text-align-left "style="color: undefined;margin-bottom: 30px;margin-top: 30px;"><span>By Rick Griffin</span></h3>
<p>In her 17 years as spokesperson for the 12-school, 20,000-student <a href="https://www.guhsd.net/">Grossmont Union High School District</a>, the eighth largest high school district in California, Catherine Martin experienced her share of crisis communication situations.</p><div class="lWloH4pg"><div class="presspatron-container" style="background-color: #fafafa; border:1px solid #e4e4e4; float: left; font-size: 70%; margin-right: 10px; padding:10px; text-align:center;"><p style="margin: 0 0 10px 0;">Support Times of San Diego's growth<br>with a small monthly contribution</p><body>
  <!-- Center it in the middle of the div -->
  <div style="text-align: center;">
    <!-- The outter wrapper -->
    <span class="donatebutton" style="font-family: Helvetica Neue, arial, sans-serif, helvetica; text-align: center; vertical-align: middle; box-sizing: border-box; display: inline-block; width: 180px;">
      <!-- The inner link -->
      <a class="donatebutton-link" onmouseover="this.style.backgroundColor='#e01e28'" onmouseout="this.style.backgroundColor='#e74a52'"
        data-request-modal="" href="https://dashboard.presspatron.com/donations/new?frame=1&t=tLoamTeEEycJxCdpNhBNwkoj"
        style="-webkit-font-smoothing: subpixel-antialiased; text-decoration: none; padding: 0.5em 1em; background-color: #e74a52; font-size: 14px; color: #fff; display: inline-block; margin: 0; box-sizing: border-box; border-radius: 5px;">
        Become a supporter
      </a>
    </span>
  </div>
</body></div></div>
<p>The controversies included threats of student violence and teacher strikes, disruptive parents, rogue board members and disgruntled employees complaining to the press. Over her career, she also dealt with three school bond measures, five different superintendents and disputes over a promised high school in Alpine that has yet to be built.</p>
<p>Add to the list a regular schedule of school shooting anniversaries plus teachers getting fired for having sexual relationships with students. Then came the 2020 shutdown from the COVID-19 pandemic.</p>
<p>So, when a longtime CEO friend of Martin who’s familiar with her skills, expertise and career contacted her about a job in the private sector with a higher salary and living closer to family members in Ohio, the decision to begin a new chapter was easy for the Cleveland native. Martin left Grossmont Union in December and will begin later this month as VP of communications for a Cincinnati-based company that manufactures welded steel tube.</p>
<p>“I wasn’t looking, instead an opportunity found me and I’m very excited about utilizing my skills in a different field, <a href="https://timesofsandiego.com/wp-content/uploads/2015/10/MarketInk.png"><img loading="lazy" class="alignright size-thumbnail wp-image-27208" src="https://timesofsandiego.com/wp-content/uploads/2015/10/MarketInk-150x73.png" alt="MarketInk logo" width="150" height="73" /></a>“Martin, 50, told Times of San Diego. “I was never planning to retire in California, it’s too expensive and becoming even more so. Relocating to Ohio for this new role just fast-forwarded that process. It’s interesting how God works when you put an intention out there. The pandemic provided a time to re-evaluate and it became clear that it was the right time to move on.”</p>
<p>Martin’s replacement is Collin McGlashen, who spent the past 14 years as a staff member for East County Republican politicians, including 12 years with former State Assemblyman and State Senator Joel Anderson, who was recently sworn in to the San Diego County Supervisor District 2 seat. McGlashen spent the past two years as district director for State Senator Brian Jones, Anderson’s successor.</p>
<p>“When I decided to leave the high school district, I reached out to Collin and encouraged him to apply,” Martin said. “I think he will be fantastic in this role because he already has established relationships throughout the East County on both sides of the aisle. Collin understands East County. He knows what’s important to constituents in this region.”</p><div class="WI0Evf4z"><div style="clear:both;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-6715500161951538"
     data-ad-slot="5700192122"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>McGlashen boasts the same title as Martin’s, which is director of public affairs and legislative relations. He began his new job in December.</p>
<figure id="attachment_127486" class="wp-caption alignleft" style="max-width: 300px"><a href="https://timesofsandiego.com/wp-content/uploads/2021/01/Collin-McGlashen.jpg"><img loading="lazy" class="size-medium wp-image-127486" src="https://timesofsandiego.com/wp-content/uploads/2021/01/Collin-McGlashen-300x169.jpg" alt="Collin McGlashen" width="300" height="169" srcset="https://timesofsandiego.com/wp-content/uploads/2021/01/Collin-McGlashen-300x169.jpg 300w, https://timesofsandiego.com/wp-content/uploads/2021/01/Collin-McGlashen.jpg 640w, https://timesofsandiego.com/wp-content/uploads/2021/01/Collin-McGlashen-320x180.jpg 320w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Collin McGlashen</figcaption></figure>
<p>“I was not looking to jump to a new position, I was happy where I was,” McGlashen, 37, said in an interview. “But, when Catherine reached out and others in the community encouraged me, my wife Nicole and I thought hard about it and realized what a great fit this would be.</p>
<p>“I have immense respect for Catherine and the job she did here, and I’ve benefited already from her sharing her experiences with me. Like my previous work, this is a great opportunity to serve the public. An important aspect of my new role is ensuring our families are informed about district decisions and they can know how those decisions will affect their students. I’m also here as a liaison to community leaders and elected officials. So, my past service for East County’s state legislators has prepared me well.”</p>
<p>Martin said she is especially proud of how the district modernized its campuses in recent years, including technology enhancements that made remote learning easier during the springtime COVID-19 shutdown.</p><div class="SLm0zaRf"><!-- code from Primis - California Trial - Timesofsandiego VDU_NEW -->
<script type="text/javascript" language="javascript" src="https://live.sekindo.com/live/liveView.php?s=102576&cbuster=[CACHE_BUSTER]&pubUrl=[PAGE_URL_ENCODED]&subId=[SUBID_ENCODED]&vp_content=plembed1d14rkjopzwm"></script>
<!-- code from Primis --></div>
<p>“Grossmont campuses opened for in-person instruction back on Sept. 29,” she said. “We were ready for the new reality. Our district has been one-to-one with Chromebook devices for seven years. That wasn’t the case with other area districts.”</p>
<p>Martin also said she will miss the friendships with school district staff and teachers, as well as local law enforcement.</p>
<p>“Parents should realize that the school district is doing everything possible to make our schools the safest place possible for their kids,” she said. “The idea of reducing police presence to make schools safer is a fallacy. It would have disastrous affects on learning.”</p>
<p>Martin said she will not miss the late-night phone calls from reporters asking about the latest rumors posted on social media. “We took seriously every hoax, but our message was always, &#8216;yes, we know about it and so do the cops who are investigating.’”</p>
<p>Martin said her departing advice to McGlashen was simple. “I told Collin to think like a parent, which is easy for him to do since he is one (he has three young children, ages 6, 5 and 2). I also shared some advice that was given to me: No one will ever thank you for not informing them. If there’s any way to tell it, then it’s always better for people to know what’s going on.”</p><div class="UVOUUVok"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2nd In-Article Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6715500161951538"
     data-ad-slot="5581196297"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<h3>Melissa Rue joins Nuffer Smith Tucker, San Diego’s Oldest PR Firm</h3>
<p><a href="https://nstpr.com/">Nuffer, Smith, Tucker</a>, a San Diego public relations firm, has expanded its leadership team with the addition of longtime PR veteran and former agency co-founder Melissa Rue as account director.</p>
<figure id="attachment_127487" class="wp-caption alignright" style="max-width: 160px"><a href="https://timesofsandiego.com/wp-content/uploads/2021/01/Melissa-Rue.jpg"><img loading="lazy" class="size-full wp-image-127487" src="https://timesofsandiego.com/wp-content/uploads/2021/01/Melissa-Rue.jpg" alt="Melissa Rue" width="160" height="188" /></a><figcaption class="wp-caption-text">Melissa Rue</figcaption></figure>
<p>Rue has more than 20 years of public relations experience, including 13 years directing client services and strategic planning as co-founder of Mobility Public Relations, a mobile technology boutique PR firm which was acquired in 2018. Her client experience includes Amazon, Dolby Laboratories, Hewlett-Packard and Sony Electronics.</p>
<p>At NST, Rue will lead existing client efforts and broaden NST’s base of clients, according to Teresa Siles, NST president and partner.</p>
<p>“At NST, we constantly aim to push ourselves, our industry and profession to explore, and Melissa brings expertise, a fresh perspective and a business-minded approach to do just that and immediately move the needle for NST’s present and future clients,” said Siles. “In addition to her client-focused work, Melissa will also play a key role in driving the next evolution of NST’s strategic plan, focused on serving not only our clients, but also our team, through mentorship, professional development and continuous learning opportunities.”</p>
<p>Opened on April 1, 1974, NST is considered San Diego’s oldest operating public relations agency. It was founded by Dave Nuffer and Bob Smith, both deceased. Over the past 46 years, the firm has represented some of San Diego’s most notable brands and organizations, including WD-40 Company, Chicken of the Sea, Sony Electronics, McDonald’s of San Diego County, Port of San Diego, SANDAG, San Diego Regional Chamber of Commerce, San Diego Zoo and San Diego State University.</p><div class="IX0EO3Kc"><div style="clear: both;" align="center">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=465918&width=300&height=250"></script> 
</div></div>
<p>In 2020, three long-time employees, including Teresa Siles, president. and Mary Correia-Moreno and Price Adams, both with the executive VP title, purchased the agency from Nola Trumpfheller, widow of the late Bill Trumpfheller, who passed away from cardiac arrest on Dec. 29, 2016. Trumpfheller joined NST as an intern in 1986 and became president in 2000. When he passed at age 53, he was NST’s president and CEO.</p>
<h3>Crowe PR Hires Group Manager and Promotes Two</h3>
<p>San Diego-based <a href="https://www.crowepr.com/">Crowe PR</a> reports Adriana Stan has been hired as group manager for the firm’s healthcare technology and professional services group.</p>
<figure id="attachment_127488" class="wp-caption alignleft" style="max-width: 150px"><a href="https://timesofsandiego.com/wp-content/uploads/2021/01/Adriana-Stan.jpg"><img loading="lazy" class="size-full wp-image-127488" src="https://timesofsandiego.com/wp-content/uploads/2021/01/Adriana-Stan.jpg" alt="Adriana Stan" width="150" height="134" /></a><figcaption class="wp-caption-text">Adriana Stan</figcaption></figure>
<p>Stan, with 12 years of communications experience, including serving as PR director at Condé Nast and Hearst Magazines, will be based in Los Angeles and will oversee strategy on IntelliGuard, a San Diego medication management provider, and AccessElite, a Newport Beach holistic corporate wellness provider.</p>
<p>Crowe PR also announced the promotions of Natalia Xibille to account manager and Kathy Casciani to senior brand strategist. Xibille will work on consumer accounts and Casciani on consumer and professional services clients. Both joined Crowe PR in 2019 and will be based in San Diego.</p>
<p>“As we look at 2021, our goal is to continue bringing on top talent from across the country, developing our leaders and equipping our teams with the right tools to best serve our clients,” said Anna Crowe, founder and CEO. “We are fortunate to get to do what we love, no matter the circumstances, and are thrilled to welcome Adriana to the team as we promote our key employees, Kathy and Natalia.”</p><div class="H68WqeD5"><div id="ld-6555-2730"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12884567082339942,size:[0, 0],id:"ld-6555-2730"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
<p>Crowe PR specializes in emerging healthcare technology, consumer products, professional services and hospitality.</p>
<h3>Health Care Communicators to Host Virtual Mixer</h3>
<p>The <a href="http://www.hccsc.org/">Health Care Communicators of Southern California</a>, a professional networking group, will host a free virtual mixer from 4:30 p.m. to 5:30 p.m., Tuesday, Jan. 19 over Zoom. The group said the program will include an informal meet-and-greet with like-minded peers and colleagues and a thought-provoking topic of conversation to end the day. Registration is available at <a href="http://www.hccsc.org/" data-saferedirecturl="https://www.google.com/url?q=http://www.hccsc.org/&amp;source=gmail&amp;ust=1610418657124000&amp;usg=AFQjCNHqkz_53q4E3q-mEqp57MAK85Eibw">www.hccsc.org</a>. The group’s members include communications professionals who work in the health care, wellness, biotech, medical device, health information technology and pharmaceutical industries.</p>
<figure id="attachment_27205" class="wp-caption alignleft" style="max-width: 83px"><a href="https://timesofsandiego.com/wp-content/uploads/2015/10/Rick-Griffin.jpg"><img loading="lazy" class="size-thumb-83 wp-image-27205" src="https://timesofsandiego.com/wp-content/uploads/2015/10/Rick-Griffin-83x83.jpg" alt="Rick Griffin" width="83" height="83" srcset="https://timesofsandiego.com/wp-content/uploads/2015/10/Rick-Griffin-83x83.jpg 83w, https://timesofsandiego.com/wp-content/uploads/2015/10/Rick-Griffin-150x150.jpg 150w, https://timesofsandiego.com/wp-content/uploads/2015/10/Rick-Griffin-55x55.jpg 55w" sizes="(max-width: 83px) 100vw, 83px" /></a><figcaption class="wp-caption-text">Rick Griffin</figcaption></figure>
<p><em><a href="http://www.rickgriffin.com/">Rick Griffin</a> is a San Diego-based public relations and marketing consultant. His MarketInk column appears weekly on Mondays in Times of San Diego.</em></p>
<div class="dtherpt"><span class="entry-title">MarketInk: After 17 Years, Grossmont Union Spokesperson Catherine Martin Is Ohio-Bound</span> was last modified: <span class="updated"> January 10th, 2021</span> by <span class="author vcard"><span class="fn">Editor</span></span></div></p><div class="x3BLQKUv"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 3rd In-Article Unit -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6715500161951538"
     data-ad-slot="5188100852"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></p><p class="email_post_signup"><strong>>> Subscribe to Times of San Diego’s free daily email newsletter! <a href="http://eepurl.com/P1oHj" target="_blank">Click here</a></strong></p>Follow Us:<div class="synved-social-container synved-social-container-follow" style="text-align: left"><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/TimesOfSanDiego" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://timesofsandiego.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/TimesofSanDiego" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://timesofsandiego.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-24 synved-social-resolution-single synved-social-provider-rss nolightbox" data-provider="rss" target="_blank" rel="nofollow" title="Subscribe to our RSS Feed" href="https://timesofsandiego.com/feed" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="rss" title="Subscribe to our RSS Feed" class="synved-share-image synved-social-image synved-social-image-follow" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://timesofsandiego.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/rss.png" /></a></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<div class="entry-meta"><span class="category"><span class="before">Posted in </span><a href="https://timesofsandiego.com/category/business/" rel="tag">Business</a></span> <span class="post_tag"><span class="before">| Tagged </span><a href="https://timesofsandiego.com/tag/adriana-stan/" rel="tag">Adriana Stan</a>, <a href="https://timesofsandiego.com/tag/catherine-martin/" rel="tag">Catherine Martin</a>, <a href="https://timesofsandiego.com/tag/collin-mcglashen/" rel="tag">Collin McGlashen</a>, <a href="https://timesofsandiego.com/tag/crowe-pr/" rel="tag">Crowe PR</a>, <a href="https://timesofsandiego.com/tag/grossmont-union-high-school-district/" rel="tag">Grossmont Union High School District</a>, <a href="https://timesofsandiego.com/tag/health-care-communicators-of-southern-california/" rel="tag">Health Care Communicators of Southern California</a>, <a href="https://timesofsandiego.com/tag/nuffer-smith-tucker/" rel="tag">Nuffer Smith Tucker</a>, <a href="https://timesofsandiego.com/tag/public-relations/" rel="tag">public relations</a>, <a href="https://timesofsandiego.com/tag/schols/" rel="tag">schols</a></span></div>		</footer><!-- .entry-footer -->

	
</article><!-- .hentry -->

		
					
			<div class="aol-ad one-half">
            <!--JavaScript General Redirect Tag // Tag for network 10613: Marketplace: Times of San Diego // Website: Times of San Diego Desktop Secure // Page: Times of San Diego Desktop Secure // Placement: TimesofSanDiego Desktop Secure_300x250 (4656591) // created at: Aug 25, 2017 10:32:14 AM-->
             <script language="javascript1.1" src="https://adserver.adtech.advertising.com/addyn|3.0|10613.1|4656591|0|170|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script>
             <!-- End of JavaScript Tag -->
				
			</div>

			<!-- TSD/timesofsandiego/business_300x250-->
			<div class="google-ad one-half">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<!-- Ad Sense Big Box Under Article Unit Test -->
				<ins class="adsbygoogle"
				     style="display:inline-block;width:300px;height:250px"
				     data-ad-client="ca-pub-6715500161951538"
				     data-ad-slot="7698679206"></ins>
				<script>
				(adsbygoogle = window.adsbygoogle || []).push({});
				</script>
			</div>

			<div class="clear"></div>
			
			<!-- Google's matched content widget. Added by Evan 5/23/17 -->
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<ins class="adsbygoogle"
			     style="display:block"
			     data-ad-format="autorelaxed"
			     data-ad-client="ca-pub-6715500161951538"
			     data-ad-slot="6784184409"></ins>
			<script>
			     (adsbygoogle = window.adsbygoogle || []).push({});
			</script>

				

						

		
				
<!-- BEGIN SAAMBAA WIDGET EMBED Added by CJ 8-4-19 -->
<div id="smb-dispAd-widget" class="smb-dispad" data-src="//saambaa.com/partner/gpt/upworthy"></div>
<script>(function(d, s, id) {var js,ejs = d.getElementsByTagName(s)[0];if (d.getElementById(id))return; js = d.createElement(s);js.id = id; js.async = true; js.src = '//saambaa.com/widget/gpt/uan/assets/smb-dispAd.js';ejs.parentNode.insertBefore(js, ejs);}(document, 'script', 'smb-dispAd-js'));</script>
<!-- END WIDGET EMBED -->			

			<!-- TSD/timesofsandiego/business_728x90-->
			<div class="google-ad">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<!-- AdSense Bottom Unit Test -->
				<ins class="adsbygoogle"
				     style="display:block"
				     data-ad-client="ca-pub-6715500161951538"
				     data-ad-slot="3268479600"
				     data-ad-format="auto"></ins>
				<script>
				(adsbygoogle = window.adsbygoogle || []).push({});
				</script>
			</div>
					
			
			<div id="times-facebook-comments">
				
				<script>

                    var VUUKLE_CONFIG = {

                        apiKey: "52df42fa-e94e-457b-b746-e743318a0458",

                        articleId: "127484",

                        tags: "",

                        author: "",

                    };

                    (function () {

                        var d = document,

                        s = d.createElement('script');

                        s.async = true;

                        s.src = 'https://cdn.vuukle.com/platform.js';

                        (d.head || d.body).appendChild(s);

                    })();

                </script>  

                <div id="vuukle-comments" ></div>
                
			</div>

		
	

				
		</div><!-- #content -->
	</div><!-- #primary -->


	
			<aside id="secondary" class="widget-area sidebar-primary" role="complementary">
			
										<div class="center">
					<a href="https://timesofsandiego.com/jobs/" class="job-link"><img src="https://timesofsandiego.com/wp-content/themes/fearless-child/images/job-button-dark.png" alt="Search Thousands of San Diego Jobs"></a>
				</div>
			
			<section id="text-13" class="widget widget_text">			<div class="textwidget"><!-- 300x250_atf-->
<div id='div-gpt-ad-1437204727699-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437204727699-3'); });
</script>
</div>
</div>
		</section><section id="text-115" class="widget widget_text"><h1 class="widget-title"><span>Get Times of San Diego by Email</span></h1>			<div class="textwidget"><p><!-- Begin MailChimp Signup Form --></p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//timesofsandiego.us3.list-manage.com/subscribe/post?u=096e180dec42e8f5afb7555c7&amp;id=102ea68585" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h3>Our free newsletter is delivered at 8 a.m. daily.</h3>
<div class="mc-field-group"><label for="mce-EMAIL">Please enter email address: </label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" class="clear"></div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_096e180dec42e8f5afb7555c7_102ea68585" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</section><section id="text-18" class="widget widget_text">			<div class="textwidget"><!-- 300x600 -->
<div id='div-gpt-ad-1437204727699-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437204727699-4'); });
</script>
</div>
</div>
		</section>
<section id="wpp-59" class="widget popular-posts">
<h1 class="widget-title"><span>Most Popular Today</span></h1><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li type=none><a href="https://timesofsandiego.com/tech/2021/01/10/san-diego-researchers-find-covid-survivors-have-long-term-immunity-to-re-infection/" title="San Diego Researchers Find COVID Survivors Have Long-Lasting Immunity to Re-Infection" target="_self"><img src="https://timesofsandiego.com/wp-content/uploads/wordpress-popular-posts/127455-featured-40x40.jpg" width="40" height="40" alt="San Diego Researchers Find COVID Survivors Have Long-Lasting Immunity to Re-Infection" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://timesofsandiego.com/tech/2021/01/10/san-diego-researchers-find-covid-survivors-have-long-term-immunity-to-re-infection/" title="San Diego Researchers Find COVID Survivors Have Long-Lasting Immunity to Re-Infection" class="wpp-post-title" target="_self">San Diego Researchers Find COVID Survivors Have Long-Lasting Immunity to Re-Infection</a> <span class="wpp-views">8,320 views</span></li>
<li type=none><a href="https://timesofsandiego.com/politics/2021/01/09/unlawful-assembly-declared-as-pro-and-anti-trump-rallies-face-off-in-pacific-beach/" title="3 Reportedly Arrested After Pro- and Anti-Trump Rallies Face Off in Pacific Beach" target="_self"><img src="https://timesofsandiego.com/wp-content/uploads/wordpress-popular-posts/127398-featured-40x40.jpg" width="40" height="40" alt="3 Reportedly Arrested After Pro- and Anti-Trump Rallies Face Off in Pacific Beach" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://timesofsandiego.com/politics/2021/01/09/unlawful-assembly-declared-as-pro-and-anti-trump-rallies-face-off-in-pacific-beach/" title="3 Reportedly Arrested After Pro- and Anti-Trump Rallies Face Off in Pacific Beach" class="wpp-post-title" target="_self">3 Reportedly Arrested After Pro- and Anti-Trump Rallies Face Off in Pacific Beach</a> <span class="wpp-views">1,710 views</span></li>
<li type=none><a href="https://timesofsandiego.com/opinion/2021/01/09/californias-employment-development-department-proving-to-be-a-titanic-disaster/" title="Opinion: California&#8217;s Employment Development Department Proving to Be a Titanic Disaster" target="_self"><img src="https://timesofsandiego.com/wp-content/uploads/wordpress-popular-posts/127397-featured-40x40.png" width="40" height="40" alt="Opinion: California&#039;s Employment Development Department Proving to Be a Titanic Disaster" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://timesofsandiego.com/opinion/2021/01/09/californias-employment-development-department-proving-to-be-a-titanic-disaster/" title="Opinion: California&#8217;s Employment Development Department Proving to Be a Titanic Disaster" class="wpp-post-title" target="_self">Opinion: California&#8217;s Employment Development Department Proving to Be a Titanic Disaster</a> <span class="wpp-views">1,360 views</span></li>
<li type=none><a href="https://timesofsandiego.com/education/2021/01/08/chapman-university-president-condemns-controversial-law-professor-who-aided-trump/" title="Chapman University President Condemns Controversial Law Professor Who Aided Trump" target="_self"><img src="https://timesofsandiego.com/wp-content/uploads/wordpress-popular-posts/127347-featured-40x40.jpg" width="40" height="40" alt="Chapman University President Condemns Controversial Law Professor Who Aided Trump" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://timesofsandiego.com/education/2021/01/08/chapman-university-president-condemns-controversial-law-professor-who-aided-trump/" title="Chapman University President Condemns Controversial Law Professor Who Aided Trump" class="wpp-post-title" target="_self">Chapman University President Condemns Controversial Law Professor Who Aided Trump</a> <span class="wpp-views">1,020 views</span></li>
<li type=none><a href="https://timesofsandiego.com/life/2021/01/08/ucsd-health-to-administer-5000-covid-19-vaccinations-daily-at-petco-park/" title="UCSD Health to Administer 5,000 COVID-19 Vaccinations Daily at Petco Park" target="_self"><img src="https://timesofsandiego.com/wp-content/uploads/wordpress-popular-posts/127328-featured-40x40.jpg" width="40" height="40" alt="UCSD Health to Administer 5,000 COVID-19 Vaccinations Daily at Petco Park" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://timesofsandiego.com/life/2021/01/08/ucsd-health-to-administer-5000-covid-19-vaccinations-daily-at-petco-park/" title="UCSD Health to Administer 5,000 COVID-19 Vaccinations Daily at Petco Park" class="wpp-post-title" target="_self">UCSD Health to Administer 5,000 COVID-19 Vaccinations Daily at Petco Park</a> <span class="wpp-views">590 views</span></li>

</ul>

</section>
<section id="text-47" class="widget widget_text">			<div class="textwidget"><!-- 300x250_btf-->
<div id='div-gpt-ad-1437204727699-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437204727699-5'); });
</script>
</div>
</div>
		</section><section id="text-110" class="widget widget_text">			<div class="textwidget"><p><script src="//ap.lijit.com/www/delivery/fpi.js?z=571567&#038;width=300&#038;height=250"></script></p>
</div>
		</section><section id="text-105" class="widget widget_text">			<div class="textwidget"><script src="//ap.lijit.com/www/delivery/fpi.js?z=582123&width=300&height=600"></script></div>
		</section>
		</aside><!-- #secondary .widget-area -->
	
	
	</div><!-- #main -->

	
	<footer id="footer" class="footer-widgets-disabled" role="contentinfo">

		
					<p class="footer-copyright footer-left">©®2021 Times of San Diego LLC</p>
		
		<nav id="footer-navigation" class="footer-right" role="navigation">
	<h1 class="screen-reader-text">Menu</h1>
	<ul id="menu-footer-navigation" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://timesofsandiego.com/about/">About</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://timesofsandiego.com/staff/">Staff</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://timesofsandiego.com/contact/">Contact</a></li>
<li id="menu-item-74585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74585"><a href="https://timesofsandiego.com/support/">Support</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://timesofsandiego.com/advertise/">Advertise</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="https://timesofsandiego.com/faq/">FAQ</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-35"><a href="https://timesofsandiego.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://timesofsandiego.com/terms-of-service/">Terms of Service</a></li>
</ul></nav><!-- #site-navigation -->
	</footer><!-- #colophon -->

</div><!-- #container -->

<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://timesofsandiego.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "a0d64ec045", post_id : 127484 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://timesofsandiego.com/wp-content/plugins/responsive-lightbox/assets/swipebox/jquery.swipebox.min.js?ver=2.3.0' id='responsive-lightbox-swipebox-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"0","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/timesofsandiego.com\/wp-admin\/admin-ajax.php","nonce":"e5a09bb496"};
/* ]]> */
</script>
<script type='text/javascript' src='https://timesofsandiego.com/wp-content/cache/autoptimize/js/autoptimize_single_48625f367c63a11dd27f345072bf28d1.js?ver=2.3.0' id='responsive-lightbox-js'></script>





<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://timesofsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://timesofsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://timesofsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://timesofsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://timesofsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://timesofsandiego.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>


<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>

<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>

<script type='text/javascript' src='https://timesofsandiego.com/wp-content/cache/autoptimize/js/autoptimize_single_2a4a5d7d361b901d6e77bfca8f94c748.js?ver=1' id='fearless-child-scripts-js'></script>




<script type='text/javascript' id='fearless-js-extra'>
/* <![CDATA[ */
var fearless_localized_strings = {"ticker_title":"Latest News\u00a0\u00a0"};
/* ]]> */
</script>







<script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'181130289',post:'127484',tz:'-8',srv:'timesofsandiego.com'} ]);
	_stq.push([ 'clickTrackerInit', '181130289', '127484' ]);
</script>

</body>
</html>
