<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012107092322000">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Daniel and Phyllis Epstein have committed to giving a $10 million gift to the University of California San Diego in support of a new state-of-the-art amphitheater, a big step in the university’s plan to become a top cultural destination."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Daniel and Phyllis Epstein Donate $10 Million for State-of-the-Art Amphitheater at UC San Diego"><meta property="og:description" content="Daniel and Phyllis Epstein have committed to giving a $10 million gift to the University of California San Diego in support of a new state-of-the-art amphitheater, a big step in the university’s plan to become a top cultural destination."><meta property="og:url" content="https://timesofsandiego.com/arts/2021/07/27/daniel-and-phyllis-epstein-donate-10-million-for-state-of-the-art-amphitheater-at-uc-san-diego/"><meta property="og:site_name" content="Times of San Diego"><meta property="article:publisher" content="https://www.facebook.com/TimesOfSanDiego/"><meta property="article:published_time" content="2021-07-27T23:48:38+00:00"><meta property="article:modified_time" content="2021-07-28T00:21:49+00:00"><meta property="og:image" content="https://timesofsandiego.com/wp-content/uploads/2021/07/21-7-27_birds-eye-toward-DIB-and-trolley_2-1500-e1627431603868.jpg"><meta property="og:image:width" content="1000"><meta property="og:image:height" content="667"><meta name="twitter:card" content="summary"><meta name="twitter:creator" content="@TimesofSanDiego"><meta name="twitter:site" content="@TimesofSanDiego"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Debbie L. Sklar"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="4 minutes"><meta property="fb:pages" content="663003590422565"><meta name="generator" content="Site Kit by Google 1.37.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Times of San Diego"><meta name="application-name" content="Times of San Diego"><meta name="generator" content="AMP Plugin v2.0.11; mode=standard"><meta name="msapplication-TileImage" content="https://i1.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/cropped-TOSD-Favicon-512x512-1.png?fit=270%2C270&amp;ssl=1"><title>Daniel and Phyllis Epstein Donate $10 Million for State-of-the-Art Amphitheater at UC San Diego - Times of San Diego</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://cdn.vuukle.com/"><link rel="preconnect" href="https://api.vuukle.com/"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="https://cdn.vuukle.com/"><link rel="dns-prefetch" href="https://api.vuukle.com/"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" id="amp-access-js" async custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" async="" custom-element="amp-auto-ads"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-consent-0.1.js" async="" custom-element="amp-consent"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script async="" custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script async="" custom-element="amp-lightbox" src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js" async="" custom-element="amp-sticky-ad"></script><link rel="icon" href="https://timesofsandiego.com/wp-content/uploads/2021/01/cropped-TOSD-Favicon-512x512-1-100x100.png" sizes="32x32"><link rel="icon" href="https://i1.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/cropped-TOSD-Favicon-512x512-1.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-scott-fonts-css" href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Lato:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://timesofsandiego.com/arts/2021/07/27/daniel-and-phyllis-epstein-donate-10-million-for-state-of-the-art-amphitheater-at-uc-san-diego/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="Times of San Diego » Feed" href="https://timesofsandiego.com/feed/"><link rel="alternate" type="application/rss+xml" title="Times of San Diego » Comments Feed" href="https://timesofsandiego.com/comments/feed/"><link rel="https://api.w.org/" href="https://timesofsandiego.com/wp-json/"><link rel="alternate" type="application/json" href="https://timesofsandiego.com/wp-json/wp/v2/posts/153258"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://timesofsandiego.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://timesofsandiego.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://timesofsandiego.com/?p=153258"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://timesofsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftimesofsandiego.com%2Farts%2F2021%2F07%2F27%2Fdaniel-and-phyllis-epstein-donate-10-million-for-state-of-the-art-amphitheater-at-uc-san-diego%2F"><link rel="alternate" type="text/xml+oembed" href="https://timesofsandiego.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftimesofsandiego.com%2Farts%2F2021%2F07%2F27%2Fdaniel-and-phyllis-epstein-donate-10-million-for-state-of-the-art-amphitheater-at-uc-san-diego%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/timesofsandiego.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_127957\",\"f\":\"always\",\"utm\":null,\"s\":\"604a641a2d3af\",\"n\":false,\"d\":false,\"t\":\"i\"},{\"id\":\"id_130225\",\"f\":\"daily\",\"utm\":null,\"s\":\"\",\"n\":true,\"d\":false,\"t\":\"i\"}]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":{\"604a641a2d3af\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"153258\",\"categories\":\"9\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://timesofsandiego.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i1.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/cropped-TOSD-Favicon-512x512-1.png?fit=192%2C192&amp;ssl=1"><!-- BEGIN Parse.ly 2.5.0 --><script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/timesofsandiego.com\/arts\/2021\/07\/27\/daniel-and-phyllis-epstein-donate-10-million-for-state-of-the-art-amphitheater-at-uc-san-diego\/"},"headline":"Daniel and Phyllis Epstein Donate $10 Million for State-of-the-Art Amphitheater at UC San Diego","url":"http:\/\/timesofsandiego.com\/arts\/2021\/07\/27\/daniel-and-phyllis-epstein-donate-10-million-for-state-of-the-art-amphitheater-at-uc-san-diego\/","thumbnailUrl":"https:\/\/i2.wp.com\/timesofsandiego.com\/wp-content\/uploads\/2021\/07\/21-7-27_birds-eye-toward-DIB-and-trolley_2-1500-e1627431603868.jpg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/timesofsandiego.com\/wp-content\/uploads\/2021\/07\/21-7-27_birds-eye-toward-DIB-and-trolley_2-1500-e1627431603868.jpg?resize=150%2C150&ssl=1"},"dateCreated":"2021-07-27T23:48:38Z","datePublished":"2021-07-27T23:48:38Z","dateModified":"2021-07-27T23:48:38Z","articleSection":"Arts","author":[{"@type":"Person","name":"Debbie L. Sklar"}],"creator":["Debbie L. Sklar"],"publisher":{"@type":"Organization","name":"Times of San Diego","logo":"https:\/\/timesofsandiego.com\/wp-content\/uploads\/2021\/01\/times-of-san-diego-logo-2.png"},"keywords":["daniel and phyllis epstein","donation","gift","state-of-the-art amphitheater","uc san diego"]}
</script><!-- END Parse.ly --><link rel="apple-touch-icon" href="https://i1.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/cropped-TOSD-Favicon-512x512-1.png?fit=180%2C180&amp;ssl=1"></head>

<body class="post-template-default single single-post postid-153258 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title hide-site-tagline h-nsub h-db h-cl h-dh has-tertiary-menu has-sidebar cat-arts single-featured-image-default">
<amp-auto-ads type="adsense" data-ad-client="ca-pub-6715500161951538" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-127949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127949"><a href="https://timesofsandiego.com/jobs-2/">JOBS</a></li>
<li id="menu-item-127950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127950"><a href="https://timesofsandiego.com/san-diego-homes/">HOMES</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://timesofsandiego.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-navigation" class="main-menu"><li id="menu-item-127926" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-127926"><a href="https://timesofsandiego.com/archives-2/">All Articles</a></li>
<li id="menu-item-127927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127927"><a href="https://timesofsandiego.com/category/politics/">Politics</a></li>
<li id="menu-item-127928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127928"><a href="https://timesofsandiego.com/category/crime/">Crime</a></li>
<li id="menu-item-127929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127929"><a href="https://timesofsandiego.com/category/business/">Business</a></li>
<li id="menu-item-127930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127930"><a href="https://timesofsandiego.com/category/sports/">Sports</a></li>
<li id="menu-item-127931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127931"><a href="https://timesofsandiego.com/category/education/">Education</a></li>
<li id="menu-item-127932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-127932"><a href="https://timesofsandiego.com/category/arts/">Arts</a></li>
<li id="menu-item-127933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127933"><a href="https://timesofsandiego.com/category/military/">Military</a></li>
<li id="menu-item-127934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127934"><a href="https://timesofsandiego.com/category/tech/">Tech</a></li>
<li id="menu-item-128470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128470"><a href="https://timesofsandiego.com/category/health/">Health</a></li>
<li id="menu-item-127936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127936"><a href="https://timesofsandiego.com/category/life/">Life</a></li>
<li id="menu-item-127937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127937"><a href="https://timesofsandiego.com/category/opinion/">Opinion</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-navigation" class="secondary-menu"><li id="menu-item-127938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127938"><a href="https://timesofsandiego.com/about/">About</a></li>
<li id="menu-item-127939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127939"><a href="https://timesofsandiego.com/staff/">Staff</a></li>
<li id="menu-item-127940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127940"><a href="https://timesofsandiego.com/contact/">Contact</a></li>
<li id="menu-item-127941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127941"><a href="https://timesofsandiego.com/support/">Support</a></li>
<li id="menu-item-127942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127942"><a href="https://timesofsandiego.com/advertise/">Advertise</a></li>
<li id="menu-item-127943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127943"><a href="https://timesofsandiego.com/faq/">FAQ</a></li>
<li id="menu-item-127944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-127944"><a href="https://timesofsandiego.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-127945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127945"><a href="https://timesofsandiego.com/terms-of-service/">Terms of Service</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-127946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127946"><a href="https://www.facebook.com/TimesOfSanDiego"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-127947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127947"><a href="https://twitter.com/TimesofSanDiego"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-143056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143056"><a href="https://instagram.com/timesofsandiego"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-127948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127948"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
<section id="text-89" class="below-content widget widget_text">			<div class="textwidget"><!-- TSD/timesofsandiego/business_728x90-->
<div id="div-gpt-ad-1437204727699-0">
</div></div>
		</section>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://timesofsandiego.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="338" height="157" src="https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/times-of-san-diego-logo-2.png?fit=338%2C157&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Times of San Diego" srcset="https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/times-of-san-diego-logo-2.png?w=338&amp;ssl=1 338w, https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/times-of-san-diego-logo-2.png?resize=300%2C139&amp;ssl=1 300w" sizes="(max-width: 338px) 100vw, 338px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1Nycgd2lkdGg9JzMzOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="338" height="157" src="https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/times-of-san-diego-logo-2.png?fit=338%2C157&amp;ssl=1" class="custom-logo" alt="Times of San Diego" srcset="https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/times-of-san-diego-logo-2.png?w=338&amp;ssl=1 338w, https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/times-of-san-diego-logo-2.png?resize=300%2C139&amp;ssl=1 300w" sizes="(max-width: 338px) 100vw, 338px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://timesofsandiego.com/" rel="home">Times of San Diego</a></p>
					
						<p class="site-description">
					Local News and Opinion for San Diego				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://timesofsandiego.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	<div class="site-breadcrumb desktop-only"><div class="wrapper"><span><span><a href="https://timesofsandiego.com/">Home</a> » <span><a href="https://timesofsandiego.com/category/arts/">Arts</a> » <span class="breadcrumb_last" aria-current="page">Daniel and Phyllis Epstein Donate $10 Million for State-of-the-Art Amphitheater at UC San Diego</span></span></span></span></div></div>
				<div class="newspack_global_ad global_below_header">
								<div id="div-gpt-amp-header-6100c04f1204a-300x50"><amp-ad width="300px" height="50px" type="doubleclick" data-slot="/33706641/header" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"daniel-and-phyllis-epstein-donate-10-million-for-state-of-the-art-amphitheater-at-uc-san-diego","category":["arts"],"ID":153258}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:50px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-header-6100c04f1204a-320x100"><amp-ad width="320px" height="100px" type="doubleclick" data-slot="/33706641/header" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"daniel-and-phyllis-epstein-donate-10-million-for-state-of-the-art-amphitheater-at-uc-san-diego","category":["arts"],"ID":153258}}' data-multi-size="300x50,320x50" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:100px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-header-6100c04f1204a-468x100"><amp-ad width="468px" height="100px" type="doubleclick" data-slot="/33706641/header" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"daniel-and-phyllis-epstein-donate-10-million-for-state-of-the-art-amphitheater-at-uc-san-diego","category":["arts"],"ID":153258}}' data-multi-size="300x50,320x50,320x100,468x60" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:468px;height:100px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-header-6100c04f1204a-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/33706641/header" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"daniel-and-phyllis-epstein-donate-10-million-for-state-of-the-art-amphitheater-at-uc-san-diego","category":["arts"],"ID":153258}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-header-6100c04f1204a-970x250"><amp-ad width="970px" height="250px" type="doubleclick" data-slot="/33706641/header" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"daniel-and-phyllis-epstein-donate-10-million-for-state-of-the-art-amphitheater-at-uc-san-diego","category":["arts"],"ID":153258}}' data-multi-size="728x90,970x90" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:970px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div>			</div>
			
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-arts tag-daniel-and-phyllis-epstein tag-donation tag-gift tag-state-of-the-art-amphitheater tag-uc-san-diego">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://timesofsandiego.com/category/arts/" rel="category tag">Arts</a></span>			<h1 class="entry-title ">
			Daniel and Phyllis Epstein Donate $10 Million for State-of-the-Art Amphitheater at UC San Diego		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://timesofsandiego.com/wp-content/uploads/2021/01/Debbie-Sklar-Thumbnail-80x80.jpg" srcset="https://timesofsandiego.com/wp-content/uploads/2021/01/Debbie-Sklar-Thumbnail.jpg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="" src="https://timesofsandiego.com/wp-content/uploads/2021/01/Debbie-Sklar-Thumbnail-80x80.jpg" srcset="https://timesofsandiego.com/wp-content/uploads/2021/01/Debbie-Sklar-Thumbnail.jpg 2x" class="avatar avatar-80 photo" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://timesofsandiego.com/author/debbie-sklar/">Debbie L. Sklar</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-07-27T16:48:38-07:00">3 hours ago</time><time class="updated" datetime="2021-07-27T17:21:49-07:00">July 27, 2021</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="reddit" height="32px" width="32px" aria-label="Click to share on Reddit" title="Click to share on Reddit" data-share-endpoint="https://reddit.com/submit?url=https%3A%2F%2Ftimesofsandiego.com%2Farts%2F2021%2F07%2F27%2Fdaniel-and-phyllis-epstein-donate-10-million-for-state-of-the-art-amphitheater-at-uc-san-diego%2F&amp;title=Daniel%20and%20Phyllis%20Epstein%20Donate%20%2410%20Million%20for%20State-of-the-Art%20Amphitheater%20at%20UC%20San%20Diego" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="pinterest" height="32px" width="32px" aria-label="Click to share on Pinterest" title="Click to share on Pinterest" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><button class="amp-social-share print" on="tap:AMP.print">Print</button></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
<article id="post-153258" class="post-153258 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-daniel-and-phyllis-epstein tag-donation tag-gift tag-state-of-the-art-amphitheater tag-uc-san-diego entry">
	<div class="entry-content">

		
		<div id="vuukle-powerbar" class="vuukle-powerbar-vertical powerbarBoxDiv amp-wp-57d83d7" data-styles="position:fixed; z-index: 10001; width: 60px; max-width: 60px; left: 10px; top: 160px;min-height: 50px;" data-amp-original-style="position:fixed; z-index: 10001; width: 60px; max-width: 60px; left: 10px; top: 160px;min-height: 50px;"></div>
<figure class="wp-block-image size-large"><a href="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/07/21-7-27_birds-eye-toward-DIB-and-trolley_2-1500.jpg?ssl=1"><amp-img width="780" height="520" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/07/21-7-27_birds-eye-toward-DIB-and-trolley_2-1500.jpg?resize=780%2C520&amp;ssl=1" alt="" class="wp-image-153259 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzUyMCcgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="520" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/07/21-7-27_birds-eye-toward-DIB-and-trolley_2-1500.jpg?resize=780%2C520&amp;ssl=1" alt="" class="wp-image-153259"></noscript></amp-img></a><figcaption>A rendering of the Epstein Family Amphitheater at UC San Diego. Credit: Safdie Rabines Architects.</figcaption></figure>

<p>Community leaders Daniel and Phyllis Epstein have committed to giving a $10 million gift to the <a href="http://ucsd.edu">University of California San Diego</a> in support of a new state-of-the-art amphitheater, a big step in the university’s plan to become a top cultural destination. </p>

<p>In recognition of the gift, the 2,850-seat venue will be named the Epstein Family Amphitheater.</p>

<p>The Epstein family has contributed to the diverse cultural life of the university and San Diego through the support of arts institutions including ArtPower at UC San Diego and the San Diego Symphony. </p>

<p>“Given our commitment to music and the arts, and in particular to UC San Diego, the chance to contribute to a first-rate amphitheater struck a chord with us,” Daniel Epstein said. “The fact that someone can step off the Blue Line trolley and be at the amphitheater speaks to opening the university to a much more expansive and inclusive set of people, which is exciting.”</p>

<p>Phyllis Epstein said, “From the day we moved here 36 years ago, I said I would get involved with the university, and it has brought me much joy. </p><aside class="scaip scaip-1    "><aside id="custom_html-8" class="widget_text widget_custom_html clearfix"><div class="textwidget custom-html-widget"><amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-6715500161951538" data-ad-slot="5478445243" data-auto-format="rspv" data-full-width="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px;" i-amphtml-layout="fixed">
		<div overflow=""></div>
</amp-ad></div></aside></aside>

<p>“What I get back is a sense of wonder, learning about things that I never knew existed. I am particularly thrilled about the teaching and learning opportunities the amphitheater will provide to students and the community. To learn, to enjoy, to discover the arts—what better gift can you give?”</p>

<p>The open-air amphitheater will showcase performing arts, featuring local and international talent in more than 300 performances a year. Its custom-designed acoustic shell serves as part of the stage, optimizing sound for a wide variety of productions, from large-scale rock concerts to classical quartets and theatrical dance. Projection equipment will provide patrons with an intimate view of performances, and allow for the screening of films and live events. </p>

<p>When it opens in the fall of 2022, the amphitheater will create a welcoming entrance from the main campus trolley stop of the UC San Diego Blue Line.</p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/timesofsandiego.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cbfa","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_130225","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#cbfa .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_130225","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"$[formFields[email]}"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_130225" amp-access-hide class="newspack-popup  newspack-inline-popup    newspack-newsletter-prompt-inline amp-wp-74f1c55 i-amphtml-layout-container" role="button" tabindex="0" id="cbfa" data-amp-original-style="background-color:#d9ebff;color:#000" i-amphtml-layout="container">
								
<h2 id="h-get-times-of-san-diego-daily-by-email">Get Times of San Diego Daily by Email</h2>


<amp-layout id="nbd5" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="181130289">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/181130289/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button wp-block-button" style=""><button class="wp-block-button__link" style="" data-id-attr="mailchimp-button-block-3" id="mailchimp-button-block-3" type="submit">Subscribe</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				By clicking subscribe, you agree to share your email address with <a href="https://timesofsandiego.com">Times of San Diego</a> to receive a <strong>free</strong> newsletter with the latest local news delivered at 8 a.m. daily. You can opt out at any time via an unsubscribe link.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>																</amp-layout>
		</aside>

<p>“The Epstein Family Amphitheater brings us one step closer to UC San Diego becoming a destination for arts, entertainment, and culture, in addition to education and health care,”  Chancellor Pradeep K. Khosla said. “The Epstein family’s visionary gift will provide an opportunity for the San Diego community to enjoy hundreds of performances that will be held there each year. We are also committed to ensuring underserved communities have access to many of these performances free of charge.”</p>

<p>In addition to providing a venue for global talent, the university is also committed to making use of the space for its theater, dance, visual arts, and music programs. The amphitheater will provide a new place for students to perform and gain hands-on experience in the live events industry.</p><aside class="scaip scaip-2    "><aside id="newspack-ads-widget-5" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-in_article-6100c04f14ece-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/33706641/in_article" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"daniel-and-phyllis-epstein-donate-10-million-for-state-of-the-art-amphitheater-at-uc-san-diego","category":["arts"],"ID":153258}}' data-multi-size="300x50" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-in_article-6100c04f14ece-320x250"><amp-ad width="320px" height="250px" type="doubleclick" data-slot="/33706641/in_article" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"daniel-and-phyllis-epstein-donate-10-million-for-state-of-the-art-amphitheater-at-uc-san-diego","category":["arts"],"ID":153258}}' data-multi-size="300x50,300x250,320x50,320x100" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-in_article-6100c04f14ece-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/33706641/in_article" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"daniel-and-phyllis-epstein-donate-10-million-for-state-of-the-art-amphitheater-at-uc-san-diego","category":["arts"],"ID":153258}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>

<p>Executive Vice Chancellor Elizabeth H. Simmons explained how the amphitheater aligns with efforts to strategically promote the arts across the university community, “UC San Diego’s highly regarded arts programs have a robust history of aesthetic experimentation and public engagement that make us a leader among peer institutions. The Epstein Family Amphitheater will create additional opportunities for diverse artistic expressions and advance our strategic goal of making UC San Diego an inclusive and welcoming destination for arts and culture while supporting our mission to serve the broader community.”</p>

<p>In programming the amphitheater, the university will highlight dance, theater, and music that appeals to the wide-ranging and evolving interests of UC San Diego students, often at no cost. If an event cannot be offered to students for free, the campus is committed to ensuring that the pricing remains accessible.</p>

<p>The new project will be able to support rigging, audio-visual systems, and broadcasting needs. Auerbach Pollock Friedlander is the theatrical consultant on the project. </p>

<p>While committed to the arts at UC San Diego, the Epsteins have also strengthened the university’s health care and research. They supported an endowed faculty fellowship at the Rady School of Management and research by internationally recognized Department of Urology Chair Christopher Kane, M.D. in addition to dedicating hours to the foundation board and other campus advisory boards.</p>

<p>This gift from the Epstein Family Foundation contributes to the Campaign for UC San Diego — a university-wide comprehensive fundraising effort concluding in 2022. Alongside UC San Diego’s philanthropic partners, the university is continuing its nontraditional path toward revolutionary ideas, unexpected answers, lifesaving discoveries, and planet-changing impact. To learn more, visit <a href="https://campaign.ucsd.edu/" target="_blank" rel="noreferrer noopener">https://campaign.ucsd.edu/</a>.</p><aside class="scaip scaip-3    "><aside id="custom_html-18" class="widget_text widget_custom_html clearfix"><div class="textwidget custom-html-widget"><amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-6715500161951538" data-ad-slot="9310364993" data-auto-format="rspv" data-full-width="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px;" i-amphtml-layout="fixed">
	<div overflow=""></div>
</amp-ad></div></aside></aside>

<p></p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/timesofsandiego.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c803","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_127957","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_127957" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="c803" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<div class="wp-block-cover has-background-dim has-background-gradient amp-wp-4aa44f9" data-amp-original-style="background-image:url(https://timesofsandiego.com/wp-content/uploads/2020/09/Uncropped-Large-Header-Image.jpg);min-height:100px;background-position:51% 28%"><span aria-hidden="true" class="wp-block-cover__gradient-background amp-wp-20d12c2" data-amp-original-style="background:linear-gradient(92deg,rgb(0,0,0) 0%,rgba(0,0,0,0.46) 98%)"></span><div class="wp-block-cover__inner-container">
<div class="wp-block-columns presspatron-columns">
<div class="wp-block-column amp-wp-86a7827" data-amp-original-style="flex-basis:66.66%">
<h3 class="has-text-align-left presspatron-donation-heading">Support Times of San Diego</h3>



<p class="has-text-align-left presspatron-donation-text has-small-font-size">With the generous support of readers like you, Times of San Diego publishes timely and accurate news coverage for a better-informed community.  Helps us grow with a monthly contribution.</p>
</div>



<div class="wp-block-column amp-wp-4d8e209" data-amp-original-style="flex-basis:33.33%">
<!-- Place the following script tags into your AMP templates head tag-->
<!-- Required PressPatron AMP components -->


<!-- End of Required PressPatron AMP components -->
<!-- Copy the below styles into your own amp-custom styles -->

<!-- PressPatron button that can be copied to any location within the body of your AMP articles-->
<a href="#" class="presspatron-modal-link" on="tap:presspatron-modal">Become a supporter</a>
<!-- Place the below lightbox code at the bottom your own AMP template -->
<!-- PressPatron AMP lightbox that serves as the popup modal -->
<amp-lightbox id="presspatron-modal" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
 <a href="#" class="pp-modal-close" on="tap:presspatron-modal.close">
  <amp-img src="//dashboard.presspatron.com/images/close-icon.svg" alt="Close PressPatron modal" width="24" height="24" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:24px;height:24px;" i-amphtml-layout="fixed"></amp-img>
 </a>
 <div class="pp-modal-content">
  <amp-iframe width="200" height="100" sandbox="allow-scripts allow-same-origin allow-forms allow-popups" layout="fill" frameborder="0" src="https://dashboard.presspatron.com/donations/new?amp=1&amp;frame=1&amp;t=tLoamTeEEycJxCdpNhBNwkoj" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill">
   <!-- The below placeholder contains PressPatron branding and an AMP placeholder for while the modal is loading -->
   <!-- Note: the placeholder is required for PressPatron to display near the top of the page. Removing the placeholder will likely stop the modal from working -->
   <div placeholder="">
    <div class="pp-placeholder-content"></div>
   </div>
  </amp-iframe>
 </div>
</amp-lightbox>
</div>
</div>
</div></div>



<div class="wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-block-columns">
<div class="wp-block-column">
<amp-ad width="300" height="250" type="sovrn" data-width="300" data-height="250" data-u="Timesofsandiego" data-iid="13051113" data-aid="228543" data-tf="true" data-z="465918" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed">
</amp-ad>
</div>



<div class="wp-block-column">
<!-- Google Ad -->
<amp-ad layout="fixed" width="300" height="250" type="adsense" data-ad-client="ca-pub-6715500161951538" data-ad-slot="7698679206" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed">
</amp-ad>
</div>
</div>
</div></div>



<!--<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-6715500161951538" data-ad-slot="4372180035" data-auto-format="mcrspv" data-full-width="">
  <div overflow=""></div>
</amp-ad>-->
																</amp-layout>
		</aside>
<div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv amp-wp-fec492a" data-styles="min-height: 50px;" data-amp-original-style="min-height: 50px;"></div>    <div id="sharing"></div>

    <div id="respond"></div>
    <div id="vuukle-comments" class="commentBoxDiv"></div>









<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-6715500161951538" data-ad-slot="4372180035" data-auto-format="mcrspv" data-full-width="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px;" i-amphtml-layout="fixed">
  <div overflow=""></div>
</amp-ad>
		<amp-iframe width="800" height="350" layout="responsive" sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms allow-top-navigation" resizable frameborder="0" src="https://cdn.vuukle.com/amp.html?url=https://timesofsandiego.com/arts/2021/07/27/daniel-and-phyllis-epstein-donate-10-million-for-state-of-the-art-amphitheater-at-uc-san-diego/&amp;host=timesofsandiego.com&amp;id=153258&amp;apiKey=52df42fa-e94e-457b-b746-e743318a0458" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:43.7500%;"></i-amphtml-sizer>
	  	<div overflow tabindex="0" role="button" aria-label="Show comments" data-amp-original-style="display: block;text-align: center;background: #1f87e5;color: #fff;border-radius: 4px;" class="amp-wp-9dd7491">
    		Show comments
  		</div>
	</amp-iframe>
	<div data-amp-original-style="max-width: 330px; margin-left: auto; margin-right: auto" class="amp-wp-9b61cf9">
		<amp-ad width="300" height="250" type="doubleclick" data-slot="/213794966/amp/timesofsandiego.com-4" data-enable-refresh="30" data-multi-size="250x250,320x50,300x250" rtc-config='{"urls":["https://pb.vuukle.com/openrtb2/amp?tag_id=timesofsandiego.com-4&amp;w=ATTR(width)&amp;h=ATTR(height)&amp;ow=ATTR(data-override-width)&amp;oh=ATTR(data-override-height)&amp;ms=ATTR(data-multi-size)&amp;slot=ATTR(data-slot)&amp;targeting=TGT&amp;curl=CANONICAL_URL&amp;timeout=TIMEOUT&amp;adcid=ADCID&amp;purl=HREF"]}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed">
		</amp-ad>
	</div>
	<section id="custom_html-6" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget">  

                        <div id="vuukle-comments"></div>

                       </div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://timesofsandiego.com/tag/daniel-and-phyllis-epstein/" rel="tag">Daniel and Phyllis Epstein</a><span class="sep">, </span><a href="https://timesofsandiego.com/tag/donation/" rel="tag">donation</a><span class="sep">, </span><a href="https://timesofsandiego.com/tag/gift/" rel="tag">gift</a><span class="sep">, </span><a href="https://timesofsandiego.com/tag/state-of-the-art-amphitheater/" rel="tag">state-of-the-art amphitheater</a><span class="sep">, </span><a href="https://timesofsandiego.com/tag/uc-san-diego/" rel="tag">UC San Diego</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="newspack-ads-widget-2" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="250" type="doubleclick" data-slot="/33706641/sidebar_atf" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"daniel-and-phyllis-epstein-donate-10-million-for-state-of-the-art-amphitheater-at-uc-san-diego","category":["arts"],"ID":153258}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></section><section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h2 class="widget-title accent-header"><span>GET TIMES OF SAN DIEGO BY EMAIL</span></h2><!-- Mailchimp for WordPress v4.8.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-137115" action-xhr="https://timesofsandiego.com/wp-json/mc4wp/v1/form" method="post" data-id="137115" data-name="Newsletter sign up form" target="_top"><div class="mc4wp-form-fields"><p>
  Our free newsletter is delivered at 8 a.m. daily.
<br><br>
	<label>Enter address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required>
</label>
</p>

<p>
	<input type="submit" value="Sign Up">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1627439183"><input type="hidden" name="_mc4wp_form_id" value="137115"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></section><section id="newspack-ads-widget-3" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" type="doubleclick" data-slot="/33706641/sidebar_btf" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"daniel-and-phyllis-epstein-donate-10-million-for-state-of-the-art-amphitheater-at-uc-san-diego","category":["arts"],"ID":153258}}' data-multi-size="300x250,160x600" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px;" i-amphtml-layout="fixed"></amp-ad></div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest News</span></h2>
		<ul>
											<li>
					<a href="https://timesofsandiego.com/business/2021/07/27/flex-alert-issued-for-wednesday-amid-heat-wave-in-northern-california/">Flex Alert Issued for Wednesday Amid Heat Wave in Northern California</a>
									</li>
											<li>
					<a href="https://timesofsandiego.com/health/2021/07/27/san-diego-reports-741-new-covid-cases-5-deaths-as-cdc-urges-masks-indoors/">San Diego County Reports 741 COVID Cases, 5 Deaths and ‘Recommends’ Wearing Masks Indoors</a>
									</li>
											<li>
					<a href="https://timesofsandiego.com/arts/2021/07/27/daniel-and-phyllis-epstein-donate-10-million-for-state-of-the-art-amphitheater-at-uc-san-diego/" aria-current="page">Daniel and Phyllis Epstein Donate $10 Million for State-of-the-Art Amphitheater at UC San Diego</a>
									</li>
											<li>
					<a href="https://timesofsandiego.com/opinion/2021/07/27/opinion-california-government-awash-in-money-now-but-a-reckoning-lies-ahead/">Opinion: California Government Awash in Money Now, But a Reckoning Lies Ahead</a>
									</li>
											<li>
					<a href="https://timesofsandiego.com/politics/2021/07/27/new-poll-suggests-low-democratic-turnout-could-doom-gov-newsom/">New Poll Suggests Low Democratic Turnout Could Doom Gov. Newsom</a>
									</li>
					</ul>

		</section><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-ad width="300" height="600" type="doubleclick" data-slot="/213794966/amp/timesofsandiego.com-2" data-enable-refresh="30" data-multi-size="300x600,160x600,120x600,320x50,300x250" rtc-config='{"urls":["https://pb.vuukle.com/openrtb2/amp?tag_id=timesofsandiego.com&amp;w=ATTR(width)&amp;h=ATTR(height)&amp;ow=ATTR(data-override-width)&amp;oh=ATTR(data-override-height)&amp;ms=ATTR(data-multi-size)&amp;slot=ATTR(data-slot)&amp;targeting=TGT&amp;curl=CANONICAL_URL&amp;timeout=TIMEOUT&amp;adcid=ADCID&amp;purl=HREF"]}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px;" i-amphtml-layout="fixed">
</amp-ad></div></section><section id="top-posts-3" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Most Popular Articles</span></h2><ul class="widgets-list-layout no-grav">
					<li>
						<a href="https://timesofsandiego.com/health/2021/07/26/san-diego-county-reports-745-new-covid-cases-as-officials-battle-biggest-risk-of-delta-variant/" title="San Diego County Reports 745 New COVID Cases as Officials Battle 'Biggest Risk' of Delta Variant" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/06/Sonoma-County-Lab.jpg?fit=1000%2C667&amp;ssl=1&amp;resize=40%2C40" alt="San Diego County Reports 745 New COVID Cases as Officials Battle 'Biggest Risk' of Delta Variant" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/06/Sonoma-County-Lab.jpg?fit=1000%2C667&amp;ssl=1&amp;resize=40%2C40" alt="San Diego County Reports 745 New COVID Cases as Officials Battle 'Biggest Risk' of Delta Variant" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/health/2021/07/26/san-diego-county-reports-745-new-covid-cases-as-officials-battle-biggest-risk-of-delta-variant/" title="San Diego County Reports 745 New COVID Cases as Officials Battle 'Biggest Risk' of Delta Variant" class="bump-view" data-bump-view="tp">San Diego County Reports 745 New COVID Cases as Officials Battle 'Biggest Risk' of Delta Variant</a>
							</div>
													</li>
										<li>
						<a href="https://timesofsandiego.com/politics/2021/07/24/thieves-steal-californias-scarce-water-to-supply-illegal-marijuana-farms/" title="Thieves Steal California’s Scarce Water to Supply Illegal Marijuana Farms" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/07/Water-Station.jpg?fit=1000%2C667&amp;ssl=1&amp;resize=40%2C40" alt="Thieves Steal California’s Scarce Water to Supply Illegal Marijuana Farms" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/07/Water-Station.jpg?fit=1000%2C667&amp;ssl=1&amp;resize=40%2C40" alt="Thieves Steal California’s Scarce Water to Supply Illegal Marijuana Farms" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/politics/2021/07/24/thieves-steal-californias-scarce-water-to-supply-illegal-marijuana-farms/" title="Thieves Steal California’s Scarce Water to Supply Illegal Marijuana Farms" class="bump-view" data-bump-view="tp">Thieves Steal California’s Scarce Water to Supply Illegal Marijuana Farms</a>
							</div>
													</li>
										<li>
						<a href="https://timesofsandiego.com/politics/2021/07/25/pompeo-praises-israel-at-el-cajon-rally-oblivious-to-street-march-mace-fights/" title="Pompeo Praises Israel at El Cajon Rally, Oblivious to Street March, Mace Fights" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/07/sprayer2.png?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Pompeo Praises Israel at El Cajon Rally, Oblivious to Street March, Mace Fights" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/07/sprayer2.png?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Pompeo Praises Israel at El Cajon Rally, Oblivious to Street March, Mace Fights" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/politics/2021/07/25/pompeo-praises-israel-at-el-cajon-rally-oblivious-to-street-march-mace-fights/" title="Pompeo Praises Israel at El Cajon Rally, Oblivious to Street March, Mace Fights" class="bump-view" data-bump-view="tp">Pompeo Praises Israel at El Cajon Rally, Oblivious to Street March, Mace Fights</a>
							</div>
													</li>
										<li>
						<a href="https://timesofsandiego.com/politics/2021/07/24/larry-elder-wont-debate-other-calif-republicans-in-circular-firing-squad/" title="Larry Elder Won't Debate Other Calif. Republicans in 'Circular Firing Squad'" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2021/07/0.LE_.jpg?fit=1200%2C654&amp;ssl=1&amp;resize=40%2C40" alt="Larry Elder Won't Debate Other Calif. Republicans in 'Circular Firing Squad'" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2021/07/0.LE_.jpg?fit=1200%2C654&amp;ssl=1&amp;resize=40%2C40" alt="Larry Elder Won't Debate Other Calif. Republicans in 'Circular Firing Squad'" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/politics/2021/07/24/larry-elder-wont-debate-other-calif-republicans-in-circular-firing-squad/" title="Larry Elder Won't Debate Other Calif. Republicans in 'Circular Firing Squad'" class="bump-view" data-bump-view="tp">Larry Elder Won't Debate Other Calif. Republicans in 'Circular Firing Squad'</a>
							</div>
													</li>
										<li>
						<a href="https://timesofsandiego.com/health/2021/07/26/governor-orders-all-california-hospital-workers-to-show-proof-of-vaccination/" title="Governor Orders State Employees, All Healthcare Workers to Show Proof of Vaccination" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/timesofsandiego.com/wp-content/uploads/2021/04/COVID-vaccine-2.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Governor Orders State Employees, All Healthcare Workers to Show Proof of Vaccination" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/timesofsandiego.com/wp-content/uploads/2021/04/COVID-vaccine-2.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Governor Orders State Employees, All Healthcare Workers to Show Proof of Vaccination" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/health/2021/07/26/governor-orders-all-california-hospital-workers-to-show-proof-of-vaccination/" title="Governor Orders State Employees, All Healthcare Workers to Show Proof of Vaccination" class="bump-view" data-bump-view="tp">Governor Orders State Employees, All Healthcare Workers to Show Proof of Vaccination</a>
							</div>
													</li>
										<li>
						<a href="https://timesofsandiego.com/business/2021/07/26/amazon-begins-hiring-1500-for-jobs-at-giant-fulfillment-center-in-otay-mesa/" title="Amazon Begins Hiring 1,500 for Jobs at Giant Fulfillment Center in Otay Mesa" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/timesofsandiego.com/wp-content/uploads/2021/07/Amazon-Otay-Mesa.jpg?fit=1115%2C627&amp;ssl=1&amp;resize=40%2C40" alt="Amazon Begins Hiring 1,500 for Jobs at Giant Fulfillment Center in Otay Mesa" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/timesofsandiego.com/wp-content/uploads/2021/07/Amazon-Otay-Mesa.jpg?fit=1115%2C627&amp;ssl=1&amp;resize=40%2C40" alt="Amazon Begins Hiring 1,500 for Jobs at Giant Fulfillment Center in Otay Mesa" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/business/2021/07/26/amazon-begins-hiring-1500-for-jobs-at-giant-fulfillment-center-in-otay-mesa/" title="Amazon Begins Hiring 1,500 for Jobs at Giant Fulfillment Center in Otay Mesa" class="bump-view" data-bump-view="tp">Amazon Begins Hiring 1,500 for Jobs at Giant Fulfillment Center in Otay Mesa</a>
							</div>
													</li>
										<li>
						<a href="https://timesofsandiego.com/crime/2021/07/26/man-dies-at-scene-after-being-hit-by-amtrak-train-at-carlsbad-village-station/" title="Man Dies at Scene After Being Hit by Amtrak Train at Carlsbad Village Station" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i1.wp.com/timesofsandiego.com/wp-content/uploads/2021/07/Carlsbad-Village-Station.jpg?fit=894%2C503&amp;ssl=1&amp;resize=40%2C40" alt="Man Dies at Scene After Being Hit by Amtrak Train at Carlsbad Village Station" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i1.wp.com/timesofsandiego.com/wp-content/uploads/2021/07/Carlsbad-Village-Station.jpg?fit=894%2C503&amp;ssl=1&amp;resize=40%2C40" alt="Man Dies at Scene After Being Hit by Amtrak Train at Carlsbad Village Station" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/crime/2021/07/26/man-dies-at-scene-after-being-hit-by-amtrak-train-at-carlsbad-village-station/" title="Man Dies at Scene After Being Hit by Amtrak Train at Carlsbad Village Station" class="bump-view" data-bump-view="tp">Man Dies at Scene After Being Hit by Amtrak Train at Carlsbad Village Station</a>
							</div>
													</li>
										<li>
						<a href="https://timesofsandiego.com/health/2021/07/27/san-diego-reports-741-new-covid-cases-5-deaths-as-cdc-urges-masks-indoors/" title="San Diego County Reports 741 COVID Cases, 5 Deaths and 'Recommends' Wearing Masks Indoors" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/07/Vaccine-Syringes.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="San Diego County Reports 741 COVID Cases, 5 Deaths and 'Recommends' Wearing Masks Indoors" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/07/Vaccine-Syringes.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="San Diego County Reports 741 COVID Cases, 5 Deaths and 'Recommends' Wearing Masks Indoors" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/health/2021/07/27/san-diego-reports-741-new-covid-cases-5-deaths-as-cdc-urges-masks-indoors/" title="San Diego County Reports 741 COVID Cases, 5 Deaths and 'Recommends' Wearing Masks Indoors" class="bump-view" data-bump-view="tp">San Diego County Reports 741 COVID Cases, 5 Deaths and 'Recommends' Wearing Masks Indoors</a>
							</div>
													</li>
										<li>
						<a href="https://timesofsandiego.com/politics/2021/07/26/mourning-bike-deaths-activists-blast-prioritizing-parking-over-human-life/" title="Mourning Bike Deaths, Activist Blasts  Prioritizing 'Parking over Human Life'" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/07/bike-memorial-2.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Mourning Bike Deaths, Activist Blasts  Prioritizing 'Parking over Human Life'" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/timesofsandiego.com/wp-content/uploads/2021/07/bike-memorial-2.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Mourning Bike Deaths, Activist Blasts  Prioritizing 'Parking over Human Life'" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/politics/2021/07/26/mourning-bike-deaths-activists-blast-prioritizing-parking-over-human-life/" title="Mourning Bike Deaths, Activist Blasts  Prioritizing 'Parking over Human Life'" class="bump-view" data-bump-view="tp">Mourning Bike Deaths, Activist Blasts  Prioritizing 'Parking over Human Life'</a>
							</div>
													</li>
										<li>
						<a href="https://timesofsandiego.com/crime/2021/07/26/north-park-ex-con-sentenced-to-12-years-in-sex-trafficking-case-including-targeting-of-teen/" title="North Park Ex-Con Sentenced to 12 Years in Sex Trafficking Case, Including Targeting of Teen" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2017/09/Schwartz-Courthouse.jpg?fit=640%2C360&amp;ssl=1&amp;resize=40%2C40" alt="North Park Ex-Con Sentenced to 12 Years in Sex Trafficking Case, Including Targeting of Teen" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwJyB3aWR0aD0nNDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2017/09/Schwartz-Courthouse.jpg?fit=640%2C360&amp;ssl=1&amp;resize=40%2C40" alt="North Park Ex-Con Sentenced to 12 Years in Sex Trafficking Case, Including Targeting of Teen" class="widgets-list-layout-blavatar"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://timesofsandiego.com/crime/2021/07/26/north-park-ex-con-sentenced-to-12-years-in-sex-trafficking-case-including-targeting-of-teen/" title="North Park Ex-Con Sentenced to 12 Years in Sex Trafficking Case, Including Targeting of Teen" class="bump-view" data-bump-view="tp">North Park Ex-Con Sentenced to 12 Years in Sex Trafficking Case, Including Targeting of Teen</a>
							</div>
													</li>
					</ul>
</section><section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-6715500161951538" data-ad-slot="2615858193" data-auto-format="rspv" data-full-width="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px;" i-amphtml-layout="fixed">
		<div overflow=""></div>
</amp-ad>
</div></section><section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-ad width="300" height="250" type="sovrn" data-width="300" data-height="250" data-u="timesofsandiego" data-iid="13051113" data-aid="228543" data-tf="true" data-z="284788" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed">
</amp-ad></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<a href="https://timesofsandiego.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="338" height="157" src="https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/times-of-san-diego-logo-2.png?fit=338%2C157&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Times of San Diego" srcset="https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/times-of-san-diego-logo-2.png?w=338&amp;ssl=1 338w, https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/times-of-san-diego-logo-2.png?resize=300%2C139&amp;ssl=1 300w" sizes="(max-width: 338px) 100vw, 338px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzE1Nycgd2lkdGg9JzMzOCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="338" height="157" src="https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/times-of-san-diego-logo-2.png?fit=338%2C157&amp;ssl=1" class="custom-logo" alt="Times of San Diego" srcset="https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/times-of-san-diego-logo-2.png?w=338&amp;ssl=1 338w, https://i2.wp.com/timesofsandiego.com/wp-content/uploads/2021/01/times-of-san-diego-logo-2.png?resize=300%2C139&amp;ssl=1 300w" sizes="(max-width: 338px) 100vw, 338px"></noscript></amp-img></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127946"><a href="https://www.facebook.com/TimesOfSanDiego"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127947"><a href="https://twitter.com/TimesofSanDiego"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143056"><a href="https://instagram.com/timesofsandiego"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127948"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<amp-sticky-ad layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">

<amp-ad width="320px" height="100px" type="doubleclick" data-slot="/33706641/sticky_footer" data-loading-strategy="prefer-viewability-over-views" data-multi-size="320x100,320x50,200x50" data-multi-size-validation="false" data-amp-original-style="width:320px;height:100px;" class="amp-wp-2c8484e i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:100px;" i-amphtml-layout="fixed"></amp-ad></amp-sticky-ad>
</div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
					</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Times of San Diego LLC.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://timesofsandiego.com/privacy-policy/">Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->


			<amp-analytics type="gtag" config='https://timesofsandiego.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=153258&amp;custom_dimensions=[{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"}]&amp;custom_dimensions_existing_values={"dimension1":"arts"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://timesofsandiego.com/wp.serviceworker" data-iframe-src="https://timesofsandiego.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-47962703-1","config":{"UA-47962703-1":{"groups":"default","linker":[],"send_page_view":false,"dimension1":"arts"}}}}</script></amp-analytics><amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"timesofsandiego.com"}}</script></amp-analytics>







			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-47962703-1","config":{"UA-47962703-1":{"groups":"default","linker":{"domains":["timesofsandiego.com"]},"send_page_view":false}}},"triggers":{"n012":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n013":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n014":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n015":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n028":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Daniel and Phyllis Epstein Donate $10 Million for State-of-the-Art Amphitheater at UC San Diego"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n03c":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Daniel and Phyllis Epstein Donate $10 Million for State-of-the-Art Amphitheater at UC San Diego"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n047":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Daniel and Phyllis Epstein Donate $10 Million for State-of-the-Art Amphitheater at UC San Diego"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"cc3e":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Mailchimp Block (130225)"},"selector":"#cbfa"},"cc41":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Mailchimp Block (130225)"},"selector":"#cbfa","visibilitySpec":{"totalTimeMin":500}},"cc43":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Mailchimp Block (130225)"},"selector":"#cbfa a"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-47962703-1","config":{"UA-47962703-1":{"groups":"default","linker":{"domains":["timesofsandiego.com"]},"send_page_view":false}}},"triggers":{"cc45":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: Mailchimp Block (130225)"},"selector":"#cbfa form:not(.cbfa)"},"c84c":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Article Donation Block (127957)"},"selector":"#c803"},"c84f":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Article Donation Block (127957)"},"selector":"#c803","visibilitySpec":{"totalTimeMin":500}},"c851":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Article Donation Block (127957)"},"selector":"#c803 a"},"nbd7":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#nbd5 form","visibilitySpec":{"totalTimeMin":500}},"nbd8":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 1","event_category":"NTG newsletter","non_interaction":true,"event_label":"Daniel and Phyllis Epstein Donate $10 Million for State-of-the-Art Amphitheater at UC San Diego"},"selector":"#nbd5","visibilitySpec":{"totalTimeMin":500}}}}					</script>
				</amp-analytics>
					<amp-consent id="wp-gdpr-cookie-notice-wrap" class="wp-gdpr-cookie-notice-wrap i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{"consentInstanceId":"wp-gdpr-cookie-notice","consentRequired":true,"promptUI":"wp-gdpr-cookie-notice"}			</script>
					<div id="wp-gdpr-cookie-notice" class="wp-gdpr-cookie-notice" role="alert" aria-label="Cookie Consent Notice">
				<div class="wp-gdpr-cookie-notice-inner">
					<div class="wp-gdpr-cookie-notice-content-wrap">
						<div class="wp-gdpr-cookie-notice-heading">
							<h2>Times of San Diego Uses Cookies</h2>						</div>
						<div class="wp-gdpr-cookie-notice-content">
							<p>This website, like most media sites, uses small files called cookies to anonymously customize the advertising that you see. Learn more about how we use cookies in <a href="https://timesofsandiego.com/privacy-policy/#" class="cookie-policy-page">our cookie policy</a>.</p>
						</div>
					</div>
							<form id="wp-gdpr-cookie-notice-form" class="wp-gdpr-cookie-notice-form" method="POST" action-xhr="https://timesofsandiego.com/wp-admin/admin-ajax.php?_wp_amp_action_xhr_converted=1" target="_top">
					<div class="wp-gdpr-cookie-notice-controls">
						<div class="wp-gdpr-cookie-notice-submit">
			<button type="submit" class="wp-gdpr-cookie-notice-button" on="tap:wp-gdpr-cookie-notice-wrap.accept">OK</button>
		</div>
					</div>
						<input type="hidden" name="functional" value="1">
						<input type="hidden" name="preferences" value="1">
						<input type="hidden" name="analytics" value="1">
						<input type="hidden" name="marketing" value="1">
						<input type="hidden" name="action" value="wp_gdpr_cookie_notice_submit">
			<input type="hidden" id="wp_gdpr_cookie_notice_nonce" name="wp_gdpr_cookie_notice_nonce" value="9b887120c1">				</form>
						</div>
			</div>
				</amp-consent>
			<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.9.1&amp;blog=181130289&amp;post=153258&amp;tz=-7&amp;srv=timesofsandiego.com&amp;host=timesofsandiego.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 0.510 seconds
	167072 bytes batcached for 300 seconds
-->
